#atomic: atomic-community

Meeting started by jberkus at 16:02:18 UTC (full logs).

Meeting summary

  1. role-call (jberkus, 16:02:40)
  2. Centos Atomic Host release (jberkus, 16:07:32)
  3. CRI-O on Atomic Host (jberkus, 16:10:07)
    1. https://github.com/projectatomic/atomic-system-containers/tree/master/cri-o-fedora (jbrooks, 16:10:51)
    2. ACTION: jbrooks or giuseppe to submit cri-o container image to FLIBS (jberkus, 16:12:54)
    3. ACTION: jbrooks to write blog about cri-o on AH (jberkus, 16:13:09)
    4. ACTION: dustymabe to add CRI-O to FAH-WG agenda (jberkus, 16:14:19)
    5. ACTION: ashcrow jbrooks to start discussion on how to manage multiple container repos (jberkus, 16:19:09)

  4. container for openshift-ansible (jberkus, 16:21:05)
    1. https://github.com/openshift/openshift-ansible/blob/master/README_CONTAINER_IMAGE.md (jbrooks, 16:22:42)
    2. ACTION: jberkus to check into openshift-ansible container, write issues or look at FLIBS/CP inclusion (jberkus, 16:24:42)

  5. website migrations (jberkus, 16:27:05)
  6. website migrations (jberkus, 16:28:03)
  7. shutting down Ask (jberkus, 16:38:56)
    1. ACTION: jberkus to delete ask.projectatomic.io by end of year (jberkus, 16:41:25)

  8. open floor (jberkus, 16:41:44)
    1. ACTION: jberkus to create projectatomic-archive namespace on github (jberkus, 16:49:46)
    2. ACTION: jberkus to start discussion of which projects to archive on atomic-devel (jberkus, 16:50:03)


Meeting ended at 16:51:31 UTC (full logs).

Action items

  1. jbrooks or giuseppe to submit cri-o container image to FLIBS
  2. jbrooks to write blog about cri-o on AH
  3. dustymabe to add CRI-O to FAH-WG agenda
  4. ashcrow jbrooks to start discussion on how to manage multiple container repos
  5. jberkus to check into openshift-ansible container, write issues or look at FLIBS/CP inclusion
  6. jberkus to delete ask.projectatomic.io by end of year
  7. jberkus to create projectatomic-archive namespace on github
  8. jberkus to start discussion of which projects to archive on atomic-devel


Action items, by person

  1. ashcrow
    1. ashcrow jbrooks to start discussion on how to manage multiple container repos
  2. dustymabe
    1. dustymabe to add CRI-O to FAH-WG agenda
  3. jberkus
    1. jberkus to check into openshift-ansible container, write issues or look at FLIBS/CP inclusion
    2. jberkus to delete ask.projectatomic.io by end of year
    3. jberkus to create projectatomic-archive namespace on github
    4. jberkus to start discussion of which projects to archive on atomic-devel
  4. jbrooks
    1. jbrooks or giuseppe to submit cri-o container image to FLIBS
    2. jbrooks to write blog about cri-o on AH
    3. ashcrow jbrooks to start discussion on how to manage multiple container repos


People present (lines said)

  1. jberkus (92)
  2. jbrooks (21)
  3. ashcrow (20)
  4. dustymabe (19)
  5. zodbot (13)
  6. maxamillion (13)
  7. tsweeney_ (4)
  8. walters (3)
  9. centbot (2)
  10. imcleod (1)
  11. miabbott (1)
  12. jlebon (1)


Generated by MeetBot 0.1.4.