#fedora-meeting-1: atomic-wg
Meeting started by dustymabe at 17:05:08 UTC
(full logs).
Meeting summary
- roll call (dustymabe, 17:05:12)
- action items from last meeting (dustymabe, 17:08:33)
- ACTION: jberkus to
open issues around each proposed dockerfile requirements
change (dustymabe,
17:09:31)
- https://pagure.io/atomic-wg/issue/228
(dustymabe,
17:09:41)
- decide on version scheme and image naming scheme for f26 (dustymabe, 17:10:54)
- https://pagure.io/atomic-wg/issue/229
(dustymabe,
17:10:58)
- clarify policy on atomic host support for older Fedora "number" releases (dustymabe, 17:14:38)
- https://pagure.io/atomic-wg/issue/228
(dustymabe,
17:14:43)
- clarify policy on atomic host support for older Fedora "number" releases (dustymabe, 17:15:06)
- https://pagure.io/atomic-wg/issue/228
(dustymabe,
17:15:18)
- move ostree ref to be "container-host" (dustymabe, 17:19:57)
- https://pagure.io/atomic-wg/issue/198
(dustymabe,
17:20:08)
- Future of Fedora Dockerfiles (dustymabe, 17:23:20)
- https://pagure.io/atomic-wg/issue/180
(dustymabe,
17:23:23)
- ACTION: dusty to
close Future of Fedora Dockerfiles #180 (dustymabe,
17:23:48)
- Ship fedora-motd in F24 atomic image (dustymabe, 17:24:11)
- https://pagure.io/atomic-wg/issue/160
(dustymabe,
17:24:24)
- Spec for IRC bot to notify about blockers (dustymabe, 17:30:29)
- https://pagure.io/atomic-wg/issue/169
(dustymabe,
17:30:44)
- design, deploy and document Fedora OpenShift Playground (FOSP) (dustymabe, 17:31:18)
- https://pagure.io/atomic-wg/issue/153
(dustymabe,
17:31:26)
- open floor (dustymabe, 17:35:25)
- ACTION: dusty to
create atomic-wg page for future VFAD topics (dustymabe,
17:36:55)
- ACTION: jberkus to
follow-up with misc and quaid about location of HW (jberkus,
17:39:23)
- ACTION: jberkus to
create vfad idea list page (jberkus,
17:48:34)
- ACTION: sayan to
create ticket on moving fedimg from libcloud to boto (sayan,
17:49:09)
Meeting ended at 17:50:36 UTC
(full logs).
Action items
- jberkus to open issues around each proposed dockerfile requirements change
- dusty to close Future of Fedora Dockerfiles #180
- dusty to create atomic-wg page for future VFAD topics
- jberkus to follow-up with misc and quaid about location of HW
- jberkus to create vfad idea list page
- sayan to create ticket on moving fedimg from libcloud to boto
Action items, by person
- jberkus
- jberkus to open issues around each proposed dockerfile requirements change
- jberkus to follow-up with misc and quaid about location of HW
- jberkus to create vfad idea list page
- misc
- jberkus to follow-up with misc and quaid about location of HW
- sayan
- sayan to create ticket on moving fedimg from libcloud to boto
- UNASSIGNED
- dusty to close Future of Fedora Dockerfiles #180
- dusty to create atomic-wg page for future VFAD topics
People present (lines said)
- dustymabe (121)
- jberkus (33)
- sayan (25)
- roshi (21)
- zodbot (13)
- rtnpro (12)
- walters (4)
- misc (3)
- bowlofeggs (2)
- jbrooks (2)
- marc84 (1)
Generated by MeetBot 0.1.4.