#fedora-meeting-1: atomic-wg
Meeting started by dustymabe at 17:00:53 UTC
(full logs).
Meeting summary
- rollcall (dustymabe, 17:00:57)
- previous meeting action items (dustymabe, 17:03:06)
- https://pagure.io/atomic-wg/issue/228#comment-439326
(jbrooks,
17:04:37)
- fedimg: don't use 'builder' instance for uploading AMIs (dustymabe, 17:09:09)
- https://pagure.io/atomic-wg/issue/269
(dustymabe,
17:09:14)
- http://ec2-184-72-150-211.compute-1.amazonaws.com/ami/jobs/3/output
(sayan,
17:10:55)
- clarify policy on atomic host support for older Fedora "number" releases (dustymabe, 17:14:24)
- https://pagure.io/atomic-wg/issue/228
(dustymabe,
17:14:29)
- design, deploy and document Fedora OpenShift Playground (FOSP) (dustymabe, 17:15:58)
- https://pagure.io/atomic-wg/issue/153
(dustymabe,
17:16:07)
- this weeks FAH release (dustymabe, 17:25:22)
- https://pagure.io/atomic-wg/issue/273
(dustymabe,
17:25:59)
- open floor (dustymabe, 17:27:12)
- kubernetes in f26 (dustymabe, 17:27:25)
- AGREED: we will leave
kube in the image for f26 and trial/promote containerized
kube (dustymabe,
17:36:21)
- open floor (dustymabe, 17:36:30)
- https://pagure.io/cloud-sig
(dustymabe,
17:40:46)
- ACTION: dustymabe to
migrate some cloud-base tickets to the cloud-sig tracker from the
atomic-wg tracker (dustymabe,
17:41:40)
- ACTION: x3mboy and
jberkus to hold meeting tomorrow to discuss marketing talking
points (dustymabe,
17:55:09)
Meeting ended at 17:55:35 UTC
(full logs).
Action items
- dustymabe to migrate some cloud-base tickets to the cloud-sig tracker from the atomic-wg tracker
- x3mboy and jberkus to hold meeting tomorrow to discuss marketing talking points
Action items, by person
- dustymabe
- dustymabe to migrate some cloud-base tickets to the cloud-sig tracker from the atomic-wg tracker
- jberkus
- x3mboy and jberkus to hold meeting tomorrow to discuss marketing talking points
- x3mboy
- x3mboy and jberkus to hold meeting tomorrow to discuss marketing talking points
People present (lines said)
- dustymabe (141)
- jberkus (31)
- jbrooks (27)
- zodbot (18)
- jdoss (17)
- x3mboy (10)
- yzhang (10)
- deuscapturus (10)
- sayan (9)
- roshi (7)
- walters (5)
- kushal (3)
- miabbott (2)
- jzb (2)
Generated by MeetBot 0.1.4.