#atomic Meeting

Meeting started by jzb at 13:02:37 UTC (full logs).

Meeting summary

    1. https://bugzilla.gnome.org/show_bug.cgi?id=729388 ? (stickster, 13:11:26)
    2. https://bugzilla.gnome.org/show_bug.cgi?id=729388#c3 <-- basic plan? (stickster, 13:12:47)
    3. support metalinks bug https://bugzilla.gnome.org/show_bug.cgi?id=729388#c3 (jzb, 13:15:11)
    4. ACTION: walters provide oddshocks (and mailing list?) w/ 'braindump' on mirrormanager issue(s) (jzb, 13:16:03)
    5. https://fedorahosted.org/rel-eng/ticket/5805 (jzb, 13:30:33)
    6. ACTION: walters to put together a followup discussion on this (walters, 13:33:11)
    7. ACTION: jzb to send Flock updates to -devel and infra@. Stakeholders to send status updates Tuesday. (jzb, 13:43:13)
    8. ACTION: oddshocks to report on MM/MM2 discussions w/pingou, others. (jzb, 13:46:01)
    9. https://git.fedorahosted.org/cgit/spin-kickstarts.git/tree/fedora-docker-base.ks (dgilmore, 13:46:57)
    10. Docker Base image Kickstart File: https://git.fedorahosted.org/cgit/spin-kickstarts.git/tree/fedora-docker-base.ks (jzb, 13:48:15)


Meeting ended at 13:51:24 UTC (full logs).

Action items

  1. walters provide oddshocks (and mailing list?) w/ 'braindump' on mirrormanager issue(s)
  2. walters to put together a followup discussion on this
  3. jzb to send Flock updates to -devel and infra@. Stakeholders to send status updates Tuesday.
  4. oddshocks to report on MM/MM2 discussions w/pingou, others.


Action items, by person

  1. jzb
    1. jzb to send Flock updates to -devel and infra@. Stakeholders to send status updates Tuesday.
  2. oddshocks
    1. walters provide oddshocks (and mailing list?) w/ 'braindump' on mirrormanager issue(s)
    2. oddshocks to report on MM/MM2 discussions w/pingou, others.
  3. pingou
    1. oddshocks to report on MM/MM2 discussions w/pingou, others.
  4. walters
    1. walters provide oddshocks (and mailing list?) w/ 'braindump' on mirrormanager issue(s)
    2. walters to put together a followup discussion on this


People present (lines said)

  1. jzb (45)
  2. dgilmore (45)
  3. walters (28)
  4. stickster (26)
  5. oddshocks (23)
  6. zodbot (13)
  7. dustymabe (9)
  8. KidProton (4)
  9. geppetto (4)
  10. pingou (2)
  11. smooge (1)
  12. agrimm (1)
  13. bochecha_ (1)


Generated by MeetBot 0.1.4.