#atomic: Atomic CentOS SIG
Meeting started by jzb at 14:32:33 UTC
(full logs).
Meeting summary
-
- ACTION: jzb get info
on SRPM collaboration. (jzb,
14:35:07)
- http://cbs.centos.org/repos/atomic7-testing/x86_64/os/Packages/
(jbrooks,
14:39:08)
- discussion about signing/distributing community
packages:
http://lists.centos.org/pipermail/centos-devel/2014-October/012157.html
(jzb,
14:39:47)
- http://cloud.centos.org/centos/7/devel/
(jzb,
14:44:56)
- ACTION: jzb follow up
with Ian & fabian on msync/mirroring. (jzb,
14:54:55)
- ACTION: Evolution
update on storage for images/trees in the interim before Atomic is
fully mirrored, etc. (jzb,
14:56:47)
- ACTION: jzb send out
pre-launch checklist, including final check on name. (jzb,
15:03:44)
Meeting ended at 15:05:59 UTC
(full logs).
Action items
- jzb get info on SRPM collaboration.
- jzb follow up with Ian & fabian on msync/mirroring.
- Evolution update on storage for images/trees in the interim before Atomic is fully mirrored, etc.
- jzb send out pre-launch checklist, including final check on name.
Action items, by person
- Evolution
- Evolution update on storage for images/trees in the interim before Atomic is fully mirrored, etc.
- jzb
- jzb get info on SRPM collaboration.
- jzb follow up with Ian & fabian on msync/mirroring.
- jzb send out pre-launch checklist, including final check on name.
People present (lines said)
- jzb (51)
- Evolution (26)
- jbrooks (19)
- walters (7)
- zodbot (2)
- centbot (2)
Generated by MeetBot 0.1.4.