#atomic: CentOS Atomic SIG

Meeting started by jzb at 15:33:07 UTC (full logs).

Meeting summary

  1. ACTION: jzb get info on SRPM collaboration (jzb, 15:34:13)
    1. https://github.com/CentOS/sig-atomic-buildscripts (kbsingh, 16:00:27)

  2. Update on storage (jzb, 16:15:26)
    1. AGREED: Atomic SIG needs ~4GB of space for images/trees. (jzb, 16:25:43)

  3. open floor (jzb, 16:26:25)
    1. AGREED: include atomic update URL in RPM that can be updated with new URL at a later date. (jzb, 16:31:21)
    2. ACTION: imcleod Figure out with walters how to have a sane strategy for migrating from a single static non-mirrored URL to something else. (imcleod_, 16:32:28)
    3. https://bugs.centos.org/view.php?id=7686 (imcleod_, 16:35:17)
    4. ACTION: jzb follow up on bug 7686 (jzb, 16:35:46)


Meeting ended at 16:36:10 UTC (full logs).

Action items

  1. imcleod Figure out with walters how to have a sane strategy for migrating from a single static non-mirrored URL to something else.
  2. jzb follow up on bug 7686


Action items, by person

  1. jzb
    1. jzb follow up on bug 7686
  2. walters
    1. imcleod Figure out with walters how to have a sane strategy for migrating from a single static non-mirrored URL to something else.


People present (lines said)

  1. jzb (51)
  2. imcleod_ (40)
  3. kbsingh (31)
  4. walters (23)
  5. Evolution (7)
  6. jbrooks (7)
  7. lsm5 (4)
  8. zodbot (4)
  9. centbot (4)


Generated by MeetBot 0.1.4.