#fedora-meeting-1: atomic_wg
Meeting started by jberkus at 17:02:53 UTC
(full logs).
Meeting summary
- roll call (jberkus, 17:03:04)
- action items from last meeting (jberkus, 17:05:45)
- https://pagure.io/atomic/kubernetes-sig
(dustymabe,
17:11:04)
- ACTION: jberkus to
find place to host editable dockerfiles/readmes for container
submissions (jberkus,
17:18:21)
- ACTION: davdunc to
verify whether we're required to use bugzilla for container
submissions (jberkus,
17:19:12)
- https://pagure.io/atomic-wg/issue/365
(dustymabe,
17:21:32)
- jbrooks msg to fedora devel about asciibinder
https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/4U3C4EMLFZIHK3Q5NT5PA2WPOXAMAUPD/
(jbrooks,
17:22:46)
- ACTION: jbrooks
jberkus to test asciibinder rpm (jberkus,
17:24:52)
- ACTION: strigazi
jbrooks to document the steps they took for f27 kube upgrade
(jberkus,
17:32:20)
- new meeting time (jberkus, 17:37:46)
- ok it looks like the time that was top voted
(with 9 votes) was: 16:30 UTC (11:30 EST / 18:30 CEST / 22:00
IST) (dustymabe,
17:38:15)
- ACTION: dustymabe to
broadcast out new meeting time (jberkus,
17:41:00)
- open tickets (jberkus, 17:41:27)
- https://pagure.io/atomic-wg/issues?status=Open&tags=meeting&search_pattern=Article+for+F27
(jberkus,
17:41:53)
- ACTION: Open a ticket
to write a blogpost on mutli-arch enablement in F27 Atomic
(ksinny,
17:46:25)
- ACTION: dustymabe to
schedule container-runtimes meeting (jberkus,
17:53:08)
- https://pagure.io/atomic-wg/issue/351
(jberkus,
17:53:34)
Meeting ended at 18:07:16 UTC
(full logs).
Action items
- jberkus to find place to host editable dockerfiles/readmes for container submissions
- davdunc to verify whether we're required to use bugzilla for container submissions
- jbrooks jberkus to test asciibinder rpm
- strigazi jbrooks to document the steps they took for f27 kube upgrade
- dustymabe to broadcast out new meeting time
- Open a ticket to write a blogpost on mutli-arch enablement in F27 Atomic
- dustymabe to schedule container-runtimes meeting
Action items, by person
- davdunc
- davdunc to verify whether we're required to use bugzilla for container submissions
- dustymabe
- dustymabe to broadcast out new meeting time
- dustymabe to schedule container-runtimes meeting
- jberkus
- jberkus to find place to host editable dockerfiles/readmes for container submissions
- jbrooks jberkus to test asciibinder rpm
- jbrooks
- jbrooks jberkus to test asciibinder rpm
- strigazi jbrooks to document the steps they took for f27 kube upgrade
- strigazi
- strigazi jbrooks to document the steps they took for f27 kube upgrade
People present (lines said)
- jberkus (117)
- dustymabe (76)
- maxamillion (21)
- strigazi (19)
- jbrooks (19)
- zodbot (18)
- davdunc (15)
- ksinny (10)
- ashcrow (9)
- miabbott (4)
- walters (1)
Generated by MeetBot 0.1.4.