#fedora-classroom Meeting
Meeting started by mchua at 16:00:57 UTC
(full logs).
Meeting summary
-
- An outline of the day can be found
here... (mchua,
16:01:32)
- http://blog.melchua.com/2010/09/07/fedora-classroom-tuesday-sep-14-at-1600-utc-working-with-people-who-arent-there-basic-distributed-collaboration-tools/
(mchua,
16:01:35)
- Agenda (mchua, 16:02:06)
- * Introductions (mchua,
16:02:19)
- * What's Fedora Classroom? (mchua,
16:02:28)
- * Realtime meetings on IRC (mchua,
16:02:38)
- * Zodbot and logging (mchua,
16:02:42)
- * Collaborative text editing (gobby,
Etherpad0 (mchua,
16:02:51)
- * Sharing what you've done asynchronously
afterwards (mchua,
16:03:13)
- introductions (mchua, 16:03:50)
- Can everyone chime in, say their name and where
they're from, what they're hoping to learn today? (mchua,
16:04:05)
- Fedora Classroom (mchua, 16:10:50)
- The first thing I want to talk about is how we
teach each other things - there's the informal IRC/mailing list
stuff, but we also have sessions (like this one) on Fedora
Classroom. (mchua,
16:10:52)
- https://fedoraproject.org/wiki/Classroom
(mchua,
16:11:38)
- Realtime meetings (mchua, 16:23:16)
- http://talk.fedoraproject.org/
(mchua,
16:25:09)
- That's Fedora Talk, btw, for those of you who
prefer audio (mchua,
16:25:15)
- https://fedoraproject.org/wiki/Marketing_meetings
(mchua,
16:30:57)
- http://lists.fedoraproject.org/pipermail/marketing/2010-August/013318.html
(mchua,
16:32:16)
- That's a sample meeting announcement. Notice
how it can be identical each time - so we've actually just automated
the sending of that email. (mchua,
16:32:35)
- http://meetbot.fedoraproject.org/fedora-meeting-1/2010-04-20/fedora-meeting-1.2010-04-20-20.01.html
(mchua,
16:34:37)
- https://fedoraproject.org/wiki/Zodbot
(mchua,
16:35:50)
- That's more documentation on Zodbot.
(mchua,
16:35:54)
- ACTION: mchua send
out meeting notes and logs after this Classroom session is
over (mchua,
16:38:14)
- https://fedoraproject.org/wiki/Marketing_meetings#IRC_meetings_archives
(mchua,
16:47:43)
- https://fedoraproject.org/wiki/Marketing_meetings#Procedure_for_Minutes_and_Logging
(mchua,
16:48:19)
- Etherpad (mchua, 16:50:50)
- http://blog.melchua.com/2010/02/27/self-introduction-mad-libs-because-its-science/
(mchua,
16:51:03)
- http://openetherpad.org/ep/pad/view/ohio-edu-talk-proposal/latest
(mchua,
16:52:22)
- http://openetherpad.org/fedora-classroom-etherpad-demo-1
(mchua,
16:54:46)
- https://fedoraproject.org/wiki/Etherpad
(mchua,
16:55:17)
- https://fedoraproject.org/wiki/Etherpad_FAD
(mchua,
16:56:04)
- http://openetherpad.org/fedora-classroom-etherpad-demo-1
(mchua,
16:57:34)
- After-class Q&A (mchua, 17:00:42)
Meeting ended at 17:09:51 UTC
(full logs).
Action items
- mchua send out meeting notes and logs after this Classroom session is over
Action items, by person
- mchua
- mchua send out meeting notes and logs after this Classroom session is over
People present (lines said)
- mchua (273)
- zoltanh7211 (20)
- mpaquin (20)
- nirik (18)
- plarsen (16)
- pliu (11)
- DiscordianUK (9)
- zodbot (7)
- mmarcini (5)
- Boe08_Work (5)
- roygbiv (3)
- slinabery (2)
- NiveusLuna (2)
- Heldwin (2)
- vreg (2)
- lsr (1)
- nb (1)
- dcr226 (1)
- jbastian (1)
- mchehab (1)
- Southern_Gentlem (1)
- mmaricini (0)
Generated by MeetBot 0.1.4.