17:00:42 <mattdm> #startmeeting board (2014-07-07)
17:00:42 <zodbot> Meeting started Mon Jul  7 17:00:42 2014 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:46 <mattdm> #meetingname board
17:00:46 <zodbot> The meeting name has been set to 'board'
17:00:49 <mattdm> #chair mattdm cwickert gholms inode0 mjg59 Sparks jwb number80 yn1v
17:00:49 <zodbot> Current chairs: Sparks cwickert gholms inode0 jwb mattdm mjg59 number80 yn1v
17:00:53 <mattdm> #topic greetings and hellos
17:00:59 <mattdm> hi! who is around?
17:01:08 * cwickert is here
17:01:14 <cwickert> .fas cwickert
17:01:15 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@gmail.com>
17:01:24 <mattdm> .hellomynameis mattdm
17:01:25 <zodbot> mattdm: mattdm 'Matthew Miller' <mattdm@mattdm.org>
17:01:33 <mjg59> Good afternoon
17:01:33 * inode0 is here
17:01:49 * handsome_pirate waves
17:02:11 <mattdm> did everyone see my last-minute agenda message?
17:02:14 <mattdm> https://lists.fedoraproject.org/pipermail/board-discuss/2014-July/012658.html
17:03:08 <mjg59> Yup
17:03:16 <jwb> i am here
17:04:05 <mattdm> okay that's 5.... Let's go aheaad with the first item
17:04:11 <mattdm> #topic Ask launchpad.net to update Fedora text
17:04:16 <mattdm> https://fedorahosted.org/board/ticket/2
17:04:24 <mattdm> this is basically "clearing out old stuff"
17:04:29 <cwickert> !
17:04:36 <mattdm> as I understand it, this page is really obsolete and planned to be removed anywawy
17:04:40 <mattdm> cwickert go :)
17:04:55 <cwickert> This was assigned to me but I never made any progress as I was unable to get to speak to the right persons at LP.net
17:05:16 <cwickert> the only statement from the lp developers was that the page is obsolete and needs to die
17:05:23 <cwickert> but even they could not nuke it
17:05:29 <mattdm> :-/
17:05:37 <mjg59> Eh.
17:05:37 <mattdm> Do we want to try again?
17:05:38 <cwickert> are we fine with just having it removed?
17:05:43 <mjg59> Just fire off a takedown letter to Canonical legal.
17:05:45 <mattdm> cwickert: yes, I think so.
17:05:58 <cwickert> ok, I will give it one more try
17:06:07 <mjg59> If they're not able to get it done through any other channels, it seems like the appropriate thing to do
17:06:11 <mattdm> #action cwickert to try to get the page removed
17:06:12 <mjg59> But yes, I'm fine with it vanishing.
17:06:25 <cwickert> and if this does not work, we will send a nice letter to the Canonical's legal department
17:06:54 <mattdm> hopefully it does not come to that.
17:07:11 <mattdm> okay I think that's basically it :)
17:07:22 <mattdm> #topic Periodic user/contributor survey
17:07:28 <mattdm> https://fedorahosted.org/board/ticket/1
17:07:45 <mattdm> I am very interested in this and would like to see it instituted.
17:08:02 <mattdm> Is anyone else interested in driving it?
17:08:03 <mjg59> Do we have access to any resources with prior experience of performing surveys?
17:08:31 <mjg59> Because the last thing I want to see here is our results depending primarily on whether Phoronix or Slashdot cover a specific survey
17:09:06 <Sparks> Oh good, I didn't miss the survey conversation.
17:09:06 <mattdm> mjg59 I definitely agree. That's probably more of a problem with user surveys than with contributor surveys, but even then
17:09:18 <mattdm> Sparks yes, here it is :)
17:09:43 <mjg59> Good survey design is hard
17:09:59 <mjg59> The way you phrase questions will have a significant effect on the answers
17:10:04 <Sparks> We'll never really be able to get statistically valid survey results from "users".  Contributors is a different story, however.
17:10:12 <mattdm> I can try and see if there are red hat people internally who could help
17:10:13 <mjg59> That's not necessarily a problem if what we're interested in is trends rather than absolute numbers
17:10:39 <Sparks> mjg59: We did have our questions vetted by the statisticion people Red Hat hires for their polls, BTW.
17:10:43 <mattdm> and I think that we _can_ indeed get useful results from a user survey, even if we do need to be careful in how the results are interpretted and applied
17:10:56 <mjg59> Ok
17:11:00 <mattdm> +1 to trends
17:11:05 <mjg59> Things I think we'd need to sort out beforehand include:
17:11:08 <mjg59> 1) The methodologyt
17:11:11 <mjg59> 2) The questions
17:11:16 <mjg59> 3) How we plan on publicising the responses
17:11:17 <Sparks> mattdm: There is basically no way to control an open survey that would be necessary for users.
17:11:32 <Sparks> mattdm: Meaning that any results, trends or otherwise, wouldn't be useful data.
17:12:57 <jwb> that doesn't make sense to me
17:13:00 <mattdm> Sparks I don't think that's necessarily true on either side.
17:13:16 <mattdm> It doesn't need to be an "open survey" like a web poll.
17:13:53 <Sparks> With an open survey you have no idea how many times an individual is completing the survey, or how many non-Fedora users are completing the survey, or how many people are just bored at two in the morning and want to mess with something.
17:13:59 <mjg59> A self-selected user poll is certainly a problem
17:14:08 <mjg59> There are other approaches that are more realistic
17:14:23 <Sparks> mattdm: We really don't have a way of getting the survey into *users* hands.
17:14:24 <mjg59> eg, a random popup on the Firefox start page
17:14:35 <mjg59> (Obviously selects for a certain class of users)
17:14:36 <Sparks> We do have a way to get it into contributor hands.
17:15:03 <Sparks> mjg59: Yes, we could put something *into* Fedora and that would work but that currently doesn't exist.
17:15:12 <jwb> neither does the survey.
17:15:31 <mjg59> But, again, I think we would benefit hugely from talking to experts rather than talking about something none of us really know much about
17:15:47 <mattdm> Sparks We might be able to develop or fund a way of getting the survey into people's hands. I know that this is a thing that is done.
17:16:11 <mattdm> Yeah, so, I think what we need is someone interested in finding those people and working with them
17:16:20 <mattdm> Not to come up with all of the answers here
17:16:23 <mjg59> *probably* easier for someone inside RH?
17:16:26 <Sparks> mattdm: Yes.  Go talk to a professional much like Robyn and I did.
17:17:06 <Sparks> mattdm: I'm dipping into my business statistics class which, surprisingly, taught us how to do these things.
17:17:16 <Sparks> mattdm: But that was many years ago.
17:18:06 <Sparks> I think I still have the questions that we worked on from a year ago stored somewhere.  I'll happily provide them again.
17:18:26 <mattdm> Sparks: that would be great
17:18:50 <mattdm> Sparks: it sounds like you really had this underway and then it stalled. are you interested in picking it up again?
17:19:31 <Sparks> mattdm: only if we actually want to do it.  We've gone down this road at least three times now.
17:19:57 <Sparks> If needed, I can stand up my infrastructure again, too.
17:19:58 <mattdm> I very, very much actually want to do it.
17:20:18 <mattdm> Let's go the rest of the way down the road this time. :)
17:21:17 <mattdm> I don't think anyone is opposed, either, except for the caveats, which you seem well-versed in.
17:21:37 <jwb> i'm not opposed, but i wonder what the end goal is
17:21:42 <abadger1999> Err.. sorry - late note regarding the launchpad thing... removing that is not technically very easy -- they'd have to rewrite a bunch of code to do it.
17:21:52 <mjg59> abadger1999: Sounds like their problem
17:22:06 <mjg59> abadger1999: Also, I don't actually believe that. The database can be manipulated directly.
17:22:10 <abadger1999> That's why the latest action for the board was to draft a new description for the page to replace the current one with.
17:22:16 <mattdm> abadger1999 they could blank out the text
17:22:26 <Sparks> jwb: I would think that a short-term goal would be establishing a baseline that we can reflect on the next time we do the survey.
17:22:28 <mattdm> abadger1999: anyway can we bring this to the ticket or open floor later?
17:22:31 <abadger1999> mattdm: Sure... that would be replacement text :-)
17:22:40 <abadger1999> yep -- just ping me if you need more info.
17:22:51 <jwb> Sparks, um... ok
17:23:14 <Sparks> jwb: I mean, we can see where we stand on certain issues *right now* and then revisit that in x time.
17:23:24 <Sparks> jwb: ...and start seeing trends.
17:24:23 <jwb> Sparks, yeah, that's kind of what a survey is for.  i guess i'm more interested in the details.  mattdm seems _really_ enthusiastic about getting this done, so i'm assuming he has questions he wants to ask
17:24:29 <jwb> and it's those questions i'm curious about.
17:24:51 <jwb> i mean, "LET'S DO A SURVEY!" is not something people just randomly shout
17:25:47 <Sparks> jwb: I often randomly shout that.  Of course it's only to myself so...  :)
17:26:10 <mattdm> jwb: For contributors, I'm interested in a) engagement and satisfaction b) demographics (including amount of time they have to spend on fedora, volunteer or company funded (or mix of both), etc.)
17:27:07 <jwb> i see
17:27:37 <jwb> i'm concerned the demographics will be skewed
17:27:41 <mattdm> For users, what people are using it for, and, possibly, some amount of "why". Where they fit on the innovation adoption curve.
17:28:00 <mattdm> jwb by respondents?
17:28:26 <jwb> mattdm, sorry, not necessarily skewed, but are somewhat already self-evident
17:29:12 <jwb> e.g. if you have one employer dominating the contributor base...
17:30:19 <mjg59> jwb: As long as we know what people's affiliation is, we can still pull appropriate data out of it
17:30:28 <mattdm> jwb sure. But there's more to it than that. Even at Red Hat a lot of people contribute to Fedora outside of their job responsibilites
17:30:39 <mjg59> jwb: The skewing I'd expect is that we'll probably get responses from the more enthusiastic contributors and so may overestimate engagement
17:30:40 * jwb shrugs
17:31:04 <jwb> ok, i'm not against a survey.
17:31:22 <mattdm> mjg59 that is *definitely* something where the people who do these kind of things are experienced
17:31:31 <mjg59> jwb: But that's the kind of thing where actually getting professional help will give us insight into whether or not we can correct for that
17:32:06 <mattdm> so, Sparks -- is that enough to make you feel good about driving this?
17:32:26 <inode0> I've been quiet again on this topic largely because I think groups trying to do this internally generally run into all sorts of problems - that is why there are companies who do this for you ...
17:32:48 <mattdm> inode0 That isn't necessarily out of the question.
17:32:55 <Sparks> Sure, I'll take another swing at it.  I'll dig up the old questions, we can add/remove/change them, run them by the pros, and try to get something in front of people.
17:33:16 <mattdm> #action Sparks to take another swing at this :)
17:33:35 <mattdm> Sparks Do you want to give yourself an informal deadline to get back to us?
17:34:02 <Sparks> inode0: I plan to make this a transparent as possible.  We got a lot of good feedback from the pros the last time we looked at this.  I suspect the same will happen this time as well.
17:34:15 <mattdm> +1 Sparks :)
17:34:38 <Sparks> mattdm: I'll put it on my todo list to pull up the stuff from last time and get it out to the people this week.  Hit me up next meeting if I haven't.
17:34:53 <inode0> And how did the pros suggest getting a representative sample of our contributors to take the survey?
17:34:59 <mattdm> #info Sparks to check in at next meeting
17:35:31 <Sparks> inode0: He suggested one of two ways...
17:35:39 <Sparks> 1) A random sample from FAS
17:36:19 <Sparks> 2) A 100% push to all that have a FAS account (or FAS + 1 group or however we figure that someone is a "contributor")
17:36:45 <Sparks> It really has everything to do with how we plan on writing up the assumptions for the results.
17:37:23 <Sparks> "We assumed that a contributor would have a FAS account, have signed the contributor agreement, and be a member of at least one group."
17:37:26 <Sparks> Or something like that.
17:37:34 <inode0> But as mjg59 suggested ...
17:38:11 <mjg59> Let's worry about distribution once we know that we have meaningful questions and the ability to analyse the answers
17:38:21 <inode0> Perhaps we can just read the mailing lists for the less enthusiastic side ...
17:39:00 <Sparks> Yeah, so I suspect we'd get a lot of enthusiastic respondants, a lot of grumbling respondants, and a handful of those in the middle.
17:39:45 <Sparks> If we know the number of potential surveyed people and compare that with the number of respondants then we can determine if we have a statistically significant group or not.
17:40:02 <jwb> if it is anything like our voter turnout, it won't be.
17:40:41 <Sparks> But like all surveys that don't go to 100% of the people (with 100% response) then we're likely to not get a true picture.
17:40:51 <Sparks> But that goes back to the assumptions which really makes or breaks the survey.
17:40:54 <mattdm> so, "failure of people to respond" (to votes and everything else) is also a meanful number (separate from the survey)
17:41:03 <Sparks> Yes
17:41:34 <Sparks> mattdm: I'll have to look back at my notes but the pro gave some awful number of people he'd expect to respond.
17:41:38 <mattdm> Anyway, I'd like to move on to the next topic... there's plenty more details to figure out here but we can at least get something moving.
17:41:40 <Sparks> Like...  7% or something.
17:42:18 <mattdm> #topic spins and desktops
17:42:41 * cwickert listens
17:42:44 <cwickert> ?
17:42:51 <mattdm> This isn't particularly focused... we had a reasonably good discussion going last meeting, but it was mostly just a discussion
17:42:56 <mattdm> cwickert: yes?
17:43:03 <cwickert> sorry I was not there last week. did we discuss the Plasma product?
17:43:27 <jwb> no
17:43:43 <mattdm> cwickert we ratified the general guidelines
17:43:53 <cwickert> ok
17:44:02 <mattdm> not _last week_, though -- there was no meeting last week
17:44:07 <mattdm> just two weeks ago
17:44:14 <mattdm> and you were there then, right? I coulda sworn. :)
17:44:19 <cwickert> ah, sorry
17:44:30 <mattdm> So this is kind of a continuation of that.
17:45:09 <mattdm> I think there were sort of the beginnnings of a proposal around a better space for non-product desktop spins
17:46:17 <mattdm> That is: the products serve a certain need and we're planning to direct certain energy and resources into them, but that doesn't mean everything needs to be shoehorned into a product to be part of Greater Fedoraland.
17:47:19 <jwb> how is that a better space?  or different from what Spins are right now?
17:47:49 <cwickert> I don't think we need a better space, we need better spins ;)
17:48:11 <mattdm> cwickert: elaborate?
17:48:23 <mjg59> jwb: The canonical download site for spins currently draws no distinction between spins of different quality
17:48:38 <cwickert> seriously, I think the current presentation of the spins is fine I think and I don't see how the products negatively impact the spins.
17:48:42 <mjg59> jwb: And gives no good mechanism for spins to actually differentiate themselves
17:48:48 <jwb> mjg59, ok, that's a specific problem.  let's talk about that.
17:49:02 <jwb> because cwickert seems to disagree
17:49:15 <cwickert> mjg59: how would spins actually differentiate themselves?
17:49:19 <mjg59> jwb: https://spins.fedoraproject.org/kde/ for instance is very much "Fit KDE into the Fedora Spins framework"
17:49:55 <cwickert> so?
17:50:05 <mattdm> jwb sorry for being vague. what mjg59 is saying is what I was refering to
17:50:28 <mjg59> cwickert: So I don't think it's unreasonable for the KDE WG to feel that they don't have the opportunity to market the KDE spin in a way that's in any way equivalent to Workstation
17:51:52 <cwickert> mjg59: well, I think it is. does the KDE spin ultimately deliver something new, something that does not happen elsewhere? I don't think so. I'm not saying this is a bad thing, in fact I am maintaining two desktop spins, but I would not dare to compare this to what is happening in the products
17:52:34 <mjg59> cwickert: If there's no concern in this respect, why is there interest in making KDE a product?
17:52:49 <Southern_Gentlem> I am hoping going forward that the spins will be simulair to the current model give the enduser a chance to try it before you completely have to install
17:53:03 <mjg59> Southern_Gentlem: Nobody's proposed changing that
17:53:12 <cwickert> mjg59: good question. I talked to rdieter_work and he told me it's more a thing about governance and nothing really technical
17:53:39 <jwb> cwickert, governance where?
17:53:48 <cwickert> in the workstation WG
17:53:54 <mjg59> cwickert: If KDE is happy being marketed in the way that they're currently marketed then ok
17:54:05 <cwickert> AFAIK the main reason for the plasma product is that the KDE SIG feels it has not enough power in the workstation WG
17:54:13 <mjg59> There's no reason for us to change things if nobody feels that the status quo is acceptable
17:54:28 <mjg59> cwickert: That seems like an entirely unrelated issue
17:54:33 <jwb> cwickert, power to do what?  push KDE as the default DE?
17:54:38 <mjg59> cwickert: Being a product isn't going to give them any more power in that respect
17:55:07 <cwickert> jwb: make decisions about the direction of the desktop product as this group is dominated by GNOME folks
17:55:16 <jwb> it's not.  please stop repeating that
17:56:09 <jwb> i've explained to you personally how it is not.  anyone that has been paying attention at all would see the WG isn't dominated by anyone anyway, because none of the members are talking or doing anything
17:56:26 <mjg59> cwickert: There has to be some kind of confusion here. The workstation WG is producing a GNOME-based product. Having a separate KDE product would do nothing to alter that.
17:56:46 <jwb> so if we want to have a conversation about the health of the Workstation WG, that's cool.  but do it as a separate topic and let's get back to spins.
17:57:18 <cwickert> mjg59: a separate KDE product would be driven by a different group, and within this group, the KDE people would certainly have more power
17:57:33 <mjg59> cwickert: But the KDE spin is already driven by the KDE SIG?
17:57:35 <mattdm> cwickert: but how is that different from the KDE spin?
17:57:50 <cwickert> mattdm: it isn't, that's my point.
17:58:25 <mjg59> cwickert: So... why would anyone want a KDE product?
17:58:44 <Sparks> Because it's not GNOME?
17:58:51 <mjg59> Sparks: That explains wanting a KDE spin
17:59:08 <cwickert> mjg59: 1) for marketing purposes. If you are a product, you get more attention. 2) for governance reasons.
17:59:15 <cwickert> I cannot really comment on the latter
17:59:19 <mjg59> cwickert: So yes (1) is *exactly* what I'm talking about here
17:59:23 <cwickert> but this is what I heard
17:59:24 <Sparks> mjg59: But we don't even market the spins so it's likely that a new user wouldn't even know it exists.
17:59:27 <inode0> spins and products are perceived quite differently - ragtag groups whipping up a spin vs. serious concerted effort from the project to produce something better
17:59:51 <mjg59> Sparks: Yes that's my point. We can change how spins are presented and give more power to the SIGs, and that reduces the problem.
17:59:52 <jwb> inode0, i would agree with that somewhat.  though i think ragtag is a bit harsh
18:00:02 <mattdm> It seems to me that the KDE SIG sees the Workstation product as a special status given to Gnome, and would like KDE to have that same status out of equity. But it was never meant to be a special status in that way.
18:00:26 <Sparks> mattdm: And yet it is.
18:00:34 <jwb> this KDE vs. GNOME issue is a people problem.  not a marketing or technical one
18:00:51 <mjg59> We're not going to make KDE a product just because people feel that it's unfair not to
18:01:22 <Sparks> mjg59: So you're against every replaceing GNOME with KDE (or another DE)?
18:01:25 <mjg59> What we *can* do is figure out whether there are things we can change in the current way that spins are handled in order to make it easier for spins to market themselves
18:01:54 <mjg59> Sparks: If there's a sufficiently strong technical reason to replace GNOME with KDE then we should do that. We shouldn't do it out of some perception of fairness.
18:01:55 <rdieter> My POV:   The hard part right now is how satisfy constraints of 1. kde-sig collaborating with Workstation WG *and* 2. delivering KDE (somehow) without installing gnome first
18:02:02 <mjg59> We certainly shouldn't offer both.
18:02:19 <cwickert> sorry I side-tracked you people. I don't want to discuss the health of the workstation WG or KDE vs. GNOME. But from what I see, the plasma product will not be different than the KDE spin. there are no technical reasons as far as I know, at least nobody in #fedora-kde was able to name me some. so there must be a different motivation for the product
18:02:43 <mattdm> rdieter Does a KDE spin _not_ do the second?
18:02:58 <rdieter> mattdm: it does, I want both 1 and 2
18:03:16 <mattdm> rdieter: so, how does a kde product help #1?
18:03:18 <mjg59> rdieter: Why does the KDE SIG feel it needs to be more involved with the workstation WG?
18:04:11 <rdieter> mjg59: kde-sig doesn't feel that way.  *I* do though (and a few others), I think that's where major desktops fit best
18:04:43 <mattdm> cwickert: I have the same impression, except with the scientific focus added on to satisfy the target user requirement.
18:04:55 <mjg59> rdieter: Ok. Why do you feel that the workstation WG needs more collaboration with the KDE SIG?
18:05:56 <cwickert> mattdm: well, the scientific focus raises another question: how will it impact the scientific spin? AFAICS the plasma product is a mix of the scientific and KDE spin and would replace them all
18:06:02 <cwickert> s/all/both
18:07:17 <mjg59> Well, anyway.
18:07:27 <mattdm> cwickert which isn't necessarily bad if it works. I think a lot of the task-oriented spins could work that way. But also really separate. :)
18:07:54 <mattdm> cwickert: are there concrete things you think are needed for better-quality spins?
18:08:00 <rdieter> mjg59: I'd hoped that would be self-evident (mostly), so I have a small loss for words.
18:08:14 <mjg59> rdieter: I, uh. I don't understand.
18:08:19 <mattdm> (going back a few minutes)
18:08:30 <mjg59> rdieter: Having a KDE product wouldn't alter KDE's ability to collaborate with the workstation WG.
18:08:47 <mjg59> rdieter: So I'm clearly missing something fundamental here.
18:08:47 <rdieter> mjg59: oh, I see the confusion.
18:10:44 <rdieter> OK, again, my own opinion, but ideally there would be no separate KDE workgroup/product, I'd like (as much as possible) to merge efforts with Workstation, and possibly ship another deliverable there.  The separate KDE proposal you're discussing here is largely a reaction from *some* who perceive... resistance and a lack of collaboration.
18:11:18 <mjg59> rdieter: I don't think having Workstation ship multiple deliverables differing only in default desktop is a reasonable thing
18:11:32 <mjg59> rdieter: I don't think it would benefit the product or the project
18:11:45 <rdieter> mjg59: fair, though I vehemently disagree
18:12:09 <rdieter> so, my point is... either allow one or the other.
18:12:13 <mjg59> rdieter: There's also no way we can force the workstation WG to do so, and they've made their opinion fairly clear, so let's just assume it's not going to happen
18:12:18 <mattdm> Yes, let's bracket that disagreement. :)
18:12:29 <mjg59> rdieter: The question then is why a KDE product?
18:12:29 <Sparks> mjg59: I disagree as well.
18:12:34 <mattdm> But, rdieter: I don't see the need for the "other"
18:13:05 <rdieter> mattdm: again, fair to have that opinion, + disagree, yada yada
18:13:14 <mattdm> rdieter: absolutely :)
18:13:27 <mattdm> But I'm trying to understand what percieved benefit it brings
18:13:32 <jwb> this is not a technical problem.  this is a people problem.  there are people working very hard on two different technologies and neither wants to see their work diminished in any way according to their views.
18:13:34 <Southern_Gentlem> mattdm,  but our endusers do want that option of choice
18:13:45 <mjg59> Southern_Gentlem: They will have that choice
18:13:51 <rdieter> jwb: +1 definitely
18:13:56 <jwb> Southern_Gentlem, which the KDE spin has been providing for years now.
18:14:17 <mjg59> rdieter: The real question here is why a KDE product is perceived as preferable to a KDE spin
18:14:56 <mjg59> Marketing the two as equivalent means that we are inevitably taking attention away from the workstation product through the mere existence of the KDE product
18:15:10 <mjg59> But keeping them in different categories avoids that
18:15:24 <Southern_Gentlem> i will have to disagree to that as well
18:15:26 <rdieter> mjg59: good question, I'm not the proponent there.  I can guess... much as you just mentioned, less visibility/marketing
18:15:41 <mjg59> rdieter: Ok. What I'm proposing here is altering the way we market spins.
18:15:53 <mjg59> Giving the SIG more of an opportunity to take control of their own visibility
18:15:58 <rdieter> separate but equal, heh.
18:16:01 <mjg59> Not just having one subsite that's constrained to a fixed format
18:16:28 <mjg59> More along the lines of the official Ubuntu derivatives
18:16:42 <jwb> mjg59, so put concretely, kde.fedoraproject.org, fel.fedoraproject.org, etc
18:16:44 <Southern_Gentlem> +9000 disagree
18:16:51 <mjg59> jwb: Or even fedora-kde.org
18:16:55 <jwb> sure
18:16:56 <cwickert> hmmm
18:17:30 <cwickert> ok, so while I don't think there is a need for better a better space for spins, some people – mainly the KDE community – does. I absolutely agree that KDE deserves more attention, but that is not true for all spins. And I say that as somebody who maintains some.
18:17:47 <Southern_Gentlem> we should not go to the ubuntu model in any way
18:18:07 <mjg59> Southern_Gentlem: Can you explain that more?
18:18:23 <mattdm> The workstation product is ultimately about providing a Fedora desktop that is spectacularly good for a certain niche. See the tasklist at http://fedoraproject.org/wiki/Workstation/Tasklist -- it is not about providing an awesome Gnome experience on Fedora. In a sense, it is _de_-elevating Gnome.
18:18:25 <cwickert> we would need a way for users to see if a spin is really high quality and driven by a large community or if it's just a buggy one-man show.
18:18:26 <rdieter> that model doesn't particularly excite me either, but I don't hate it either
18:18:52 <mjg59> cwickert: Website quality is probably not a bad proxy for that
18:19:03 <mattdm> I know that in a previous KDE SIG meeting I watched, kkofler at least was very adamant about the importance of a kde.fedoraproject.org URL _and_ separate, distinct design.
18:19:14 <cwickert> mjg59: +1
18:19:23 <Southern_Gentlem> mjg59,  when you go to the shows and the people who will be our endusers tell us that they do not like the way ubuntu makes everything a different distro  they like fedora and the ability that it is all the same and all can be found under one umbrella
18:19:24 <rdieter> well, take kkofler with a grain of salt
18:19:44 <mjg59> Southern_Gentlem: You'll still be able to find everything under one umbrella
18:19:49 <mattdm> rdieter yeah just sayin' :)
18:19:55 <rdieter> but the sentiments are largely valid
18:19:55 <jwb> Southern_Gentlem, that's a different backend method.  we're simply talking about marketing
18:19:56 <mjg59> Southern_Gentlem: It merely gives the SIGs more freedom
18:20:21 <mattdm> Southern_Gentlem, mjg59 And, produced on Fedora infrastructure with Fedora tools. Not relagated to remix status.
18:20:34 <Southern_Gentlem> i am for giving the people doing the work everything they need
18:20:50 <jwb> i'm pretty sure we're arguing to give them that even more here...
18:21:26 <mattdm> cwickert (reading up a few lines) Yeah, that's exactly the point mjg59 was making about spins needing some way to differentiate themselves
18:21:30 <cwickert> well, but the question is: what do people really need? more help from QA or rel-eng? yes. slapping a "product" label on everything? No!
18:22:07 <mjg59> cwickert: Yeah, turning things into products doesn't cause more QA time to appear.
18:22:24 <cwickert> +1
18:22:24 <mjg59> cwickert: I'd happily believe that this is a problem and we should look for ways to improve it
18:22:33 <cwickert> yes, definitely
18:22:33 <mjg59> But it seems orthogonal to this discussion
18:22:35 <jwb> if it helps anything, i'm concerned QA is lacking for the already existing products anyway
18:22:46 <cwickert> mjg59: and as the spins wrangler, I am guilty as charged
18:23:15 <mjg59> cwickert: Hey we can just as easily blame the board for failing to grow the community such that QA can keep up with things
18:23:26 <mattdm> jwb: right. QA is definitely over-worked and under-supported.
18:23:30 <mjg59> There's plenty of dysfunction to go around
18:23:44 <cwickert> that's why I said that spin maintainers and the SIG first need to do their homework before they can 'demad' a better space.
18:24:03 <cwickert> except KDE and possibly Xfce, all spins are kind of undermaintained
18:25:18 <mjg59> But we can provide a better space without putting even more work on the existing resources
18:25:32 <mjg59> And it seems worth exploring whether the spins are interested in that
18:26:19 <mattdm> mjg59: yeah.
18:26:43 <mattdm> So we are getting to the hour and a half mark here. mjg59 do you want to undertake that exploration?
18:26:47 <mjg59> mattdm: Sure
18:27:09 <mattdm> #action mjg59 to investigate spins' interest in "better space"
18:27:20 <cwickert> ok, as the spins wrangler, I am willing to act as a liaison to the spins people
18:27:46 <mattdm> #info as spins wrangler cwickert to act as board liaison to spins
18:27:50 <cwickert> I will bring this topic up on the spins ml and mjg59 will collect ideas, seems he already has some
18:27:57 <mjg59> cwickert: Is there a general spins list with the relevant people on, or should I look at contacting the individual SIGs?
18:28:05 <mattdm> #action cwickert to bring topic to spins mailing list
18:28:10 <cwickert> spins@lists.fpo
18:28:22 <mjg59> Cool
18:28:28 <cwickert> mjg59: every spin owner should follow that list
18:28:32 <mattdm> Are there more (focused) next steps we should take a this point?
18:28:46 <cwickert> if he doesn't, well that also tells you something ;)
18:28:56 <mjg59> mattdm: I think getting a better idea of what the spins feel they need is a good step
18:29:16 <cwickert> mattdm: I don't think there is anything yet. I think this is also an important topic for FLOCK
18:29:34 <cwickert> because with the products we really have to ask ourselves what spins really are
18:29:42 <mattdm> cwickert is there a flock session on this already? (so much schedule, so little sleep)
18:30:07 <mattdm> I know that traditionally there is a fudcon or flock session on this every time and we don't come to any conclusion :)
18:30:19 <cwickert> mattdm: yes, "Fedora.next and the future of spins", run by me
18:30:35 <mattdm> #info come to cwickert's Flock session "Fedora.next and the future of spins"
18:30:57 <mattdm> so let's come back to this later with more information gathered.
18:31:04 <mattdm> #topic Open Floor
18:31:07 <mattdm> anything else?
18:32:06 * cwickert needs to go home now
18:32:22 <mattdm> okay.... going in 1 minute....
18:32:44 <cwickert> mattdm: I updated the Launchpad ticket with the info from abadger1999
18:32:55 <mattdm> cwickert thanks!
18:33:01 <mattdm> 30 seconds :)
18:33:04 <cwickert> long story short: they cannot just delete the page, it requires code changes
18:33:17 <cwickert> it would be cool of we could at least own the page and change it every now and then
18:33:37 <abadger1999> Yep.
18:33:51 <mattdm> cwickert, abadger1999 yeah.
18:33:54 <mjg59> cwickert: My interactions with the Launchpad team indicate that they are absolutely able to delete pages without changing code, it's just a pain
18:34:12 <mattdm> I also thought we should change the text on distrowatch, but apparently that's dead now
18:34:25 <mattdm> (speaking of meaningless surveys)
18:34:46 <mattdm> anyway. more on that in ticket as needed!
18:34:48 <mattdm> #endmeeting