#fedora-meeting: Board (2014-09-29)

Meeting started by mattdm at 17:00:47 UTC (full logs).

Meeting summary

  1. welcomes and stuff (mattdm, 17:01:08)
  2. Agenda (mattdm, 17:05:12)
  3. Link goal-focused positions to Flock? (mattdm, 17:09:05)
    1. ACTION: mattdm to include language about evaluating goals (progress and issues) reguluarly at Flock and elsewhere (mattdm, 17:12:02)

  4. concerns about overlap and workload (mattdm, 17:20:04)
  5. meaningful community participation? (mattdm, 17:24:51)
    1. https://lists.fedoraproject.org/pipermail/board-discuss/2014-September/012875.html (mattdm, 17:26:52)
    2. although nominally this was about individual community contributors, there's a lot of discussion in this part of the meeting about consensus process so if that's interesting to you see the full logs (mattdm, 18:28:46)

  6. next steps (mattdm, 18:30:49)


Meeting ended at 18:38:36 UTC (full logs).

Action items

  1. mattdm to include language about evaluating goals (progress and issues) reguluarly at Flock and elsewhere


Action items, by person

  1. mattdm
    1. mattdm to include language about evaluating goals (progress and issues) reguluarly at Flock and elsewhere


People present (lines said)

  1. mattdm (156)
  2. number80 (51)
  3. jwb (42)
  4. cwickert (40)
  5. inode0 (34)
  6. MarkDude (32)
  7. sgallagh (31)
  8. gholms (28)
  9. mjg59 (15)
  10. yn1v (14)
  11. nirik (5)
  12. misc (5)
  13. zodbot (5)
  14. stickster (3)
  15. Sparks (0)


Generated by MeetBot 0.1.4.