#fedora-meeting: Fedora Board Meeting
Meeting started by rbergeron at 19:36:53 UTC
(full logs).
Meeting summary
- Who's here? (rbergeron, 19:37:09)
- Today's Agenda (rbergeron, 19:38:48)
- Announcements, Open Q&A, FUDCon NA, Release
Name, CWG stuff, <your choice of fun topics if time
allows> (rbergeron,
19:39:57)
- Announcements (rbergeron, 19:41:05)
- FESCo decided to unfreeze for two weeks to
allow fedup, secure boot and anaconda to get into the shape
(jreznik,
19:43:08)
- Elections - nominations are now open
(rbergeron,
19:47:37)
- https://fedoraproject.org/wiki/Elections
(rbergeron,
19:47:43)
- as is the questionnaire (rbergeron,
19:47:58)
- Freeze (tenative) Nov 13, Beta release Nov 27
(two weeks slip) (jreznik,
19:52:18)
- Final change deadline 2012 Dec 18, Fedora 18
final release 2013 Jan 08 (jreznik,
19:52:37)
- Open Q&A (rbergeron, 19:53:55)
- This is the portion of the meeting we reserve
for questioning and comments and otherwise! (rbergeron,
19:54:30)
- If any questions come up, speak up :)
(rbergeron,
19:57:27)
- FUDCon NA (rbergeron, 19:57:31)
- http://fedoraproject.org/wiki/FUDCon:Lawrence_2013
(rbergeron,
19:58:02)
- Book your hotel. Subsidy requests are now open.
:) (rbergeron,
19:58:29)
- ACTION: inode0 to
tell folks applying/attending FAD to apply for subsidy and mention
the FAD in the app (rbergeron,
20:07:16)
- Release Name / Voting stuff (rbergeron, 20:16:50)
- CWG stuff (rbergeron, 20:28:08)
- CWG responses to be reviewed next week
(rbergeron,
20:29:37)
- Open Floor (abadger1999, 20:31:26)
Meeting ended at 20:34:09 UTC
(full logs).
Action items
- inode0 to tell folks applying/attending FAD to apply for subsidy and mention the FAD in the app
Action items, by person
- inode0
- inode0 to tell folks applying/attending FAD to apply for subsidy and mention the FAD in the app
People present (lines said)
- rbergeron (89)
- inode0 (25)
- abadger1999 (23)
- jreznik (17)
- pbrobinson (11)
- zodbot (9)
- Sparks (6)
- sesivany (4)
- gholms (3)
- giallu (1)
- Sparks_too (1)
- pingou (1)
- cwickert (1)
- jreznik_ (1)
Generated by MeetBot 0.1.4.