#fedora-meeting: Bodhi 2.0 Planning (2012-07-19)
Meeting started by lmacken at 19:00:16 UTC
(full logs).
Meeting summary
- Who's around? (lmacken, 19:00:25)
- bodhi "2.0" (the pyramid branch) status (lmacken, 19:02:31)
- https://fedoraproject.org/wiki/Bodhi/2.0
(lmacken,
19:02:55)
- bodhi2.0 database schema very different from
bodhi1.0. There will be no turning back. (lmacken,
19:05:21)
- New testing feedback system (lmacken, 19:05:36)
- https://lists.fedoraproject.org/pipermail/devel/2011-November/159874.html
(lmacken,
19:05:42)
- ACTION: Create an
Updates-policy-2.0 page with an outline of new proposed
changes (lmacken,
19:08:42)
- https://lists.fedoraproject.org/pipermail/devel/2010-March/134087.html
(lmacken,
19:09:54)
- https://lists.fedoraproject.org/pipermail/test/2012-June/108700.html
(lmacken,
19:10:03)
- ACTION: lmacken Will
implement proposed testing feedback system (lmacken,
19:11:55)
- New testing dashboard (lmacken, 19:12:04)
- http://lewk.org/img/bodhi-20-frontpage.png
(lmacken,
19:12:13)
- IDEA: Personalized
testing dashboard, letting users see only the packages they care
about (lmacken,
19:18:25)
- Creating new updates (lmacken, 19:21:27)
- https://fedorahosted.org/bodhi/ticket/663
(lmacken,
19:25:39)
- The Masher (lmacken, 19:45:14)
- Anything else? (lmacken, 19:52:42)
Meeting ended at 19:59:40 UTC
(full logs).
Action items
- Create an Updates-policy-2.0 page with an outline of new proposed changes
- lmacken Will implement proposed testing feedback system
Action items, by person
- lmacken
- lmacken Will implement proposed testing feedback system
People present (lines said)
- lmacken (138)
- nirik (57)
- adamw (40)
- sgallagh (37)
- zodbot (3)
- threebean (2)
- misc (1)
- pingou (1)
Generated by MeetBot 0.1.4.