#fedora-meeting-1: Bodhi stakeholders (2017-06-19)

Meeting started by bowlofeggs at 15:00:06 UTC (full logs).

Meeting summary

  1. salutations (bowlofeggs, 15:00:09)
  2. announcements and information (bowlofeggs, 15:05:39)
    1. Bodhi 2.7.0 was deployed to production on Thursday and it seems like smooth sailing so far (bowlofeggs, 15:05:40)
    2. A Bodhi 2.8.0 beta is deployed to stg: https://bodhi.stg.fedoraproject.org/ (bowlofeggs, 15:05:41)
    3. Release notes available at https://bodhi.stg.fedoraproject.org/docs/release_notes.html (bowlofeggs, 15:05:43)
    4. 2.8.0 is the "largest" update so far in bowlofeggs' Bodhi tenure (bowlofeggs, 15:05:44)
    5. ACTION: jcline will review 2.8.0 PRs today (bowlofeggs, 15:15:29)
    6. ACTION: bowlofeggs will make a 2.8.0 release today and deploy during the infra outage (bowlofeggs, 15:15:40)

  3. multi-type support in Bodhi (bowlofeggs, 15:17:10)
    1. There is a milestone tracking adding multi-type support to Bodhi: https://github.com/fedora-infra/bodhi/milestone/4 (bowlofeggs, 15:17:11)
    2. Bodhi is now ready for multiple types with 2.8.0. It still can't mash modules, but the code is type-flexible now. (bowlofeggs, 15:17:13)

  4. Bodhi Outreachy intern (bowlofeggs, 15:28:44)
  5. Looking forward (bowlofeggs, 15:29:57)
    1. Bodhi's high priority issue list https://github.com/fedora-infra/bodhi/issues?q=is%3Aopen+is%3Aissue+label%3A%22High+priority%22 (bowlofeggs, 15:29:59)
    2. High priority means it's important, but not a show stopper (bowlofeggs, 15:30:00)

  6. open floor (bowlofeggs, 15:35:36)


Meeting ended at 15:40:22 UTC (full logs).

Action items

  1. jcline will review 2.8.0 PRs today
  2. bowlofeggs will make a 2.8.0 release today and deploy during the infra outage


Action items, by person

  1. bowlofeggs
    1. bowlofeggs will make a 2.8.0 release today and deploy during the infra outage
  2. jcline
    1. jcline will review 2.8.0 PRs today


People present (lines said)

  1. bowlofeggs (116)
  2. nirik (22)
  3. kushal (10)
  4. jcline (7)
  5. zodbot (5)
  6. mboddu (1)
  7. masta (0)
  8. puiterwijk (0)
  9. acarter (0)
  10. trishnag (0)
  11. pbrobinson (0)
  12. Kellin (0)
  13. dgilmore (0)


Generated by MeetBot 0.1.4.