#fedora-meeting: Bugzappers meeting 2010-06-08
Meeting started by adamw at 14:59:36 UTC
(full logs).
Meeting summary
- gathering (adamw, 14:59:44)
- FTBFS (adamw, 15:08:27)
- mdomsch filed a new round of FTBFS bugs,
correctly marked as triaged (adamw,
15:09:22)
- follow-up (adamw, 15:12:25)
- ACTION: tcpip4000 to
synchronize kernel triage stock responses
https://fedoraproject.org/wiki/KernelBugTriage and BugZappers stock
responses
https://fedoraproject.org/wiki/BugZappers/StockBugzillaResponses
(adamw,
15:16:17)
- triage metrics (adamw, 15:17:50)
- https://fedoraproject.org/wiki/BugZappers/Tools#Metrics
(jraber,
15:27:38)
- ACTION: jraber to
look at setting up some bugzilla queries to do simple metrics
(adamw,
15:30:26)
- open floor (adamw, 15:32:11)
- AGREED: IRC channel
topic should have Bugzappers wiki page in it (adamw,
15:36:30)
- ACTION: adamw to get
kernel team to provide a list of kernel subsystems (adamw,
15:49:35)
Meeting ended at 15:55:19 UTC
(full logs).
Action items
- tcpip4000 to synchronize kernel triage stock responses https://fedoraproject.org/wiki/KernelBugTriage and BugZappers stock responses https://fedoraproject.org/wiki/BugZappers/StockBugzillaResponses
- jraber to look at setting up some bugzilla queries to do simple metrics
- adamw to get kernel team to provide a list of kernel subsystems
Action items, by person
- adamw
- adamw to get kernel team to provide a list of kernel subsystems
- jraber
- jraber to look at setting up some bugzilla queries to do simple metrics
- tcpip4000
- tcpip4000 to synchronize kernel triage stock responses https://fedoraproject.org/wiki/KernelBugTriage and BugZappers stock responses https://fedoraproject.org/wiki/BugZappers/StockBugzillaResponses
People present (lines said)
- adamw (122)
- nirik (18)
- fenris02 (18)
- jraber (12)
- dougalb (11)
- mdomsch (11)
- tcpip4000 (9)
- iarlyy (7)
- zodbot (4)
- mcepl (2)
- Tech33_work (2)
- patrickian (1)
Generated by MeetBot 0.1.4.