#fedora-meeting: Bugzappers meeting 2010-06-29
Meeting started by adamw at 15:03:14 UTC
(full logs).
Meeting summary
- gathering (adamw, 15:03:24)
- VERIFIED Bugzilla state (tk009, 15:06:10)
- https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow#VERIFIED
(tk009,
15:07:05)
- http://fedorahosted.org/fedora-qa/ticket/91
(tk009,
15:07:16)
- triage metrics (adamw, 15:09:26)
- https://fedoraproject.org/wiki/User:Jraber
(tk009,
15:09:39)
- https://fedoraproject.org/wiki/User_Talk:Jraber
(tk009,
15:10:00)
- verified state (adamw, 15:38:26)
- open floor (adamw, 15:43:42)
- https://fedoraproject.org/wiki/BugZappers/Tools
(adamw,
15:47:52)
- ACTION: dafrito to
look at updating https://fedoraproject.org/wiki/BugZappers/Tools to
make it shiny (adamw,
15:52:34)
- https://fedorahosted.org/triage/
(adamw,
15:56:25)
Meeting ended at 16:01:17 UTC
(full logs).
Action items
- dafrito to look at updating https://fedoraproject.org/wiki/BugZappers/Tools to make it shiny
Action items, by person
- dafrito
- dafrito to look at updating https://fedoraproject.org/wiki/BugZappers/Tools to make it shiny
People present (lines said)
- adamw (92)
- dafrito (36)
- jraber (19)
- tk009 (16)
- j_dulaney (12)
- mcepl (6)
- zodbot (4)
- nirik (1)
Generated by MeetBot 0.1.4.