#fedora-meeting: Bugzappers 2010-07-06
Meeting started by adamw at 15:01:37 UTC
(full logs).
Meeting summary
- gathering (adamw, 15:01:50)
- triage metric update (adamw, 15:05:15)
- AGREED: jraber's work
looks great, thanks (adamw,
15:24:04)
- ACTION: adamw to look
at ways to format a regular weekly stats update (adamw,
15:24:15)
- open floor (adamw, 15:25:33)
Meeting ended at 15:38:03 UTC
(full logs).
Action items
- adamw to look at ways to format a regular weekly stats update
Action items, by person
- adamw
- adamw to look at ways to format a regular weekly stats update
People present (lines said)
- adamw (50)
- jraber (22)
- tajidinabd (18)
- fenrus02 (9)
- wwoods (8)
- zodbot (3)
- Tech33 (2)
- dafrito (1)
- iarlyy (1)
- jeff_hann (1)
Generated by MeetBot 0.1.4.