#fedora-meeting: bugzappers 2010-08-17
Meeting started by adamw at 15:00:42 UTC
(full logs).
Meeting summary
- gathering (adamw, 15:00:49)
- F14 housekeeping (adamw, 15:05:35)
- http://lists.fedoraproject.org/pipermail/test-announce/2010-August/000111.html
(tk009,
15:05:44)
- https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora14
(poelcat,
15:06:06)
- AGREED: already
covered this (adamw,
15:07:16)
- SOP for blocker bug nagging (adamw, 15:07:18)
- ACTION: poelcat to
write an SOP for nagging blocker bugs for important information and
send draft to list for review (adamw,
15:10:32)
- open floor (adamw, 15:11:42)
- getting involved with python-bugzilla (tajidinabd) (adamw, 15:13:33)
- tajidinabd asking if he can help work on
python-bugzilla (adamw,
15:14:15)
- ACTION: tajidinabd to
contact wwoods to follow up (adamw,
15:15:55)
- open floor (adamw, 15:16:01)
- new member didn't get bugzilla permissions (adamw, 15:17:03)
- mfaux was sponsored into bugzappers yesterday
but did not get 'editbugs' for bugzilla (adamw,
15:17:18)
- ACTION: tk009 to help
mfaux follow up on permissions problem with infrastructure team and
dkl (adamw,
15:22:24)
- open floor (adamw, 15:22:42)
Meeting ended at 15:26:23 UTC
(full logs).
Action items
- poelcat to write an SOP for nagging blocker bugs for important information and send draft to list for review
- tajidinabd to contact wwoods to follow up
- tk009 to help mfaux follow up on permissions problem with infrastructure team and dkl
Action items, by person
- mfaux
- tk009 to help mfaux follow up on permissions problem with infrastructure team and dkl
- poelcat
- poelcat to write an SOP for nagging blocker bugs for important information and send draft to list for review
- tajidinabd
- tajidinabd to contact wwoods to follow up
- tk009
- tk009 to help mfaux follow up on permissions problem with infrastructure team and dkl
- wwoods
- tajidinabd to contact wwoods to follow up
People present (lines said)
- adamw (62)
- tajidinabd (16)
- poelcat (14)
- mfaux (12)
- tk009 (11)
- zaniyah (10)
- wwoods (9)
- zodbot (3)
- jsmith (2)
Generated by MeetBot 0.1.4.