#tendrl-devel: check-in_20170120

Meeting started by brainfunked at 09:14:46 UTC (full logs).

Meeting summary

  1. build status (brainfunked, 09:15:02)
    1. ACTION: k4n0 and ndarshan to complete the object namespacing changes, push them to the etcd instance and test things out (brainfunked, 09:58:00)
    2. ACTION: gowtham to keep working on the logging specification https://github.com/Tendrl/specifications/pull/94/ to make the changes requested from the reviews and ensuer that they align with the commons changes (brainfunked, 09:58:50)
    3. ACTION: noopq to finish the API documentation today (brainfunked, 10:06:10)
    4. ACTION: noopq to sync up the API codebase based on the changes in the logging specification and provide the job updates API details so that the UI could implement support for them (brainfunked, 10:07:37)
    5. ACTION: noopq working on ensuring that there are no regressions with APIs that had already been shipped (brainfunked, 10:08:04)
    6. ACCEPTED: ankush has completed the nested left navigation for tasks, and has sent a pull request (brainfunked, 10:19:22)
    7. ACTION: neha and kaverma to review ankush's left navigation for tasks PR https://github.com/Tendrl/dashboard/pull/105 (brainfunked, 10:19:42)
    8. ACTION: neha is working on the task progress page for import cluster https://github.com/Tendrl/dashboard/issues/101 (brainfunked, 10:22:02)

  2. testing updates (brainfunked, 10:22:10)
    1. ACTION: fbalak Working on https://github.com/Tendrl/usmqe-tests/issues/20 (fbalak, 10:23:37)
    2. ACTION: fbalak Blocked by https://github.com/Tendrl/gluster-integration/issues/108 and https://github.com/Tendrl/ceph-integration/issues/78 - with tendrl-common still listed as dependency for new packages, tendrl-commons can not be installed from packages. (fbalak, 10:23:38)
    3. fbalak working on the import cluster test cases https://github.com/Tendrl/usmqe-tests/issues/20 and is blocked by unavailability of updated packages (brainfunked, 10:25:05)
    4. mkudlej is working on tasks not related to tendrl and has no updates (brainfunked, 10:25:29)
    5. mbukatov did review of pull request #23 of usmqe-setup, #27 of usmqe-tests (mbukatov, 10:28:59)
    6. https://github.com/Tendrl/usmqe-setup/pull/23 (mbukatov, 10:29:06)
    7. https://github.com/Tendrl/usmqe-tests/pull/27 (mbukatov, 10:29:14)
    8. ltrilety is working on the gluster import scenario tests https://github.com/Tendrl/usmqe-tests/issues/12, awaiting updated packages (brainfunked, 10:31:00)
    9. mbukatov has reviewed https://github.com/Tendrl/usmqe-setup/pull/23 https://github.com/Tendrl/usmqe-tests/pull/27 (brainfunked, 10:31:11)


Meeting ended at 10:31:18 UTC (full logs).

Action items

  1. k4n0 and ndarshan to complete the object namespacing changes, push them to the etcd instance and test things out
  2. gowtham to keep working on the logging specification https://github.com/Tendrl/specifications/pull/94/ to make the changes requested from the reviews and ensuer that they align with the commons changes
  3. noopq to finish the API documentation today
  4. noopq to sync up the API codebase based on the changes in the logging specification and provide the job updates API details so that the UI could implement support for them
  5. noopq working on ensuring that there are no regressions with APIs that had already been shipped
  6. neha and kaverma to review ankush's left navigation for tasks PR https://github.com/Tendrl/dashboard/pull/105
  7. neha is working on the task progress page for import cluster https://github.com/Tendrl/dashboard/issues/101
  8. fbalak Working on https://github.com/Tendrl/usmqe-tests/issues/20
  9. fbalak Blocked by https://github.com/Tendrl/gluster-integration/issues/108 and https://github.com/Tendrl/ceph-integration/issues/78 - with tendrl-common still listed as dependency for new packages, tendrl-commons can not be installed from packages.


Action items, by person

  1. ankush
    1. neha and kaverma to review ankush's left navigation for tasks PR https://github.com/Tendrl/dashboard/pull/105
  2. fbalak
    1. fbalak Working on https://github.com/Tendrl/usmqe-tests/issues/20
    2. fbalak Blocked by https://github.com/Tendrl/gluster-integration/issues/108 and https://github.com/Tendrl/ceph-integration/issues/78 - with tendrl-common still listed as dependency for new packages, tendrl-commons can not be installed from packages.
  3. gowtham
    1. gowtham to keep working on the logging specification https://github.com/Tendrl/specifications/pull/94/ to make the changes requested from the reviews and ensuer that they align with the commons changes
  4. k4n0
    1. k4n0 and ndarshan to complete the object namespacing changes, push them to the etcd instance and test things out
  5. ndarshan
    1. k4n0 and ndarshan to complete the object namespacing changes, push them to the etcd instance and test things out
  6. neha
    1. neha and kaverma to review ankush's left navigation for tasks PR https://github.com/Tendrl/dashboard/pull/105
    2. neha is working on the task progress page for import cluster https://github.com/Tendrl/dashboard/issues/101
  7. noopq
    1. noopq to finish the API documentation today
    2. noopq to sync up the API codebase based on the changes in the logging specification and provide the job updates API details so that the UI could implement support for them
    3. noopq working on ensuring that there are no regressions with APIs that had already been shipped


People present (lines said)

  1. brainfunked (76)
  2. k4n0 (32)
  3. ankush (6)
  4. noopq (5)
  5. mbukatov (4)
  6. neha (3)
  7. zodbot (3)
  8. gowtham (3)
  9. mkudlej (3)
  10. anmol (3)
  11. ndarshan (2)
  12. fbalak (2)
  13. ltrilety (1)


Generated by MeetBot 0.1.4.