#tendrl-devel: check-in_20170207
Meeting started by brainfunked at 09:20:01 UTC
(full logs).
Meeting summary
-
- Jira issue ids are being listed. Please ensure
that you go through the descriptions on those issues and raise any
queries. (brainfunked,
09:20:59)
- team updates (brainfunked, 09:21:12)
- ACCEPTED: Shu6h3ndu has shared the structure of the CRUD flows
and the RBD state data with noopq (brainfunked,
09:21:57)
- ACTION: noopq is
working on producing the API structure for the UI team based on the
flows and structure shared by Shu6h3ndu (brainfunked,
09:22:16)
- ACTION: kaverma__,
nehag, Shu6h3ndu and noopq to go through the UX designs and jira
issues for the Create Pool
(https://redhat.invisionapp.com/share/2T9LPMEEB, TEN-6, TEN-223) and
Create RBD (https://redhat.invisionapp.com/share/EHAC6S0N4, TEN-143)
flows and raise any queries (brainfunked,
09:35:11)
- ACCEPTED: Shu6h3ndu has sent PRs for: RBD CRUD flows
(https://github.com/Tendrl/ceph-integration/pull/107), pool CRUD
flows (https://github.com/Tendrl/ceph-integration/pull/104), RBD
listing and state sync
(https://github.com/Tendrl/ceph-integration/pull/107).
(brainfunked,
09:39:54)
- ACTION: nthomas to
review the ceph crud flows and rbd state PRs:
https://github.com/Tendrl/ceph-integration/pull/107
https://github.com/Tendrl/ceph-integration/pull/104 (brainfunked,
09:40:30)
- ACTION: noopq to file
a specification for AA. The jira issue TEN-231 was created by me
earlier today, needs inputs from Jeff. (brainfunked,
09:44:30)
- ACCEPTED: ndarshan has sent updates to the gdeploy wrapper spec
(https://github.com/Tendrl/specifications/issues/49) at
https://github.com/Tendrl/specifications/pull/129 and
https://github.com/Tendrl/gluster-integration/pull/137
(brainfunked,
09:52:25)
- ACTION: ndarshan to
continue work on the gdeploy wrapper
https://github.com/Tendrl/gluster-integration/pull/137 (brainfunked,
09:52:44)
- ACTION: brainfunked
to create a new repository to host the gdeploy wrapper
modules (brainfunked,
09:54:45)
- ACCEPTED: nthomas has sent updates to the ceph-installer wrapper
spec (https://github.com/Tendrl/specifications/issues/48) at
https://github.com/Tendrl/specifications/pull/132
https://github.com/Tendrl/node-agent/issues/202
https://github.com/Tendrl/ceph-integration/issues/106
(brainfunked,
09:55:33)
- ACTION: nthomas to
continue working on the ceph-installer wrapper
https://github.com/Tendrl/specifications/issues/48 (brainfunked,
09:56:53)
- ACTION: tim_ and
anmol are working on the monitoring builds. There have been some
issues with the generated builds, but they're being fixed.
(brainfunked,
09:59:27)
- UI updates (brainfunked, 09:59:33)
- ACCEPTED: kaverma__ nehag and anbehl have indicated that they
checked the UX designs for the create pool and create rbd flows
(https://redhat.invisionapp.com/share/2T9LPMEEB and
https://redhat.invisionapp.com/share/EHAC6S0N4) and have had their
queries resolved via conversations with Shu6h3ndu
(brainfunked,
10:05:51)
- ACTION: nehag will be
detailing the API requirements to satisfy the pool and rbd create
flows in a specification and tag noopq on it (brainfunked,
10:06:28)
- ACTION: nehag
kaverma__ and anbehl to document the backend changes required by EoD
today (brainfunked,
10:09:52)
- testing updates (brainfunked, 10:10:04)
- mkudlej has done reviews and is working on
https://github.com/Tendrl/usmqe-tests/issues/9 (brainfunked,
10:10:41)
- ACTION: fbalak
Working on https://github.com/Tendrl/usmqe-tests/pull/35 (Add volume
tests) (fbalak,
10:11:26)
- ACTION: fbalak
Status: good (fbalak,
10:11:27)
- ACTION: ltrilety is
working on https://github.com/Tendrl/usmqe-tests/issues/16
(ltrilety,
10:11:59)
- fbalak is working on volume create tests
https://github.com/Tendrl/usmqe-tests/pull/35 (brainfunked,
10:12:56)
- ltrilety is working on cluster list tests
https://github.com/Tendrl/usmqe-tests/issues/16 (brainfunked,
10:13:17)
Meeting ended at 10:13:26 UTC
(full logs).
Action items
- noopq is working on producing the API structure for the UI team based on the flows and structure shared by Shu6h3ndu
- kaverma__, nehag, Shu6h3ndu and noopq to go through the UX designs and jira issues for the Create Pool (https://redhat.invisionapp.com/share/2T9LPMEEB, TEN-6, TEN-223) and Create RBD (https://redhat.invisionapp.com/share/EHAC6S0N4, TEN-143) flows and raise any queries
- nthomas to review the ceph crud flows and rbd state PRs: https://github.com/Tendrl/ceph-integration/pull/107 https://github.com/Tendrl/ceph-integration/pull/104
- noopq to file a specification for AA. The jira issue TEN-231 was created by me earlier today, needs inputs from Jeff.
- ndarshan to continue work on the gdeploy wrapper https://github.com/Tendrl/gluster-integration/pull/137
- brainfunked to create a new repository to host the gdeploy wrapper modules
- nthomas to continue working on the ceph-installer wrapper https://github.com/Tendrl/specifications/issues/48
- tim_ and anmol are working on the monitoring builds. There have been some issues with the generated builds, but they're being fixed.
- nehag will be detailing the API requirements to satisfy the pool and rbd create flows in a specification and tag noopq on it
- nehag kaverma__ and anbehl to document the backend changes required by EoD today
- fbalak Working on https://github.com/Tendrl/usmqe-tests/pull/35 (Add volume tests)
- fbalak Status: good
- ltrilety is working on https://github.com/Tendrl/usmqe-tests/issues/16
Action items, by person
- anbehl
- nehag kaverma__ and anbehl to document the backend changes required by EoD today
- anmol
- tim_ and anmol are working on the monitoring builds. There have been some issues with the generated builds, but they're being fixed.
- brainfunked
- brainfunked to create a new repository to host the gdeploy wrapper modules
- fbalak
- fbalak Working on https://github.com/Tendrl/usmqe-tests/pull/35 (Add volume tests)
- fbalak Status: good
- kaverma__
- kaverma__, nehag, Shu6h3ndu and noopq to go through the UX designs and jira issues for the Create Pool (https://redhat.invisionapp.com/share/2T9LPMEEB, TEN-6, TEN-223) and Create RBD (https://redhat.invisionapp.com/share/EHAC6S0N4, TEN-143) flows and raise any queries
- nehag kaverma__ and anbehl to document the backend changes required by EoD today
- ltrilety
- ltrilety is working on https://github.com/Tendrl/usmqe-tests/issues/16
- ndarshan
- ndarshan to continue work on the gdeploy wrapper https://github.com/Tendrl/gluster-integration/pull/137
- nehag
- kaverma__, nehag, Shu6h3ndu and noopq to go through the UX designs and jira issues for the Create Pool (https://redhat.invisionapp.com/share/2T9LPMEEB, TEN-6, TEN-223) and Create RBD (https://redhat.invisionapp.com/share/EHAC6S0N4, TEN-143) flows and raise any queries
- nehag will be detailing the API requirements to satisfy the pool and rbd create flows in a specification and tag noopq on it
- nehag kaverma__ and anbehl to document the backend changes required by EoD today
- noopq
- noopq is working on producing the API structure for the UI team based on the flows and structure shared by Shu6h3ndu
- kaverma__, nehag, Shu6h3ndu and noopq to go through the UX designs and jira issues for the Create Pool (https://redhat.invisionapp.com/share/2T9LPMEEB, TEN-6, TEN-223) and Create RBD (https://redhat.invisionapp.com/share/EHAC6S0N4, TEN-143) flows and raise any queries
- noopq to file a specification for AA. The jira issue TEN-231 was created by me earlier today, needs inputs from Jeff.
- nehag will be detailing the API requirements to satisfy the pool and rbd create flows in a specification and tag noopq on it
- nthomas
- nthomas to review the ceph crud flows and rbd state PRs: https://github.com/Tendrl/ceph-integration/pull/107 https://github.com/Tendrl/ceph-integration/pull/104
- nthomas to continue working on the ceph-installer wrapper https://github.com/Tendrl/specifications/issues/48
- Shu6h3ndu
- noopq is working on producing the API structure for the UI team based on the flows and structure shared by Shu6h3ndu
- kaverma__, nehag, Shu6h3ndu and noopq to go through the UX designs and jira issues for the Create Pool (https://redhat.invisionapp.com/share/2T9LPMEEB, TEN-6, TEN-223) and Create RBD (https://redhat.invisionapp.com/share/EHAC6S0N4, TEN-143) flows and raise any queries
People present (lines said)
- brainfunked (66)
- Shu6h3ndu (13)
- noopq (10)
- nehag (7)
- zodbot (7)
- nthomas (6)
- ndarshan (5)
- kaverma__ (4)
- mkudlej (2)
- fbalak (2)
- anmol (2)
- ltrilety (1)
- anbehl (1)
Generated by MeetBot 0.1.4.