14:00:24 <mattdm> #startmeeting
14:00:24 <zodbot> Meeting started Wed Oct  3 14:00:24 2012 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:34 <mattdm> #meetingname cloud-sig
14:00:34 <zodbot> The meeting name has been set to 'cloud-sig'
14:00:45 <mattdm> #meetingtopic Fedora Cloud SIG meeting
14:01:09 <mattdm> #topic Intro
14:01:22 <mattdm> This is the part of the meeting where we wait a few minutes for people to show up. :)
14:01:52 <mattdm> We don't have a particular agenda today, so we'll follow a basic simple structure:
14:02:07 <mattdm> 1. Who's here?
14:02:27 <mattdm> 2. Status of various projects and fedora features
14:02:48 <mattdm> (especially including things that might be problems or where communication is needed)
14:02:54 <mattdm> 3. Open floor
14:03:49 <mattdm> #topic Who's Here?
14:04:31 <mattdm> It'd be nice if you could briefly say not just here but what project you're working on, because I don't have everyone's IRC nick attached to people mentally yet.
14:04:45 <mattdm> And that may be true of others in the audience as well. :)
14:05:21 <mattdm> Me, I am the Fedora Cloud guy, basically -- trying to make it all fit together into a coherent strategy
14:05:41 <mattdm> Who else is around?
14:06:20 <tdawson> Hi, I'm around.
14:07:46 <mattdm> hey awesome. I put this as *tuesday* on the schedule, because this time is taken by the power management sig.
14:07:53 <mattdm> but I said *wednesday* on the mailing list.
14:07:58 <mattdm> and no one called me on that. :)
14:08:46 <mattdm> *This* was the time that had teh fewest conflicts.
14:08:46 * tdawson notes that he is with the OpenShift project/feature.
14:09:38 <mattdm> If the power sig people show up we should get out of the way, and in the future have this in the meeting-1 channel.
14:09:50 <mattdm> right now, is it just tdawson and me?
14:10:15 <tdawson> Maybe the UTC time zone threw people off.
14:10:31 <mattdm> Yeah the world is hard.
14:11:01 <mattdm> I tried to list multiple useful times but I was a little us-centric there. I'll post a message clearing all this up.
14:11:03 <tdawson> I actually am in another meeting right now, but that is a talking meeting, while this is a typing meeting. ;)
14:11:07 <mattdm> In the meantime....
14:11:12 <mattdm> #topic OpenShift
14:11:22 <mattdm> Hey tdawson. What's up with openshift?
14:12:08 <tdawson> We haven't been able to test much the past week or so, so I still have it left at 95%, but we expect that to make it to 100% by beta time.
14:12:43 <mattdm> awesome.
14:12:47 <mattdm> is there anything in particular I can do?
14:13:11 <mattdm> (test stuff, review packages...)
14:13:35 <tdawson> mattdm: Well ... I'm in need of testers, but more importantly, I'm in need of steps that need to be done to test.
14:14:31 <tdawson> mattdm: Upstream had some documentation, but none of it is for Fedora 18.
14:14:38 <mattdm> rather than the test being "set up your own openshift and tell us how it went"....
14:15:33 <mattdm> ok, so I can connect up with fedora docs, and I can also work some on that directly.
14:15:53 <tdawson> yep ... that's about all we need.
14:15:59 <mattdm> writing how-to-get-started docs is a fairly good way to increase experience in a project.
14:16:26 <mattdm> #action mattdm will connect with fedora docs for openshift-on-f18 basic guide
14:16:45 * agrimm stumbles in late
14:16:48 <mattdm> one second ... doorbell...
14:16:54 <mattdm> talk amongst yourselves....
14:17:55 <red_alert> are there any plans to have a OpenShift Test Day? Of course that'd require instructions to be available beforehand :)
14:17:56 <agrimm> looks like the crowd is a bit thin
14:18:00 <mattdm> ok back
14:18:24 <mattdm> agrimm: yes probably my fault for scheduling confusion. it'll get better. :)
14:18:33 <tdawson> We need to make plans.  I've just been having all my time being sucked up with mongodb.
14:18:48 <mattdm> #info need to make plans for openshift test day
14:20:34 <mattdm> On a different openshift related note: it'd be cool if we could make it _really easy_ for fedora users to connect to Red Hat's OpenShift public cloud.
14:21:17 <tdawson> Well, the client has been in Fedora for quite a while, it's in Fedora 15, 16, and 17.
14:21:45 <tdawson> We're having some problem with EPEL because OpenShift has added some dependancies for ruby libraries not in EPEL.
14:22:58 <mattdm> Yeah, this is probably around documentation again, and getting accounts connected in in a slick way.
14:23:20 <tdawson> Yep
14:23:34 <mattdm> are the epel ruby problems a matter of pulling those into epel or is it ruby version too old etc?
14:24:13 <tdawson> It's just a matter of pulling them into epel
14:25:00 <mattdm> okay, cool. we can work that out.
14:25:17 <mattdm> #info openshift on epel needs some more ruby libraries
14:25:44 <mattdm> any more openshift?
14:26:10 <mattdm> #topic eucalyptus
14:26:27 <mattdm> agrimm: want to talk to us about eucalyptus?
14:28:17 <mattdm> is the status at https://fedoraproject.org/wiki/Eucalyptus#Remaining_tasks basically up to date?
14:29:53 <mattdm> we may have lost agrimm. :)
14:30:11 <mattdm> #topic open floor
14:30:15 <mattdm> anything else?
14:30:24 <agrimm> sorry
14:30:40 <mattdm> heh no problem
14:30:41 <agrimm> I'm here, just a bit distracted.  I'm on paternity leave this week
14:30:48 <mattdm> congratulations!
14:30:50 <agrimm> thanks
14:31:24 <mattdm> the quick question is basically whether the wiki on euca status is up to date
14:31:34 <agrimm> my status:  I think the eucalyptus package review has one more round of fixes and will be done as soon as I have time to fix & resubmit
14:32:13 <agrimm> wiki page probably needs an update.  I'll check that later today
14:32:25 <mattdm> the feature freeze is supposed to be really soon. any particular blockers i can poke a stick at, let me know.
14:33:06 <agrimm> I don't think we'll be blocked.  it would be kind of nice if we could get somebody to package gwt before release, but it's not mandatory
14:33:48 <agrimm> we've just patched out our admin UI for now, so you have to use the CLI tools to manage accounts, users, groups, etc.
14:34:09 <mattdm> okay, so we can have admin ui as a feature for F19 :)
14:34:51 <mattdm> anything else, anyone?
14:35:34 <mattdm> okay then. thanks!
14:35:36 <mattdm> #endmeeting