15:02:40 <mattdm> #startmeeting
15:02:40 <zodbot> Meeting started Wed Nov 14 15:02:40 2012 UTC.  The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:53 <mattdm> #meetingname cloud-sig
15:02:53 <zodbot> The meeting name has been set to 'cloud-sig'
15:03:07 <mattdm> #meetingtopic Cloud SIG
15:03:11 <mattdm> #topic Open Floor
15:03:30 <mattdm> Okay, so we don't have a particular agenda today.
15:03:34 <mattdm> Anyone got anything?
15:04:05 <tdawson> Just an update on OpenShift Origin, though it's not much of an update.
15:04:14 <mattdm> okay go. :)
15:04:37 <tdawson> We still don't have the code fixed for rails 3.2, so we can't say we're completed
15:04:49 <tdawson> But we are updating all the packages we have up to the latest versions.
15:05:30 <tdawson> With the general openshift code update to the new names, this makes it possible for us to directly feed Fedora fixes into the code.
15:05:52 <tdawson> Meaning the patches that work for Fedora, work for the main code.
15:06:11 <mattdm> cool.
15:06:16 <tdawson> Before, we were having to transform any patches, a big pain in the rear.
15:06:26 <tdawson> That's about it.
15:06:32 <mattdm> okay. :)
15:06:42 <mattdm> I've been working on getting Fedora into the Amazon Marketplace.
15:06:58 <mattdm> There's back-room legal discussions going on, and I htink that's about all I can say about that.
15:07:05 <tdawson> :)
15:07:13 <mrunge> haha
15:07:18 <mattdm> Still hoping to be ready for the Marketplace launch at the re:Invent conference in a couple of weeks.
15:07:51 <mattdm> Also launched the "fedora minimal core" sig, which in some ways is an "upstream" for a lot of fedora cloud work.
15:08:04 <mattdm> but not necessarily relevant to all of y'all working on cloud infrastructure services.
15:08:31 <mrunge> mattdm, you've mentioned a fedora-cloud spin a few days ago. what's the status there?
15:08:36 <mattdm> except that I think a lot of you have a non-desktop background and view of the world which is probably valuable.
15:09:05 <mattdm> there are kickstarts in http://git.fedorahosted.org/cgit/cloud-kickstarts.git
15:09:32 <mrunge> aha. that's it. thanks!
15:09:39 <mattdm> I've been looking at tooling -- the appliance-creator is long in the tooth
15:09:57 <mrunge> I was thinking about a special openstack-spin.
15:10:04 <misc> #info update to openshift origin, code fix for rails 3.2 not ready yet, but everything is kept up to date
15:10:23 <mrunge> that didn't get further than just thinking about it, yet
15:10:23 <misc> #info mattdm working on fedora on amazon marketplace
15:10:25 <mattdm> mrunge: that'd be cool.
15:10:44 <misc> #info mattdm started discussion about fedora minimal core
15:12:09 <mattdm> For an openstack spin, it'd be nice to have a controller node and then something like the ovirt-node-for-openstack for compute
15:12:15 <mrunge> if openstack-spin won't work (for whatever reason), maybe one could integrate that into cloud spin
15:12:25 <mrunge> yes, that would be very nice
15:12:45 <mrunge> or to integrate a minimal iso into that spin to start a node
15:12:56 <mattdm> there's some talk in the server sig about providing ansible playbooks for deploying things like openstack
15:13:02 <mrunge> but currently, I was just thinking about a demo on one node
15:13:20 <mrunge> thanks for the hint!
15:13:39 <mattdm> i need to make a wiki page in the server sig capturing that discussion.
15:13:45 * mattdm makes note-to-self
15:14:16 <mattdm> i'll ping you when that's up
15:14:36 <mattdm> anything else, anyone?
15:14:36 <misc> #action mattdm need to male a wiki page about discussion to provides ansible playbooks for deploying stuff like openstack
15:14:42 <misc> mhh
15:14:45 <misc> #undo
15:14:53 <misc> #action mattdm need to make a wiki page about discussion to provides ansible playbooks for deploying stuff like openstack
15:15:03 <misc> ( in fact, not sure if the bot accept my command :/ )
15:15:19 <mrunge> thanks mattdm, great!
15:16:32 <mattdm> misc: i think info should work for everyone
15:16:48 <mattdm> okay. I think that's all. I need to go have a discussion about firewalld. :)
15:16:52 <mattdm> #endmeeting