#fedora-meeting: Cloud (2014-07-25)

Meeting started by mattdm at 17:06:07 UTC (full logs).

Meeting summary

  1. gigantic unprepared open floor! (mattdm, 17:06:26)
    1. Atomic image will be HVM only unless someone wants to work on the bootloader support work for pvgrub (and figure out something else for the console hacks) (mattdm, 17:19:57)
    2. ACTION: mattdm tell oddshocks and dgilmore / rel-eng about atomic hvm only (mattdm, 17:20:38)
    3. where "the bootloader support work" is in rpm-ostree -- talk to colin walters (mattdm, 17:22:09)
    4. Cloud Base image will be both HVM and PVM (mattdm, 17:22:34)
    5. this is primarily Amazon EC2 we are talking about here, although PVM support would impact anyone using our images with PVM in a Xen-based private cloud too (mattdm, 17:23:28)
    6. ACTION: agrimm to talk to oddshocks about HVM and partitioned images (mattdm, 17:33:37)
    7. WHOOO SUCCESSFUL IMAGE BUILDS NOW (mattdm, 17:34:20)
    8. http://koji.fedoraproject.org/koji/tasks?state=all&view=tree&method=image&order=-id (mattdm, 17:34:54)
    9. aw. f21 is still failing. (mattdm, 17:35:19)


Meeting ended at 17:56:55 UTC (full logs).

Action items

  1. mattdm tell oddshocks and dgilmore / rel-eng about atomic hvm only
  2. agrimm to talk to oddshocks about HVM and partitioned images


Action items, by person

  1. agrimm
    1. agrimm to talk to oddshocks about HVM and partitioned images
  2. mattdm
    1. mattdm tell oddshocks and dgilmore / rel-eng about atomic hvm only


People present (lines said)

  1. mattdm (49)
  2. agrimm (42)
  3. gholms (28)
  4. imcleod (14)
  5. zodbot (3)
  6. jzb (3)
  7. roshi (2)


Generated by MeetBot 0.1.4.