#cockpit: Cockpit Weekly Meeeting

Meeting started by stefw at 14:00:54 UTC (full logs).

Meeting summary

  1. New test infra update (stefw, 14:03:23)
    1. ACTION: jscotka and mvollmer will test new CI on files.cp.o once custom network code is merged (stefw, 14:06:01)

  2. Optional PCP (stefw, 14:06:36)
    1. https://trello.com/c/ub3zQOUE/129-pcp-optional-dependency (stefw, 14:07:14)

  3. Multiple dashboard status (stefw, 14:09:24)
    1. https://github.com/cockpit-project/cockpit/pull/1861#issuecomment-76426457 (stefw, 14:09:42)
    2. All the Cockpit links change (stefw, 14:12:28)
    3. You need to reinstall Cockpit after this change (stefw, 14:12:36)

  4. Removal of package aliases (stefw, 14:13:22)
    1. https://github.com/cockpit-project/cockpit/pull/1869 (stefw, 14:14:02)

  5. GZIP compression of resources and use of debuginfo for non-minified (stefw, 14:20:32)
    1. https://github.com/stefwalter/cockpit/tree/gzip-compression (stefw, 14:20:39)

  6. Open Floor (stefw, 14:30:05)


Meeting ended at 14:32:15 UTC (full logs).

Action items

  1. jscotka and mvollmer will test new CI on files.cp.o once custom network code is merged


Action items, by person

  1. mvollmer
    1. jscotka and mvollmer will test new CI on files.cp.o once custom network code is merged


People present (lines said)

  1. stefw (101)
  2. mvollmer (24)
  3. dperpeet (9)
  4. petervo (6)
  5. zodbot (3)


Generated by MeetBot 0.1.4.