#cockpit: Cockpit public meeting 2014-10-13

Meeting started by puiterwijk at 15:00:32 UTC (full logs).

Meeting summary

  1. Welcome (puiterwijk, 15:00:35)
  2. F21, last words (puiterwijk, 15:03:08)
    1. cockpit-0.27-1.fc21 is the Cockpit release for F21 beta (puiterwijk, 15:04:03)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1145646 (mvollmer, 15:05:33)
    3. Just one blocker bug in NM: https://bugzilla.redhat.com/show_bug.cgi?id=1145646 (puiterwijk, 15:06:01)
    4. http://dl.fedoraproject.org/pub/alt/stage/21_Beta_TC3/ (sgallagh, 15:08:03)
    5. everyone please test TC3 with cockpit updated to 0.27 (sgallagh, 15:08:59)

  3. Packages (puiterwijk, 15:14:00)
    1. Stef is working on enabling embedding cockpit components into web pages (puiterwijk, 15:23:28)
    2. If not logged in when accessing embedded component, mini-login form is shown (puiterwijk, 15:24:34)
    3. Packages patch series needs a reinstall of cockpit (puiterwijk, 15:26:43)
    4. Suggested to rm -r /usr/share/cockpit and make install and restorecon -Rv /usr/share/cockpit (puiterwijk, 15:27:10)
    5. In case of modules linked to #/.local/share/cockpit, that link needs to be unlinked and recreated (puiterwijk, 15:27:36)
    6. More info to come to cockpit-devel after more is merged (puiterwijk, 15:29:06)
    7. http://files.cockpit-project.org/guide/ (stefw, 15:32:35)
    8. Documentation for all of this becomes available as it progresses at http://files.cockpit-project.org/guide/ (puiterwijk, 15:32:42)
    9. http://files.cockpit-project.org/guide/api-cockpit.html (stefw, 15:35:29)
    10. https://github.com/amdjs/amdjs-api/wiki/AMD (stefw, 15:36:13)
    11. ACTION: stefw Seperate online docs for stable and devel (puiterwijk, 15:40:44)
    12. we'll use "component" for parts of cockpit that can be loaded into a iframe. (mvollmer, 15:41:00)
    13. a component is made up of one or more packages (mvollmer, 15:41:24)
    14. often a package contains one or more components (mvollmer, 15:42:24)

  4. Navigation (puiterwijk, 15:45:57)
    1. https://server.example.com:9090/#/path/to/page?option=a,option2=b (stefw, 15:48:09)

  5. Roadmap update (puiterwijk, 15:53:26)
    1. F21 item can be removed from roadmap (puiterwijk, 15:54:48)

  6. Open Floor (puiterwijk, 16:02:55)
    1. ACTION: puiterwijk Send vm-create docs to mvollmer (puiterwijk, 16:04:20)


Meeting ended at 16:05:21 UTC (full logs).

Action items

  1. stefw Seperate online docs for stable and devel
  2. puiterwijk Send vm-create docs to mvollmer


Action items, by person

  1. mvollmer
    1. puiterwijk Send vm-create docs to mvollmer
  2. puiterwijk
    1. puiterwijk Send vm-create docs to mvollmer
  3. stefw
    1. stefw Seperate online docs for stable and devel


People present (lines said)

  1. stefw (109)
  2. mvollmer (107)
  3. puiterwijk (42)
  4. andreasn (30)
  5. sgallagh (16)
  6. jscotka (13)
  7. zodbot (10)
  8. danofsatx (4)
  9. github (2)


Generated by MeetBot 0.1.4.