#cockpit: Cockpit meeting 2014-12-15

Meeting started by andreasn_ at 16:04:16 UTC (full logs).

Meeting summary

    1. https://github.com/cockpit-project/cockpit/issues/1378 (andreasn_, 16:14:42)

  1. new journal layout (sgallagh, 16:15:28)
    1. ACTION: andreasn will break down the journal design into smaller tasks (stefw, 16:18:12)
    2. https://trello.com/c/if88ORZv/73-new-journal-look (stefw, 16:18:41)

  2. merging metric channels (andreasn_, 16:19:14)
    1. PCP archives are out of scope for initial merge (stefw, 16:24:34)

  3. server roles (andreasn_, 16:29:50)
  4. dashboard status (andreasn_, 16:36:15)
    1. ACTION: stefw will focus on refactoring the existing machines code as an initial dashboard merge (stefw, 16:40:57)

  5. problem reporting (andreasn_, 16:44:28)
  6. RHEL 7.0 build (andreasn_, 16:49:11)
  7. Debian build and packaging (andreasn_, 16:59:42)


Meeting ended at 17:10:13 UTC (full logs).

Action items

  1. andreasn will break down the journal design into smaller tasks
  2. stefw will focus on refactoring the existing machines code as an initial dashboard merge


Action items, by person

  1. andreasn
    1. andreasn will break down the journal design into smaller tasks
  2. stefw
    1. stefw will focus on refactoring the existing machines code as an initial dashboard merge


People present (lines said)

  1. stefw (129)
  2. andreasn_ (72)
  3. mvollmer (34)
  4. sgallagh (17)
  5. zodbot (8)
  6. subin (5)
  7. andreasn (0)


Generated by MeetBot 0.1.4.