#cockpit: Cockpit

Meeting started by andreasn_ at 14:05:51 UTC (full logs).

Meeting summary

  1. testing progress (andreasn_, 14:10:18)
    1. ACTION: stefw needs to look at avocado reports (andreasn_, 14:16:16)
    2. https://github.com/cockpit-project/cockpit/blob/master/test/README (petervo, 14:18:32)

  2. multi-select container (andreasn_, 14:22:20)
    1. https://github.com/cockpit-project/cockpit/issues/1517 (andreasn_, 14:22:32)
    2. https://github.com/cockpit-project/cockpit/pull/1724 (petervo, 14:24:55)
    3. https://github.com/petervo/cockpit/tree/docker-actions (petervo, 14:25:12)
    4. https://github.com/cockpit-project/cockpit/issues/1517 (andreasn_, 14:27:51)
    5. ACTION: andreasn to test the pull request once petervo's polish fixes are in (andreasn_, 14:28:24)

  3. Open Floor (andreasn_, 14:28:58)
    1. FireDrunk to try and compile Cockpit on Ubuntu and see how that work (andreasn_, 14:32:10)
    2. https://susestudio.com/ ? (andreasn_, 14:34:27)
    3. https://github.com/cockpit-project/cockpit/issues/1702 (petervo, 14:45:05)
    4. https://github.com/cockpit-project/cockpit/issues/1702#issuecomment-71017460 (andreasn_, 14:46:18)


Meeting ended at 15:00:28 UTC (full logs).

Action items

  1. stefw needs to look at avocado reports
  2. andreasn to test the pull request once petervo's polish fixes are in


Action items, by person

  1. andreasn
    1. andreasn to test the pull request once petervo's polish fixes are in
  2. petervo
    1. andreasn to test the pull request once petervo's polish fixes are in


People present (lines said)

  1. andreasn_ (62)
  2. jscotka (34)
  3. FireDrunk (31)
  4. petervo (23)
  5. zodbot (3)
  6. andreasn (0)


Generated by MeetBot 0.1.4.