#cockpit: Cockpit

Meeting started by stefw at 13:02:26 UTC (full logs).

Meeting summary

  1. Agenda (stefw, 13:03:27)
  2. No merge without docs (stefw, 13:05:37)
    1. http://files.cockpit-project.org/guide/latest/ (stefw, 13:07:07)
    2. ACTION: dperpeet will start a review criteria section in wiki and add documentation there (stefw, 13:10:40)

  3. Feature OpenConnect VPN Server (stefw, 13:13:33)
    1. https://github.com/cockpit-project/cockpit/wiki/Feature:-Ocserv (stefw, 13:13:52)
    2. https://github.com/cockpit-project/cockpit/pull/2550 (stefw, 13:14:05)
    3. cockpit-ocserv as an optional subpackage ... which does not prevent later refactor into separate code repo (stefw, 13:20:26)
    4. Wait for design from andreasn and feature plan to be more well rounded before merging ocserv subpackage (stefw, 13:22:53)

  4. Internet Explorer (stefw, 13:24:11)
  5. Moving things out of shell (stefw, 13:30:15)
  6. Open Floor (stefw, 13:40:45)


Meeting ended at 13:57:21 UTC (full logs).

Action items

  1. dperpeet will start a review criteria section in wiki and add documentation there


Action items, by person

  1. dperpeet
    1. dperpeet will start a review criteria section in wiki and add documentation there


People present (lines said)

  1. stefw (71)
  2. dperpeet (60)
  3. mvollmer (54)
  4. sgallagh (21)
  5. zodbot (5)
  6. TonyBoston (1)


Generated by MeetBot 0.1.4.