#fedora-meeting-2: CommOps

Meeting started by decause at 17:03:18 UTC (full logs).

Meeting summary

  1. RollCall (decause, 17:03:42)
    1. Name, Timezone, CommOps Interest Areas (decause, 17:04:01)
    2. jflory7, UTC+5, CommOps, Marketing, Join, Ambassadors (jflory7, 17:06:13)
    3. danofsatx. UTC+6(CT), Ambassadors (not sure what else fits in this unbrella) (danofsatx, 17:07:02)

  2. Agenda (decause, 17:07:53)
    1. http://etherpad.osuosl.org/commops-110315 (decause, 17:08:01)

  3. Outreachy (decause, 17:09:06)
    1. http://outreachy.gnome.org (decause, 17:09:31)
    2. Outraechy applicants will be informed of their status by November 17th (decause, 17:11:33)

  4. WikiGardening (decause, 17:14:13)
    1. ACTION: newmembers Update your lisitng on CommOps Wiki (decause, 17:14:48)
    2. http://fedoraproject.org/wiki/CommOps (decause, 17:14:55)
    3. ACTION: commops Add a "UTC" column to the interest areas table (decause, 17:15:53)
    4. https://fedoraproject.org/wiki/Community_Architecture_goals (decause, 17:16:28)
    5. http://fedoraproject.org/wiki/Sponsoring_event_attendees (decause, 17:16:34)
    6. https://fedoraproject.org/wiki/Marketing_social_networks (decause, 17:16:40)

  5. CommBlog (decause, 17:21:17)
    1. http://CommunityBlog.Fedoraproject.org (decause, 17:22:00)
    2. ACTION: jflory7 ping puiterwijk about ssl cert dance for commblog. due:11/4 (decause, 17:31:31)
    3. ACTION: decause migrate RegionalAmbassador Budget Plan proposal to commblog post (and wiki page) and post to ambassador-related lists (decause, 17:33:51)
    4. ACTION: jflory7 draft up a post for the Developer Portal for the CommBlog (jflory7, 17:35:59)

  6. 5tftw (decause, 17:38:32)
    1. https://lists.fedoraproject.org/pipermail/commops/2015-November/000080.html (jflory7, 17:44:28)

  7. Plumbling (decause, 17:44:49)
    1. ACTION: commops populte front page with resources (decause, 17:49:48)
    2. https://fedorahosted.org/fedora-commops/ (jflory7, 17:51:09)

  8. OpenFloor (decause, 17:54:44)
  9. farewell (decause, 17:56:12)


Meeting ended at 17:57:52 UTC (full logs).

Action items

  1. newmembers Update your lisitng on CommOps Wiki
  2. commops Add a "UTC" column to the interest areas table
  3. jflory7 ping puiterwijk about ssl cert dance for commblog. due:11/4
  4. decause migrate RegionalAmbassador Budget Plan proposal to commblog post (and wiki page) and post to ambassador-related lists
  5. jflory7 draft up a post for the Developer Portal for the CommBlog
  6. commops populte front page with resources


Action items, by person

  1. decause
    1. decause migrate RegionalAmbassador Budget Plan proposal to commblog post (and wiki page) and post to ambassador-related lists
  2. jflory7
    1. jflory7 ping puiterwijk about ssl cert dance for commblog. due:11/4
    2. jflory7 draft up a post for the Developer Portal for the CommBlog
  3. puiterwijk
    1. jflory7 ping puiterwijk about ssl cert dance for commblog. due:11/4
  4. UNASSIGNED
    1. newmembers Update your lisitng on CommOps Wiki
    2. commops Add a "UTC" column to the interest areas table
    3. commops populte front page with resources


People present (lines said)

  1. decause (127)
  2. jflory7 (32)
  3. zodbot (9)
  4. puiterwijk (6)
  5. danofsatx (5)
  6. mailga (1)
  7. threebean (0)
  8. lmacken (0)


Generated by MeetBot 0.1.4.