15:57:07 <jflory7> #startmeeting Fedora CommOps (2016-06-21)
15:57:07 <zodbot> Meeting started Tue Jun 21 15:57:07 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:57:07 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:57:07 <zodbot> The meeting name has been set to 'fedora_commops_(2016-06-21)'
15:57:14 <jflory7> #meetingname commops
15:57:14 <zodbot> The meeting name has been set to 'commops'
15:57:17 <jflory7> #nick commops
15:57:22 <jflory7> #topic Agenda
15:57:23 <x3mboy> .fas x3mboy
15:57:24 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
15:57:27 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-06-21
15:57:31 <jflory7> #info (1) Roll Call / Q&A
15:57:33 <linuxmodder> .fas linuxmodder
15:57:35 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
15:57:41 <jflory7> #info (2) Announcements
15:57:42 <jflory7> #info (3) Action items from last meeting
15:57:42 <devyani7> .fas devyani7
15:57:42 <zodbot> devyani7: devyani7 'Devyani Kota' <devyanikota@gmail.com>
15:57:43 <c0mrad3> .hello dhanvi
15:57:44 * linuxmodder briefly -- has lunch mtg in a few
15:57:46 <zodbot> c0mrad3: dhanvi 'Tummala Dhanvi' <dhanvicse@gmail.com>
15:57:46 <jflory7> #info (4) Tickets
15:57:50 <jflory7> #info (5) Wiki Gardening
15:57:54 <jflory7> #info (6) Community Blog
15:57:59 <jflory7> #info (7) Release Schedule
15:58:03 <jflory7> #info (8) Open Floor
15:58:08 <trishnag> .hello trishnag
15:58:09 <zodbot> trishnag: trishnag 'Trishna Guha' <trishnaguha17@gmail.com>
15:58:12 <jflory7> #topic Roll Call / Q&A
15:58:13 <jflory7> #info Name; Timezone; Sub-projects/Interest Areas
15:58:15 <skamath> .hellomynameis skamath
15:58:16 <zodbot> skamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
15:58:16 <jflory7> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
15:58:19 <jflory7> Hey everyone!!
15:58:29 <jflory7> #chair x3mboy linuxmodder devhen c0mrad3 trishnag skamath
15:58:29 <zodbot> Current chairs: c0mrad3 devhen jflory7 linuxmodder skamath trishnag x3mboy
15:58:31 <GIANT_CRAB> #info Huiren Woo; GMT+0800; Ambassador, common ops, marketing.
15:58:34 <dhanesh95> #info Dhanesh B. Sabane, UTC+5:30, CommOps, ML
15:58:35 <skamath> jflory7, ó/
15:58:39 <Southern_Gentlem> .hello jbwillia
15:58:40 <devyani7> jflory7: o/
15:58:40 <zodbot> Southern_Gentlem: jbwillia 'Ben Williams' <vaioof@yahoo.com>
15:58:49 <dhanesh95> jflory7, skamath o/
15:58:51 <GIANT_CRAB> jflory7: hello!
15:58:52 <jflory7> #info Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Infrastructure-fi, Join, and more
15:59:03 <linuxmodder> #info Corey Sheldon UTC -4  check fas for groups
15:59:07 <skamath> #info Sachin S. Kamath; UTC +5.30 ; GSoC, Metrics, CommOps
15:59:10 <jflory7> #chair GIANT_CRAB Southern_Gentlem dhanesh95
15:59:10 <zodbot> Current chairs: GIANT_CRAB Southern_Gentlem c0mrad3 devhen dhanesh95 jflory7 linuxmodder skamath trishnag x3mboy
15:59:16 <skamath> linuxmodder, lol/
15:59:25 <jflory7> Happy release day everyone :)
15:59:32 <skamath> f24++
15:59:32 <linuxmodder> its like  12 deep
15:59:33 <GIANT_CRAB> woot!
15:59:37 <x3mboy> Yeah!!!!
15:59:41 <decause> .hello decause
15:59:42 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
15:59:43 <skamath> jflory7++
15:59:44 <dhanesh95> Happy release day!
15:59:45 <jflory7> #chair decause
15:59:45 <zodbot> Current chairs: GIANT_CRAB Southern_Gentlem c0mrad3 decause devhen dhanesh95 jflory7 linuxmodder skamath trishnag x3mboy
15:59:45 <zodbot> skamath: Karma for jflory7 changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:59:50 <trishnag> #info Trishna Guha; UTC+5:30; Infrastructure, Cloud, CommOps etc.
15:59:52 <skamath> Argh, fresh cookies
16:00:08 <trishnag> F4++ \o/
16:00:12 <dhanesh95> skamath++
16:00:12 <zodbot> dhanesh95: Karma for skamath changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:00:13 <skamath> Fresh cookies in store folks! :)
16:00:15 <jflory7> skamath: Ahh, I can already see zodbot will probably be noisy in today's meeting then. :)
16:00:15 <dhanesh95> jflory7++
16:00:18 <zodbot> dhanesh95: Karma for jflory7 changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:00:34 <c0mrad3> decause++
16:00:34 <zodbot> c0mrad3: Karma for decause changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:00:37 <dhanesh95> decause++
16:00:38 <c0mrad3> trishnag++
16:00:40 <zodbot> dhanesh95: Karma for decause changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:00:42 <dhanesh95> F24++
16:00:43 <jflory7> #unchair devhen
16:00:43 <zodbot> Current chairs: GIANT_CRAB Southern_Gentlem c0mrad3 decause dhanesh95 jflory7 linuxmodder skamath trishnag x3mboy
16:00:43 <zodbot> c0mrad3: Karma for trishnag changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:00:46 <jflory7> #chair devyani7
16:00:46 <zodbot> Current chairs: GIANT_CRAB Southern_Gentlem c0mrad3 decause devyani7 dhanesh95 jflory7 linuxmodder skamath trishnag x3mboy
16:00:54 <GIANT_CRAB> jflory7++
16:00:54 <zodbot> GIANT_CRAB: Karma for jflory7 changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:01:08 <GIANT_CRAB> seems like new cycle of karma has began
16:01:09 <c0mrad3> jflory7++
16:01:09 <zodbot> c0mrad3: Karma for jflory7 changed to 5 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:01:28 <jflory7> GIANT_CRAB: Guess that's how you know F24 is really happening, huh? :P
16:01:28 <GIANT_CRAB> has begun*
16:01:31 * c0mrad3 waiting for my karma :)
16:01:42 <jflory7> If you haven't yet, make sure you introduce yourself for Meetbot! #info Name; Timezone; Sub-projects/Interest Areas
16:01:46 <dhanesh95> c0mrad3++
16:01:46 <zodbot> dhanesh95: Karma for dhanvi changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:02:33 <c0mrad3> #info Tummala Dhanvi; UTC+5:30; CommOps, Security, Docs, GSoC, *
16:02:39 <c0mrad3> dhanesh95++
16:02:40 <zodbot> c0mrad3: Karma for dhanesh95 changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:03:02 <decause> #info decause; UTC-4; CommOps, GSoC, Council, Budget, Flock, *
16:03:05 <jflory7> Alrighty, I feel like we have a pretty large showing today, so I think we're good to go ahead and jump in!
16:03:07 <decause> jflory7++
16:03:07 <zodbot> decause: Karma for jflory7 changed to 6 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:03:10 <decause> :)
16:03:14 <jflory7> For reference, here is today's agenda: https://fedoraproject.org/wiki/Meeting:CommOps_2016-06-21
16:03:16 <jflory7> Heheh :)
16:03:16 <GIANT_CRAB> decause++
16:03:16 <zodbot> GIANT_CRAB: Karma for decause changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:03:34 * skamath saving the cookies for last
16:03:44 <jflory7> I figure everyone in here will get cookies from me one way or another before the month is out. :)
16:03:52 <jflory7> Alright. Let's move on to announcements!
16:04:20 <jflory7> #topic Announcements
16:04:29 <jflory7> You might be surprised to know...
16:04:30 <jflory7> #info === "Fedora 24 released!" ===
16:04:37 <jflory7> #link https://fedoramagazine.org/fedora-24-released/
16:04:41 <jflory7> #info We're in the middle of it today, team! Fedora 24 released hours ago. Today is a very busy day across Fedora. Check out upgrading your own system if you haven't already yet! :)
16:04:45 <jflory7> #link https://www.facebook.com/TheFedoraProject/posts/10154250457540480
16:04:50 <jflory7> #link https://twitter.com/fedora/status/745255602121674754
16:04:54 <jflory7> #link https://plus.google.com/+fedora/posts/5aqqppyVuHS
16:04:58 <jflory7> #link https://fedoramagazine.org/upgrading-fedora-23-workstation-to-fedora-24/
16:05:04 <jflory7> #info === "Fedora Cloud FAD 2016 Report" ===
16:05:09 <jflory7> #link https://communityblog.fedoraproject.org/fedora-cloud-fad-2016-report/
16:05:15 <jflory7> #info The Fedora Cloud Working Group finished their Fedora Activity Day this past week. Learn all that was accomplished and what objectives are on the table for the Cloud WG in this article.
16:05:21 <jflory7> #info === skamath's super cool statistic generation ===
16:05:25 <jflory7> #link https://pagure.io/gsoc-stats
16:05:30 <jflory7> #link https://docs.google.com/spreadsheets/d/1VatSWdON08MCLZIdJWRVYeFTMXxvo6HzE4GzrpQRdEo/edit#gid=776866005
16:05:36 <jflory7> #link https://github.com/sachinkamath/fedstats-data/tree/master/interns-mid-term
16:05:41 <jflory7> #info skamath's tool evaluates different parts of fedmsg activity to generate statistics about the contributions of specific contributors and where they spend their time in Fedora. You can see some of the data that he has collected so far in the above links. You can find the project source on Pagure!
16:05:49 <jflory7> skamath++ for the super cool statistic generation tool :)
16:05:49 <zodbot> jflory7: Karma for skamath changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:05:51 <linuxmodder> and I'm off will catch up on ML
16:06:03 <jflory7> linuxmodder: Alright, thanks! See ya around.
16:06:04 <jflory7> #info === "Google's security princess talks cybersecurity" ===
16:06:09 <jflory7> #link https://opensource.com/life/16/6/interview-parisa-tabriz-google
16:06:13 <skamath> \ó/
16:06:18 <jflory7> #info decause recently published his latest work on Opensource.com where he interviewed Parisa Tabriz at PyCon 2016!
16:06:19 <jflory7> eof
16:06:24 <jflory7> That's all the announcements from me!
16:06:28 <jflory7> Anything else from anyone?
16:06:32 <skamath> #info GSoC Midterm Evaluations are now open
16:06:43 <jflory7> Ah, yeah, that's a big one for GSoC.
16:07:33 <jflory7> Any other announcements anyone wants to throw out there?
16:07:43 * c0mrad3 jflory7 do you have trishnag interview in opensource.com in announcements ?
16:07:55 <jflory7> Oh! Let's get that! Nice catch, c0mrad3++
16:07:55 <zodbot> jflory7: Karma for dhanvi changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:08:06 <trishnag> skamath++
16:08:06 <zodbot> trishnag: Karma for skamath changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:08:06 <skamath> c0mrad3++
16:08:08 <Southern_Gentlem> jflory7,  I advise everyone not to upgrade today due to the mirrors being hammered trying to sync
16:08:08 <zodbot> skamath: Karma for dhanvi changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:08:11 <trishnag> decause++
16:08:11 <zodbot> trishnag: Karma for decause changed to 5 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:08:21 <trishnag> c0mrad3++ :)
16:08:21 <zodbot> trishnag: Karma for dhanvi changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:08:30 <skamath> trishnag++
16:08:30 <zodbot> skamath: Karma for trishnag changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:08:36 <jflory7> Uhh, need to sign for package at door - skamath, can you get the link for the article please?
16:08:38 <jflory7> be right back!
16:08:41 <c0mrad3> trishnag++
16:09:08 <skamath> #link https://opensource.com/life/16/6/how-community-taught-me-code
16:09:35 <trishnag> jflory7++
16:09:35 <zodbot> trishnag: Karma for jflory7 changed to 7 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:09:44 <jflory7> #info Congratulations to trishnag on her interview on OSDC - make sure to give it a read if you have not yet!
16:09:50 <jflory7> trishnag++ for the awesome interview :)
16:09:50 <zodbot> jflory7: Karma for trishnag changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:10:07 <trishnag> jflory7: Thank you :-)
16:10:12 <devyani7> trishnag++
16:10:12 <zodbot> devyani7: Karma for trishnag changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:10:14 <jflory7> Southern_Gentlem: Acknowledged - good to know! Southern_Gentlem++
16:10:15 <zodbot> jflory7: Karma for jbwillia changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:10:21 <GIANT_CRAB> trishnag++
16:10:21 <zodbot> GIANT_CRAB: Karma for trishnag changed to 5 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:10:38 <jflory7> Alrighty! Last call for announcements?
16:10:45 <jflory7> Going once...
16:10:54 <trishnag> devyani7: GIANT_CRAB Thanks :)
16:10:56 <jflory7> Going twice...
16:11:00 <jflory7> Thrice...
16:11:00 <decause> #info GSoC Midterm Evalations will be closing soon, so please read the summer-coding list and meet w/ mentors
16:11:05 <decause> EoF
16:11:18 * jflory7 nods
16:11:20 <jflory7> #topic Action items from last meeting
16:11:25 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-06-14/commops.2016-06-14-15.58.html
16:11:30 <jflory7> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
16:11:42 <jflory7> decause, you're up :)
16:11:43 <jflory7> #info === decause review the vFAD goals/objectives/etc ===
16:12:13 <decause> nope, did not do this :P
16:12:22 <decause> will do directly after meeting
16:12:26 <jflory7> #action decause review the vFAD goals / objectives / etc.
16:12:30 * jflory7 nods
16:12:30 <jflory7> #info === decause Work with jzb to organize the release party in Raleigh, NC area ===
16:12:33 <decause> between the release and OSDC article, been a bit busy this week ;)
16:12:41 <jflory7> I can imagine :)
16:13:03 <GIANT_CRAB> release party at the Red Hat summit itself? :P
16:13:12 <jflory7> Heheh
16:13:18 <decause> #info jzb/decause decided to do a release party *after* summit (by the time we got the "go" we had little time to prepare, and lots of other prep for RHT Summit.)
16:13:30 <decause> in Raleigh
16:13:31 <GIANT_CRAB> darn :(
16:13:38 <jflory7> Makes sense. Lot of things happening these next few weeks :)
16:13:41 <jflory7> #info === decause nail down Flock arrangements and add to fedocal ===
16:13:45 <decause> we'll likely have some release related activities at Summit during the Fedora Friends BoF
16:13:55 <decause> jflory7: nope, didn't do that either, reaction plz
16:13:57 <jflory7> decause++ Looking forward to seeing them!
16:14:03 <jflory7> #action decause nail down Flock arrangements and add to fedocal
16:14:14 <jflory7> #info === [COMPLETE] decause Finish "final" version of F24 GA Release Announcement for review after go/no-go meeting on Thursday ===
16:14:15 <jflory7> :)
16:14:23 <jflory7> #info === [COMPLETE] jflory7 Create a WhenIsGood and share with CommOps mailing list to decide on vFAD dates of July 2-3 or June 25-26 ===
16:14:28 <jflory7> #link http://goo.gl/forms/ck9Dcxb9vqo6jqh62
16:14:35 <jflory7> #info Mixed results, but low response rate on the poll. Will discuss during Ticket #10.
16:14:43 <jflory7> #info === [COMPLETE] jflory7 Write YAML file for CommOps on-boarding badge based on FAS group sponsorship ===
16:14:49 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/464#comment:2
16:14:51 <skamath> jflory7++
16:14:54 <skamath> commops++
16:14:56 <jflory7> #info === [INCOMPLETE] jflory7 Open a ticket to look into drafting an (automated?) check-in email with members of CommOps to determine activity ===
16:15:03 <jflory7> #action jflory7 Open a ticket to look into drafting an (automated?) check-in email with members of CommOps to determine activity
16:15:10 <jflory7> #info === [COMPLETE] commops File a ticket on the Pagure repository for Fedora Hubs about creating a News widget that aggregates different sources of information and puts it together for easy consumption by a reader ===
16:15:19 <jflory7> #link https://pagure.io/fedora-hubs/issue/203
16:15:24 <jflory7> #info === [COMPLETE] jflory7 Update Ticket #71 with the "WHY" perspective in relation to FOSCo ===
16:15:28 <decause> wow, we're over 200 issues :)
16:15:28 <decause> nice
16:15:30 <jflory7> #link https://fedorahosted.org/famsco/ticket/373#comment:23
16:15:37 <decause> jflory7++
16:15:38 <jflory7> #info Added the info to the relevant ticket on the FAmSCo Trac
16:15:45 <jflory7> #info === decause Drop a line to the devel list to have anyone going to Red Hat Summit add their info to the wiki page ===
16:16:08 <skamath> decause : iirc, that number is PR + Issues
16:16:10 <jflory7> Hubs development is going strong. :) pingou++ ralph++ devyani7++ mizmo++
16:16:10 <zodbot> jflory7: Karma for pingou changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:16:13 <zodbot> jflory7: Karma for ralph changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:16:16 <zodbot> jflory7: Karma for devyani7 changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:16:19 <zodbot> jflory7: Karma for duffy changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:16:41 <jflory7> And many, many more names, of course :)
16:16:57 <devyani7> jflory7: yup :) and also atelic and skrzepto and sayan and rtnpro
16:17:09 <devyani7> radhikak too
16:17:36 <jflory7> devyani7: Giving them their cookies in #fedora-commops :)
16:17:39 <jflory7> decause: Reaction needed?
16:17:49 <devyani7> jflory7++
16:17:49 <zodbot> devyani7: Karma for jflory7 changed to 8 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:18:01 <decause> ugh, yeah, that's like, imminent action
16:18:14 <jflory7> #action decause Drop a line to the devel list to have anyone going to Red Hat Summit add their info to the wiki page
16:18:19 <jflory7> #info === [COMPLETE] jflory7 Look into filing a ticket on Pagure for CCing users / lists from a Pagure issue ===
16:18:20 <decause> we should get a commops hacksession on the books
16:18:23 <jflory7> #link https://pagure.io/pagure/issue/746
16:18:30 <jflory7> decause: Agreed. I think one this week is needed
16:18:34 <sayan> .hello sayanchowdhury
16:18:35 <decause> jflory7: sooner than later
16:18:35 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
16:18:42 <jflory7> Okay, that's all action items. To tickets!
16:18:47 * sayan is sorry for being late
16:18:55 <decause> sayan++
16:18:55 <zodbot> decause: Karma for sayanchowdhury changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:19:00 <decause> welcome back :)
16:19:02 <jflory7> decause: I'd be green to even do one today, especially with the vFAD discussion going on. Can discuss shortly for sure :)
16:19:02 <skamath> sayan, ó/
16:19:04 <jflory7> #chair sayan
16:19:04 <zodbot> Current chairs: GIANT_CRAB Southern_Gentlem c0mrad3 decause devyani7 dhanesh95 jflory7 linuxmodder sayan skamath trishnag x3mboy
16:19:06 <jflory7> Hey sayan!
16:19:11 <jflory7> #topic Tickets
16:19:15 <jflory7> #link https://fedorahosted.org/fedora-commops/report/9
16:19:19 <jflory7> #info === Ticket #10 ===
16:19:25 <jflory7> #info "CommOps vFAD 2016"
16:19:31 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/10
16:19:35 <jflory7> #link https://fedoraproject.org/wiki/FAD_CommOps_2016
16:19:40 <jflory7> #link http://goo.gl/forms/ck9Dcxb9vqo6jqh62
16:19:40 <GIANT_CRAB> so what are the most popular dates?
16:19:43 <sayan> skamath: decause: jflory7: o/
16:19:44 <jflory7> Last meeting, we wanted to work on getting dates planned and getting input on when to host this. The options were this upcoming weekend (!!) or July 3-4. However, we received low responses on the form (only five responses), and the responses were received were 3 for July 3-4, 2 for June 25-26. This is making it difficult to agree on a specific timeframe for the event. Any thoughts?
16:19:52 <jflory7> GIANT_CRAB: ^
16:20:11 * skamath did respond
16:20:14 <jflory7> Didn't really get the response rate I would have liked to make a definite answer :/
16:20:17 <GIANT_CRAB> hmmmm
16:20:33 <GIANT_CRAB> probably good enough
16:20:37 <GIANT_CRAB> lol
16:20:46 * decause just responded, missed this somehow :/
16:20:54 <jflory7> I think if we just set the date for July 3-4 (so we have /some/ time to plan), that may be best
16:21:02 <decause> +1 from me
16:21:04 <jflory7> This weekend would be crazy to try to pull it off.
16:21:07 <skamath> +1
16:21:11 <jflory7> +1 for July 3-4
16:21:18 <sayan> +1 for July 3-4
16:21:26 <Southern_Gentlem> move it back a week to july 10-11
16:21:30 <GIANT_CRAB> oh well
16:21:36 <GIANT_CRAB> #agreed July 3-4
16:21:40 <jflory7> Southern_Gentlem: Fedora Women Day is happening that weekend.
16:21:47 <jflory7> The weekend after is the EDU FAD. :(
16:21:58 <jflory7> And then the Design FAD the next next weekend
16:22:05 * c0mrad3 doing it now didn't check my emails
16:22:06 <Southern_Gentlem> so we have more than 1 vfad a weekend?
16:22:20 <Southern_Gentlem> cant have
16:22:21 <jflory7> I think there's a conflict of interest for Fedora Women Day and EDU FAD
16:22:22 <trishnag> +1 for July 3-4
16:22:22 <decause> jflory7: I'm *less* concerned about bumping up against the design FAD, but yeah, we should help where we can
16:23:09 <jflory7> #agreed Based on answers from the poll and in-meeting votes, July 3 - 4 seems like the preferred date for organizing our vFAD to knock out some tasks in our backlog and get ahead on current tickets. Will plan out final details ASAP this week in a hack session.
16:23:19 <jflory7> While we have people here, do we want to set a date + time for a hack session this week?
16:23:25 <jflory7> vFAD discussion also needs to happen sooner than later
16:23:34 <decause> yes, let's do that
16:23:42 <decause> which night is best for you jflory7?
16:23:54 <decause> we'll start there
16:24:01 <jflory7> decause: It might be better for you to answer that - my schedule is very flexible now
16:24:14 <decause> right, well I'm in the "sooner than later" camp
16:24:22 <jflory7> I could even say today
16:24:32 <jflory7> Well, today in the US, anyways...
16:24:34 <decause> I have to turn around my pearlhacks article in the next 24-48 (lonnnnng overdue)
16:24:37 <jflory7> timezones--
16:24:51 <decause> today would work kinda well for me honestly
16:24:54 <jflory7> I'm thinking, maybe...
16:24:59 <decause> could anyone else make it tonight?
16:25:10 <jflory7> I guess that mostly depends on IST time coordination
16:25:27 <jflory7> I wonder if we did it later US time, if it might pull in some more folks from IST?
16:25:34 * jflory7 needs to check time zones again
16:25:51 * skamath will be there
16:26:04 <skamath> I'm flexible as well.
16:26:12 <decause> what time does the clock "roll over"
16:26:29 <jflory7> 00:00 UTC = 20:00 US EST = 05:30 IST
16:26:31 <decause> aka, how *late* would we have to go for it to be "not too early" in IST for other folks to participate?
16:26:31 <jflory7> If I recall
16:27:01 <decause> I suppose a better way of putting that is "what is the earliest time in IST that folks could join us?"
16:27:06 * jflory7 nods
16:27:13 <skamath> decause, Can join anytime :p
16:27:17 <decause> skamath++
16:27:17 <zodbot> decause: Karma for skamath changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:27:26 <decause> other folks?
16:27:44 <GIANT_CRAB> we should agree on what tools we use as well: for docs collab, video collab, etc.
16:27:50 <GIANT_CRAB> video conferencing*
16:28:06 <decause> GIANT_CRAB: we've been using jitsi and IRC
16:28:10 <decause> and etherpad
16:28:12 <sayan> For IST it's always how late can you join :)
16:28:19 <GIANT_CRAB> so the same thing?
16:28:25 <decause> GIANT_CRAB: nod nod
16:28:30 <decause> we'll be sure to post the details in channel
16:28:35 <jflory7> Heh, there's some really cool I found, better than Jitsi, I think, but it's new. If we could spin up BlueJeans, though, that seems like the most versatile option.
16:28:50 <jflory7> sayan: Hmm, alright. So we could do it earlier US time maybe for decause, me, and anyone else here in the States
16:29:02 <devyani7> +1
16:29:09 <decause> jflory7: I can spin up bluejeans if jitsi is being non-optimal
16:29:23 <sayan> btw, I am having some issues with the the video calls these days so can't join :(
16:29:27 <jflory7> So, throwing out a time, 14:00 US EST == 18:00 UTC == 23:30 IST ???
16:29:41 <sayan> jflory7: +1
16:29:47 <jflory7> +1 to above time
16:29:52 <GIANT_CRAB> +1 bluejeans
16:29:55 <dhanesh95> jflory7: +1 23:30 IST is good..
16:29:58 <devyani7> jflory7: wfm +1
16:30:25 <dhanesh95> jflory7: Are we having video calls?
16:30:27 <jflory7> #action jflory7 Don't forget to bring up Vector / Matrix.org later on this meeting, during open floor
16:30:36 <jflory7> dhanesh95: Maybe. Depends on if people are having issues.
16:30:47 <jflory7> decause: above time work for you? 2pm US EST?
16:30:50 <dhanesh95> jflory7: +1
16:30:57 <c0mrad3> I am okay with any time, but not sure when I will go to sleep :P
16:31:10 <jflory7> c0mrad3: Acknowledged. Usually they go last anywhere from 1-2 hours.
16:31:11 <skamath> c0mrad3++ lol
16:31:22 <jflory7> * they last anywhere
16:31:26 <decause> 14:30 would work best
16:31:35 <jflory7> Okay, +30 minutes to proposed time?
16:31:40 <decause> I've got some meetings at 4pm-ish potentially, but can prolly come back
16:31:50 <skamath> +1 wfm
16:31:56 <jflory7> #proposed Hack session time tonight: 14:30 US EST == 18:30 UTC == 00:00 IST
16:31:58 <jflory7> +1
16:32:08 <GIANT_CRAB> time conversions
16:32:10 <GIANT_CRAB> oh well
16:32:18 <dhanesh95> jflory7: +1 (Provided I don't fall asleep :P)
16:32:33 <GIANT_CRAB> +1, will hop on when I'm free
16:32:50 <dhanesh95> skamath: Did you get minions too?
16:32:57 <jflory7> devyani7, sayan, dhanesh95, c0mrad3, ^^
16:33:09 <jflory7> GIANT_CRAB++ Awesome :)
16:33:09 <zodbot> jflory7: Karma for woohuiren changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:33:09 <dhanesh95> jflory7: +1
16:33:12 <skamath> dhanesh95, No, RedBull llol
16:33:17 <c0mrad3> +1
16:33:19 <decause> +1
16:33:19 <devyani7> jflory7: +1
16:33:35 <dhanesh95> skamath: Haha. XD
16:33:35 <jflory7> #agreed Hack session time tonight: 14:30 US EST == 18:30 UTC == 00:00 IST
16:33:41 <jflory7> Alrighty, so that's set in now.
16:33:48 <jflory7> 1/3 time check
16:33:53 <jflory7> Let's hit the next ticket!
16:34:01 <jflory7> #info === Tickets #34, 49 ===
16:34:05 <jflory7> #info #39: "[Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series"
16:34:10 <jflory7> #info #49: "[Onboarding Series] CommOps!"
16:34:15 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/34
16:34:19 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/57
16:34:23 <jflory7> #info CommOps Team Onboarding Steps > Badges Team Missing Badges > Hubs Team Badges Tracks and Widgets
16:34:27 <jflory7> skamath filed a ticket for the CommOps on-boarding badge series on the Badges Team Trac.
16:34:31 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/464
16:34:35 <jflory7> In the ticket, we have the needed criteria for the badge, as well as a full YAML file ready to be deployed as soon as artwork is available. Are there any other steps in the CommOps on-boarding badge that we want to revisit? Any other points to be brought up? Or is it once this badge is produced, our ticket is closed and we can move onto another sub-project?
16:34:42 <skamath> jflory7++ for the YAML and triaging it
16:34:46 <jflory7> \o/
16:35:48 <decause> nice work
16:36:40 <dhanesh95> jflory7++
16:37:15 <jflory7> decause: What do you think about above point about what's needed to close the ticket?
16:37:22 <jflory7> and everyone ^^^^
16:37:55 <decause> I think once we have all the elements for the series, and we've deployed it to badges.fp.o, and awarded it, we can close the ticket
16:38:28 * jflory7 nods
16:38:35 <decause> then we *def* do a commblog post, explaining how this is the "new" regime for onbaording, and come up with a schedule for getting the rest (or as many as we can) deployed before flock?
16:38:46 <jflory7> Ooh
16:38:48 <jflory7> Yeah.
16:38:57 <jflory7> #idea Once badge is published, "core" part of the ticket is completed.
16:39:06 <decause> even if we just have the CommOps series, that is a good model
16:39:31 <sayan> decause: would this be later made into path? - https://github.com/fedora-infra/tahrir/issues/343
16:39:38 <jflory7> #idea After badge is out, we can write a CommBlog post advertising the badge, explain how it fits into the bigger picture of on-boarding for the project, and how we want to help all other sub-projects have similar paths for on-boarding
16:39:47 <jflory7> skamath++
16:40:10 <jflory7> sayan: Whoaaaaa... that would be really, really, really awesome to see in Tahrir
16:40:32 <jflory7> #idea There is an RFE already filed for Tahrir to point out "paths" for contributors to earn new badges based on what they have already earned
16:40:34 <jflory7> #link https://github.com/fedora-infra/tahrir/issues/343
16:40:41 <jflory7> sayan++ Didn't know that was file.d
16:40:49 <sayan> jflory7: plans to start work on this next week
16:40:57 <jflory7> sayan: For real?!
16:41:06 <sayan> jflory7: yes :)
16:41:13 <jflory7> #info Development on this RFE for Tahrir is starting the next week
16:41:28 <jflory7> sayan: Wow, that is something that I think is super useful. Really good info!
16:41:36 <jflory7> skamath: I think zodbot might be in a release day coma :P
16:41:41 <decause> sayan: we'd want to update that ticket, yes. the concept has evolved since april
16:41:49 <skamath> jflory7, looks like it
16:42:26 <sayan> CommOps on-boarding series would serve as an example for me :)
16:42:35 <decause> nod nod
16:43:08 <decause> zodbot is posting the proper notifications in the commops channel from our meeting though, so, ?
16:43:17 <decause> probably not a FAS username
16:43:21 <jflory7> decause: I'm getting pinged :)
16:44:54 <decause> ok
16:45:24 <decause> let's make this a topic of the hacksession tonight
16:45:28 <decause> and I think we can move on
16:45:36 <jflory7> Ack.
16:45:37 <dhanesh95> sayan++
16:45:39 <zodbot> dhanesh95: Karma for sayanchowdhury changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:45:43 <skamath> sayan++
16:45:43 <zodbot> skamath: Karma for sayanchowdhury changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:45:56 <jflory7> #agreed Will revisit this discussion about integration with Tahrir in the hack session tonight
16:46:10 * jflory7 will try again too
16:46:12 <jflory7> sayan++ Didn't know that was filed, thanks for sharing!
16:46:19 <jflory7> Oh, maybe I already gave a cookie.
16:46:22 <jflory7> Anyways, next ticket...
16:46:23 <sayan> woah! cookies \o/
16:46:34 <jflory7> #info === Ticket #71 ===
16:46:41 <jflory7> #info "Centralizing Ambassadors / Events resources and utilities"
16:46:48 <jflory7> #link https://fedorahosted.org/fedora-commops/ticket/71
16:46:51 <jflory7> After last week's discussions, some more efforts were put forth to help make this topic easier to solve for the future (a Hubs ticket was filed for a "News" widget, the "why" aspect of something like FOSCo was explained a bit more, we looked at other newsy examples from Arch and Ubuntu). However, for the immediate, short-term solution to this problem, I believe a wiki page socialized across the project would take some of the *immediate* strain
16:46:51 <jflory7> of the Design Team and Ambassadors, especially with F24 happening now and people possibly ordering new media sleeves and more items.
16:47:00 <jflory7> This is one I'd really like to talk about a bit
16:47:06 <jflory7> We did a lot of talking about long-term things last week
16:47:17 <jflory7> Which is definitely great and awesome because it will prevent things like this from happening.
16:47:32 <jflory7> But I'd like to spend some more time on developing a short-term solution to take some weight off of the Design Team this release cycle
16:47:50 <jflory7> I was thinking I could try pulling together a wiki page with the "Steps for Ambassadors to get artwork" or something similar
16:48:00 <jflory7> As an outline based on the feedback mizmo gave us a couple weeks ago
16:48:07 <jflory7> There was a *lot* of really good info there
16:48:21 <jflory7> I could try spinning up that wiki page in the next week and then we could work on socializing it a bit
16:48:22 <skamath> jflory7, we should make sure it's not forgotten
16:48:42 <jflory7> I was thinking of contacting the regional logisticians / storytellers / treasurers with this info so they could share with their region
16:48:46 <jflory7> As well as a post to the ambassador list
16:48:56 <jflory7> skamath: Completely agreed, that's one of my concerns.
16:49:02 <jflory7> It's so easy for a wiki page to get "lost"
16:49:14 <skamath> Or, get targetted by spammers :(
16:49:26 <jflory7> I think I would probably categorize it under Ambassadors AND Design AND CommOps just so we have some other places it's tied to
16:49:35 <jflory7> skamath: Heh, oh man... but fortunately, we have basset++
16:49:35 <zodbot> jflory7: Karma for basset changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:50:00 <jflory7> The attack on the CommOps page happened only because basset /wasn't/ running. ;)
16:50:15 <jflory7> puiterwijk++ basset++ for real
16:50:40 <skamath> puiterwijk++ basset++
16:50:40 <zodbot> skamath: Karma for puiterwijk changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:50:40 <jflory7> Anyways, curious to everyone's thoughts on all of the above. ^^^
16:51:14 <decause> basset++
16:51:14 <zodbot> decause: Karma for basset changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:51:20 <decause> puiterwijk++
16:51:20 <zodbot> decause: Karma for puiterwijk changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:51:51 <puiterwijk> Hah. I can totally count all basset karma part of mine, not? :)
16:51:57 <puiterwijk> thanks
16:52:27 <skamath> puiterwijk, Totally :D
16:52:55 <jflory7> ln -s /home/basset/karma /home/puiterwijk/karma ;)
16:53:00 <skamath> puiterwijk, It's such an awesome tool afterall :)
16:53:03 <decause> :)
16:53:19 <puiterwijk> decause: heh :)
16:53:21 <jflory7> I'm going to tentatively action the above to myself for now and see how far I get on putting this all together
16:53:21 <decause> ok, so, action items then
16:53:24 <jflory7> #action jflory7 Write up an initial draft of a wiki page outlining the process for Ambassadors specifically to request assets from the Design Team, include plans to reach out to regional Ambassadors from all regions with this information later
16:53:32 <decause> nod nod nod
16:53:33 <decause> sgtm
16:53:34 <decause> +1
16:53:40 <jflory7> We can check in later and revisit once we have info to discuss
16:53:49 <jflory7> Anyways, I say that wraps this ticket, honestly.
16:53:53 <jflory7> (for the meeting)
16:53:59 <jflory7> Last call for tickets?
16:54:05 <jflory7> Going once...
16:54:15 <jflory7> Going twice...
16:54:20 <jflory7> Thrice...
16:54:25 <jflory7> #topic Wiki Gardening
16:54:39 <jflory7> #action commops New members, make sure you add your timezone / interests on CommOps wiki [ https://fedoraproject.org/wiki/CommOps ]
16:54:47 <jflory7> Anyone have anything to point out or call for #help with?
16:55:32 <jflory7> I can't think of anything immediately other than what's already a ticket or in progress
16:55:52 <jflory7> Thinking we might hop through this section today if there's nothing to bring up.
16:56:00 <jflory7> Wiki gardening, going once...
16:56:10 <jflory7> Going twice...
16:56:15 <jflory7> Thrice...
16:56:20 <jflory7> #topic Community Blog
16:56:26 <decause> popcorn
16:56:26 <GIANT_CRAB> oh yeah, (off topic): OSBridge is ongoing right now [ https://twitter.com/osbridge ]
16:56:31 <decause> oh snap
16:56:36 <jflory7> #info How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go!
16:56:38 <GIANT_CRAB> lots of articles on comm blog
16:56:47 <jflory7> #info === This Week in CommBlog ===
16:56:55 <jflory7> #info (1) "Fedora Cloud FAD 2016 Report"
16:57:01 <jflory7> #link https://communityblog.fedoraproject.org/fedora-cloud-fad-2016-report/
16:57:03 <jflory7> #info Total Views (June 15 - June 21): 146
16:57:09 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1652
16:57:14 <jflory7> #info (2) "Official: Fedora 24 will release June 21 2016"
16:57:20 <jflory7> #link https://communityblog.fedoraproject.org/official-fedora-24-will-release-june-21-2016/
16:57:27 <jflory7> #info Total Views (June 16 - June 21): 1,693
16:57:33 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1664
16:57:39 <jflory7> #info (3) "Another way to push package updates to stable in Fedora Bodhi"
16:57:54 <jflory7> #link https://communityblog.fedoraproject.org/push-package-updates-stable-bodhi/
16:57:59 <skamath> Woah. 1693
16:58:01 <jflory7> #info Total Views (June 17 - June 21): 152
16:58:06 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=1659
16:58:08 <jflory7> skamath: Right?
16:58:16 <jflory7> Shout-out to this week's authors, jzb++ and trishnag++
16:58:16 <zodbot> jflory7: Karma for jzb changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:58:21 <jflory7> #info === Coming Up in CommBlog ===
16:58:24 <skamath> jzb++ trishnag++
16:58:24 <zodbot> skamath: Karma for jzb changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:58:36 <decause> jzb++
16:58:37 <jflory7> #info (1) "Hosting your own Fedora Test Day"
16:58:38 <zodbot> decause: Karma for jzb changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:58:39 <decause> trishnag++
16:58:41 <zodbot> decause: Karma for trishnag changed to 6 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:58:42 <jflory7> #link https://communityblog.fedoraproject.org/?p=1667&preview=1&_ppp=cb84ab4de6
16:58:48 <jflory7> #info (2) "Southeast Linux Fest 2016"
16:58:52 <jflory7> #link https://communityblog.fedoraproject.org/?p=1676&preview=1&_ppp=60042342dd
16:58:58 <jflory7> #info (3) "Getting started with 'update-testing' Fedora QA part 2"
16:59:00 <trishnag> jflory7: skamath decause \o/
16:59:02 <jflory7> #link https://communityblog.fedoraproject.org/?p=1609&preview=1&_ppp=09ca15f4e9
16:59:05 <trishnag> jzb++
16:59:08 <zodbot> trishnag: Karma for jzb changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:59:09 <jflory7> #info (4) "Getting started with Fedora QA part 3"
16:59:16 <dhanesh95> trishnag++
16:59:16 <zodbot> dhanesh95: Karma for trishnag changed to 7 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:59:16 <jflory7> #link https://communityblog.fedoraproject.org/?p=1610&preview=1&_ppp=11ae698d60
16:59:21 <jflory7> #info (5) "Event Report: PyCon 2016"
16:59:26 <jflory7> #link https://communityblog.fedoraproject.org/?p=1602&preview=1&_ppp=dae31f1c4d
16:59:32 <x3mboy> jflory7++
16:59:32 <zodbot> x3mboy: Karma for jflory7 changed to 9 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:59:33 <dhanesh95> jzb++
16:59:35 <jflory7> #action jflory7 Get on top of editing this week and schedule some of these articles for this / next week, reply back to authors waiting for a response
16:59:35 <zodbot> dhanesh95: Karma for jzb changed to 5 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:59:42 <decause> #info (6) "Event Report: PearlHacks"
16:59:47 <skamath> pycon++ decause++
16:59:47 <zodbot> skamath: Karma for decause changed to 6 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:00:16 <trishnag> decause++
17:00:19 <GIANT_CRAB> jzb++
17:00:19 <zodbot> GIANT_CRAB: Karma for jzb changed to 6 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:01:01 <jflory7> The backlog on the Community blog has built up a lot the past two weeks, so I anticipate spending a lot more time this week on getting the existing queue done for the Community Blog then I'd like to, but it's gotta happen this week. I'm also going to try to get some more practice and experience in designing featured images now that I have the chops (or really, learned that my minimal knowledge in Inkscape was actually sufficient to do it with
17:01:01 <jflory7> all of stickster and ryanlerch's awesome resources for Fedora Magazine images).
17:01:02 <x3mboy> I will share that link with the PyVe community.
17:01:10 <jflory7> x3mboy++ Nice, that would be awesome!
17:01:11 <zodbot> jflory7: Karma for x3mboy changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:02:00 <jflory7> #info jflory7 will be spending extra time on CommBlog backlog this week to edit existing drafts and get them out and published
17:02:19 <jflory7> Anything else for CommBlog?
17:02:27 <x3mboy> jflory7, is public or is still a draft???
17:02:28 <skamath> jflory7 and his bots, i.e
17:02:37 <jzb> awww, shucks :-)
17:02:46 <jflory7> x3mboy: Still drafts. There's a lot in there about getting started with Fedora QA and organizing test days.
17:02:57 <jzb> trishnag++
17:02:57 <zodbot> jzb: Karma for trishnag changed to 8 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:03:18 <jflory7> sumantro has been pushing out all kinds of awesome articles and I've been needing to go through them and get them polished up. sumantro++
17:03:18 <zodbot> jflory7: Karma for sumantro changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:03:25 <x3mboy> jflory7, oh ok. I will be waiting to share when the post is public, to share it
17:03:41 <skamath> x3mboy++
17:03:41 <zodbot> skamath: Karma for x3mboy changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:03:43 <jflory7> x3mboy: Oh, wait, which article were you referring to specifically? I think I misunderstood.
17:04:28 <x3mboy> jflory7, PyCon 2016
17:04:48 <jflory7> x3mboy: Ah, yeah, that one is still a draft. decause is working on polishing it up. :)
17:04:58 <x3mboy> Ok
17:05:49 <jflory7> Alright! Last call for CommBlog?
17:05:55 <puiterwijk> maybe interesting to note that commblog and magazine have their images now served through a CDN. This saves us tons of traffic and made sure that the magazine stayed up today.
17:05:55 <jflory7> Going once...
17:05:59 <jflory7> Ooh!
17:06:03 <jflory7> Yeah, that is hot news
17:06:34 <x3mboy> Nice!
17:06:35 <puiterwijk> So far we've pumped about 32GB through the CDN since the F24 release :)
17:06:41 <jflory7> #info puiterwijk helped deploy the new CDN from our sponsor for the Community Blog and Fedora Magazine today. As of now, this helps lighten the traffic load on the WordPress machines and helps keep the websites running strong with increased loads!
17:06:49 <jflory7> puiterwijk++, again :P
17:06:49 <x3mboy> Which CDN is been used?
17:06:53 <jflory7> 32GB? Whoa...
17:07:00 <dhanesh95> puiterwijk++
17:07:00 <zodbot> dhanesh95: Karma for puiterwijk changed to 5 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:07:07 <x3mboy> puiterwijk++
17:07:07 <zodbot> x3mboy: Karma for puiterwijk changed to 6 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:07:30 <devyani7> puiterwijk++ :)
17:07:30 <zodbot> devyani7: Karma for puiterwijk changed to 7 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:07:59 <jflory7> Alrighty! Last call for CommBlog, going once...
17:08:10 <jflory7> Going twice...
17:08:15 <jflory7> Thrice...
17:08:21 <jflory7> #topic Release Schedule
17:08:26 <jflory7> #link https://fedorapeople.org/groups/schedule/f-24/f-24-key-tasks.html
17:08:37 <jflory7> #info Final Release Public Availability (GA) 	Tue 2016-06-21
17:08:44 <jflory7> Whoa, whaddya know, that's today :P
17:08:51 <jflory7> #info Fedora 22 EOL auto closure 	Tue 2016-07-19
17:09:01 <jflory7> #idea A CommBlog article for F22 EoL would be a good one to have
17:09:16 <decause> jflory7: nod nod nod
17:09:17 <dhanesh95> Fedora 24 made us wait for a long time!
17:09:20 <jflory7> #action jflory7 Create a placeholder article for F22 EoL article in CommBlog so we keep on the agenda
17:09:26 <decause> there is usually a ML post that is made that we can crib from
17:09:30 <decause> it's a short/sweet one
17:09:40 <jflory7> decause: We could probably also borrow from the F21 EoL post we published last time
17:09:53 * jflory7 that's what jflory7 did with the "How to Upgrade to F24" article from F23 ;)
17:10:27 <dhanesh95> jflory7 and his bots :P
17:10:30 <jflory7> Anyways, the end of the release cycle for F23 is really about over.
17:10:32 <jflory7> dhanesh95: ;)
17:10:41 <jflory7> So I don't think we have a whole lot more to cover here :)
17:10:49 <jflory7> #topic Open Floor
17:11:01 <jflory7> Anyone have anything they want to add in here?
17:11:04 <dhanesh95> jflory7: A couple of weeks ago you mentioned about beginner articles from me and some more new people. I think I can work on it now if needed.
17:11:29 <jflory7> dhanesh95: Ooh, alright! I think I might have a few ideas for some.
17:11:40 <dhanesh95> jflory7: Shoot!
17:12:01 <jflory7> There's one that's been a ticket for a while, about Trac, I think - and I had an idea for putting together one about a hack session. Kind of like a "wat" and "why" sort of introduction to what they are. :)
17:12:21 <jflory7> I can get some info on these for you this week so you could try your hand at writing an article or two :)
17:12:38 <jflory7> #action jflory7 Prepare the hack session ticket and CC dhanesh95 so he gets context to what they are for a CommBlog article
17:12:40 <dhanesh95> jflory7: Could you point me ticket?
17:12:44 * jflory7 digs
17:13:06 <jflory7> #info Hack session slated to begin in approximately 45 minutes from the time of this message being sent!
17:13:20 * decause will need those 45 mins
17:13:39 <dhanesh95> to the ticket*
17:13:52 <jflory7> dhanesh95: See [here](https://fedorahosted.org/fedora-commops/ticket/5) and [here](https://fedorahosted.org/fedora-commops/ticket/64).
17:14:05 <jflory7> decause: Ack. If you want to roll out, I'd say you're good :)
17:14:09 <skamath> jflory7, Markdown, eh? ;)
17:14:11 * jflory7 was going to grab lunch too
17:14:16 <jflory7> skamath: Heh, yeah, couldn't resist :)
17:14:19 <dhanesh95> jflory7: +1
17:14:29 <sayan> jflory7: hackesession would be on jitsi, bluejeans?
17:14:34 <jflory7> dhanesh95: We can talk about it at the hack session, too, actually, if you are there!
17:14:38 <jflory7> sayan: Ah, yeah!
17:15:07 <dhanesh95> jflory7: I'm there! (Just hope I don't fall asleep)
17:15:07 <jflory7> So there is one tool I recently found that was pretty cool, and might make a good solution for VoIP / audio/video calls. I'll do a brief "pitch" and see what you all think...
17:15:15 <jflory7> #info === Vector (based off of Matrix) ===
17:15:29 <jflory7> #link https://matrix.org/
17:15:35 <jflory7> #link https://vector.im/
17:16:17 * skamath clicks
17:16:34 <jflory7> #info Vector is a handy audio/video communication platform that can be used for text, audio, and video conversations. It's all FOSS (based off of Matrix) and has support for iOS and Android devices too. Also works with file transfers if needed during a call and supports end-to-end crypto.
17:16:42 <skamath> Woahh. Multi-device support
17:16:42 <jflory7> I tried it out earlier this week and I was really pleased with it :)
17:16:56 <jflory7> For anyone who does any gaming of sorts, you might know of Discord. It's kind of like Discord
17:16:57 <skamath> security++
17:16:58 <jflory7> But FOSS
17:17:00 <jflory7> and pretty cool
17:17:14 <skamath> jflory7, you use Discord? Cool.
17:17:24 <jflory7> skamath: Sorta. When I have to. :P
17:18:09 <skamath> jflory7, you're a minecraft player right? You have to teach me how to use the redstones someday :p
17:18:34 * c0mrad3 missed sometime will catch up with minutes
17:18:41 <dhanesh95> jflory7: For #5, we can take help of the wiki page mentioned in the comments to prepare the draft.
17:19:17 <jflory7> skamath: Hahah, yeah, I spend a fair amount of time with it and the Spigot project. :) Although redstone was never my strong point!
17:19:31 <jflory7> dhanesh95: Yeah, I was hoping to do the wiki page soon-ish too, which would be good set-up for the CommBlog article. :)
17:19:45 <jflory7> Alrighty! Since we're doing the hack session in about 40 minutes, I think we're good to close out the meeting today?
17:19:51 <skamath> +1
17:20:00 <dhanesh95> +1
17:20:04 <jflory7> CommOps adjournment, going once...
17:20:04 <sayan> yeah +1
17:20:10 <jflory7> Going twice...
17:20:15 <jflory7> Thrice...
17:20:22 <jflory7> Alrighty! Thanks for coming out today, everyone!
17:20:28 <jflory7> See you all either very soon or next week. :)
17:20:30 <jflory7> #endmeeting