16:27:49 <jflory7> #startmeeting Fedora CommOps (2016-09-13)
16:27:49 <zodbot> Meeting started Tue Sep 13 16:27:49 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:27:49 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:27:49 <zodbot> The meeting name has been set to 'fedora_commops_(2016-09-13)'
16:27:56 <jflory7> #meetingname commops
16:27:56 <zodbot> The meeting name has been set to 'commops'
16:28:02 <jflory7> #nick commops
16:28:06 <jflory7> #topic Agenda
16:28:11 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-09-13
16:28:15 <jflory7> #info (1) Roll Call / Q&A
16:28:20 <jflory7> #info (2) Announcements
16:28:32 <jflory7> #info (3) Action items from last meeting
16:28:37 <jflory7> #info (4) Tickets
16:28:42 <jflory7> #info (5) Wiki Gardening
16:28:47 <jflory7> #info (6) Community Blog
16:28:51 <jflory7> #info (7) Release Schedule
16:29:01 <jflory7> #info (8) Open Floor
16:29:02 <jflory7> #topic Roll Call / Q&A
16:29:06 <jflory7> #info Name; Timezone; Sub-projects/Interest Areas
16:29:10 <c0mrad3> .hello dhanvi
16:29:11 <zodbot> c0mrad3: dhanvi 'Tummala Dhanvi' <dhanvicse@gmail.com>
16:29:14 <jflory7> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
16:29:17 <jflory7> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
16:29:20 <jflory7> Hey c0mrad3 :)
16:29:22 <dhanesh95> #info Dhanesh B. Sabane, UTC+5:30, CommOps, RPM Packaging, Linux kernel, Python, ML
16:29:35 <dhanesh95> .hello dhanesh95
16:29:36 <zodbot> dhanesh95: dhanesh95 'Dhanesh Bhalchandra Sabane' <dhaneshsabane95@gmail.com>
16:29:39 <jflory7> #info Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Diversity Team, sysadmin-badges, and more
16:29:40 <c0mrad3> #info Tummala Dhanvi
16:29:46 <jflory7> #chair c0mrad3 dhanesh95
16:29:46 <zodbot> Current chairs: c0mrad3 dhanesh95 jflory7
16:29:49 <jflory7> Hey dhanesh95!
16:29:54 * c0mrad3 waves to jflory7
16:29:57 <dhanesh95> Hello jflory7!
16:31:25 * jflory7 waves
16:31:38 * jflory7 is getting through lunch, so may be a slow typer for a bit
16:32:19 <c0mrad3> jflory7: looks like people might be late
16:32:49 <c0mrad3> let's wait for few mor minutes
16:33:07 <jflory7> Seems like a lot of people are busy this week - a lot of the meetings I've seen seem to be a little quiet.
16:33:16 <jflory7> Yeah, we'll wait a few more.
16:35:30 <jflory7> Alrighty, let's go ahead and get started. Any latecomers can chime in as they arrive.
16:35:31 <a2batic> .hello a2batic
16:35:33 <zodbot> a2batic: a2batic 'Kanika Murarka' <kmurarka@redhat.com>
16:35:44 <jflory7> a2batic: o/
16:35:52 <jflory7> #chair a2batic
16:35:52 <zodbot> Current chairs: a2batic c0mrad3 dhanesh95 jflory7
16:35:54 <a2batic> jflory7, \o
16:36:32 <jflory7> #topic Announcements
16:36:35 <jflory7> #info === "Chomreabsuor Phnom Penh — FUDCon APAC is coming!" ===
16:36:41 <jflory7> #link https://fedoramagazine.org/chomreabsuor-phnom-penh-fudcon-apac-is-coming/
16:36:46 <devyani7> .hello devyani7
16:36:47 <zodbot> devyani7: devyani7 'Devyani Kota' <devyanikota@gmail.com>
16:36:49 <jflory7> #info The Fedora User and Developer Conference, or FUDCon, is coming to the APAC region in Phnom Penh. Learn more about how to participate in this year's conference in the above link.
16:37:02 <jflory7> Hey devyani7!
16:37:04 <jflory7> #chair devyani7
16:37:04 <zodbot> Current chairs: a2batic c0mrad3 devyani7 dhanesh95 jflory7
16:37:12 <jflory7> #info === "Fedorahosted sunset: 2017-02-28" ===
16:37:13 <devyani7> jflory7, hi :)
16:37:16 <jflory7> #link https://communityblog.fedoraproject.org/fedorahosted-sunset-2017-02-28/
16:37:21 <jflory7> #info All Fedorahosted instances are being retired on February 28, 2017. Marketing has already moved to Pagure and will set our Trac as a redirect to Pagure at the end of this month. Keep this in mind for any other teams you are participating in as well.
16:37:37 <jflory7> #info === Fedora 25 translation sprint ended last Friday ===
16:37:44 <jflory7> #link https://communityblog.fedoraproject.org/fedora-25-translation-sprint/
16:37:50 <jflory7> #info The Fedora Globalization (G11n) team wrapped up another translation sprint last week for Fedora 25. Expect more news about the outcome and results soon!
16:37:52 <jflory7> eof
16:38:13 <jflory7> It's been a quiet past week, it seems. Anyone have any other announcements to share?
16:38:24 <dhanesh95> Nothing here
16:38:33 <c0mrad3> nope
16:38:58 <jflory7> Alright, cool, then onto action items!
16:39:07 <jflory7> #topic Action items from last meeting
16:39:15 <jflory7> #link https://meetbot.fedoraproject.org/teams/commops/commops.2016-09-06-16.25.html
16:39:20 <jflory7> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
16:39:28 <jflory7> #info === [COMPLETE] jflory7 bee2502 Take workshop feedback and parse it into more accessible data (e.g. tickets / commits / CommBlog posts / metrics / etc.) ===
16:39:35 <jflory7> #link https://etherpad.gnome.org/p/commops-power-sessions
16:39:39 <jflory7> bee2502++
16:39:54 <jflory7> #info === [COMPLETE] jflory7 Review emails for pending posts on the CommBlog ===
16:40:39 <jflory7> (GNOME crashed)
16:40:39 <jflory7> #action jflory7 Review emails for pending posts on the CommBlog
16:40:44 <jflory7> #info === [COMPLETE] jflory7 Update Community Blog writing guide for writing a new article based on what's actually happening in 2016 now ===
16:40:50 <jflory7> #link https://communityblog.fedoraproject.org/writing-community-blog-article/
16:41:07 <jflory7> #info === [COMPLETE] jflory7 Sort through ideas on reviewing old contributor discussion, form proposals in the ticket, share at next meeting ===
16:41:13 <jflory7> #link https://pagure.io/fedora-commops/issue/78#comment-6146
16:41:24 <jflory7> #info === skamath File a ticket in Fedora Infra Trac for proposing an official migration from fedora-infra GitHub organization into Pagure ===
16:41:42 <jflory7> I don't think has been completed yet. I'll reaction it to skamath.
16:41:47 <jflory7> #nick skamath
16:41:55 <jflory7> #action skamath File a ticket in Fedora Infra Trac for proposing an official migration from fedora-infra GitHub organization into Pagure
16:42:29 <jflory7> #info === [COMPLETE] jflory7 bee2502 Arrange for some personal hacking to close out Flock items ===
16:42:34 <jflory7> #link https://etherpad.gnome.org/p/commops-power-sessions
16:42:39 <jflory7> #info === [COMPLETE] dhanesh95 Start mailing list discussion on wiki page changes for Python SIG ===
16:42:45 <jflory7> #link https://lists.fedoraproject.org/archives/list/python-devel@lists.fedoraproject.org/thread/QPLFFRRDFG7E3CVN67ZI7DX34I3KTRQK/
16:42:47 <jflory7> dhanesh95++
16:42:55 <jflory7> #info === [COMPLETE] bee2502 jflory7 Work on moving election-specific information from Flock into ticket #19, share with jkurik after ===
16:42:58 <jflory7> #link https://pagure.io/fedora-commops/issue/90
16:43:03 <c0mrad3> dhanesh95++
16:43:09 <jflory7> #info === skamath Research Bugzilla datagrepper queries for new bug report tickets ===
16:43:20 * jflory7 thinks this a long-term action item, so will reaction
16:43:26 <jflory7> #action skamath Research Bugzilla datagrepper queries for new bug report tickets
16:43:37 <jflory7> #info === sumantro a2batic File tickets in Fedora Badges Trac for filing Bugzilla bugs, for completing release validation testing, and getting sponsored to the QA group ===
16:43:47 <jflory7> a2batic: Have either you or sumantro had time to work on this?
16:45:41 <dhanesh95> Seems like a2batic is AFK
16:45:49 * jflory7 thinks we might have lost a2batic
16:45:58 <a2batic> jflory7, I have worked on some designs for the same, I will be posting them today
16:46:20 <dhanesh95> a2batic++
16:46:33 <jflory7> Ah, awesome! In that case, I will re-action it so we can make sure to follow up next week. Do you have the tickets already filed for these or have you just been working on the artwork locally?
16:46:43 * jflory7 isn't sure if he missed the tickets
16:46:45 <jflory7> a2batic++
16:47:25 <a2batic> jflory7, no, I have been working on it locally
16:47:47 <jflory7> Okay, sounds good. Whenever either of you get a chance to make the ticket, CC me there if you can :)
16:47:58 <jflory7> #action sumantro a2batic File tickets in Fedora Badges Trac for filing Bugzilla bugs, for completing release validation testing, and getting sponsored to the QA group
16:48:00 <jflory7> #nick sumantro
16:48:14 <jflory7> a2batic: Thanks for working on this!
16:48:17 <jflory7> #info === dhanesh95 Make changes to Python SIG pages based on feedback, post to python-devel mailing list requesting feedback on the rewrites, explain idea of splitting Python SIG into two FAS groups (python-sig for interested members, python-packagers for security-related bugs / pushing to packages git) ===
16:48:20 <a2batic> jflory7, sure
16:48:21 <jflory7> dhanesh95: Any updates here?
16:49:11 * FranciscoD runs in and sits in a corner to watch!
16:49:25 <dhanesh95> jflory7: I have made the changes according to the feedback. Now, I'm waiting for the Python-SIG guys to either make some other changes or accept it as is..
16:49:54 <jflory7> FranciscoD: Hiya! o/
16:50:07 <dhanesh95> jflory7: I've already posted a mail explaining the other topics..
16:50:14 <dhanesh95> ideas*
16:50:23 <FranciscoD> Hello everyone! Sorry - got hung up with some hacking :) Please carry on :)
16:50:24 <jflory7> dhanesh95: Sounds good. So I think until you get the feedback, this action item is done.
16:50:28 <jflory7> dhanesh95: Would you agree?
16:50:35 <dhanesh95> jflory7: +1
16:50:37 <jflory7> FranciscoD: Glad to have you join us :)
16:50:59 <jflory7> #info Completed; dhanesh95 followed up with the Python SIG and is awaiting further feedback before merging it into the final page and updating their guidelines
16:51:03 <jflory7> dhanesh95++
16:51:06 <jflory7> #info === [COMPLETE] skamath dhanesh95 sumantro Leave vote in ticket #86 for revised meeting time ===
16:51:12 <jflory7> #link https://pagure.io/fedora-commops/issue/86#comment-6106
16:51:18 <jflory7> Here we are :P
16:51:24 <jflory7> #info === [COMPLETE] jflory7 Close ticket #86 no sooner than 2016-09-08 ===
16:51:30 <jflory7> #link https://pagure.io/fedora-commops/issue/86#comment-6106
16:51:37 <jflory7> Okay, and that's all the action items from last week.
16:51:44 <jflory7> #topic Tickets
16:51:57 <dhanesh95> :P
16:52:07 <jflory7> #link https://pagure.io/fedora-commops/issues?tags=meeting
16:52:12 <jflory7> #info === Ticket #34, 52, 84 ===
16:52:18 <jflory7> #info " [Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series; Quality Assurance; Python SIG"
16:52:27 <jflory7> #link https://pagure.io/fedora-commops/issue/34
16:52:29 <jflory7> #link https://pagure.io/fedora-commops/issue/52
16:52:31 <jflory7> #link https://pagure.io/fedora-commops/issue/84
16:52:54 <jflory7> So, I didn't have enough time to update the agenda with a current status update on these. Let me look back for a second
16:54:28 <jflory7> Honestly, I don't think we have much to discuss on these tickets. It's a lot of ongoing work. skamath is working on researching the troublesome badges with the fedmsg hooks for mailing lists and Pagure (he left a detailed update in a ticket), dhanesh95 is working with the Python SIG on improving their onboarding steps, and a2batic and sumantro are helping get the QA series started, which can probably be our next one to fully focus on once the
16:54:28 <jflory7> Python SIG wraps up.
16:54:32 <jflory7> Anyone else have any thoughts here?
16:54:39 <jflory7> Otherwise, we can move on to the next tickets, I think.
16:54:59 <dhanesh95> jflory7: We can wrap up Python-SIG I suppose
16:55:26 <dhanesh95> jflory7: We'll move to another team to handle their on-boarding process
16:55:54 <jflory7> dhanesh95: I think that one is real close. :) Once we finish up on the wiki page and check out the possibilities of two FAS groups, I say we will follow up with some of the other active members of the SIG, get their feedback, and if they think they're all good, we can close out that one. :)
16:57:01 <jflory7> Anyways, I say we push on ahead.
16:57:07 <jflory7> Onboarding series, going once...
16:57:17 <jflory7> Going twice...
16:57:22 <jflory7> Going thrice...
16:57:55 <dhanesh95> jflory7: +1
16:57:58 <dhanesh95> Sold!
16:58:12 <jflory7> #agreed Not much to discuss today - a lot of ongoing work. skamath researching problematic bags (i.e. mailing lists / Pagure), dhanesh95 wrapping up with Python SIG, a2batic and sumantro helping kickstart the QA series
16:58:15 <jflory7> #info === Ticket #78 ===
16:58:17 <jflory7> #info "Automating a check-in to evaluate activity of members"
16:58:22 <jflory7> #link https://pagure.io/fedora-commops/issue/78
16:58:30 <jflory7> This is one I wanted to get to last week, but we ran out of time to cover it!
16:59:09 <jflory7> Err, wait, I'm thinking of something else.
16:59:14 <jflory7> We did cover this one last week, and I had some time to review and think about it.
16:59:14 <dhanesh95> And this time we don't have enough attendance
16:59:26 <jflory7> heh :P
16:59:40 <jflory7> I would be curious to know what everyone's thoughts are based on my last comment in that ticket
16:59:43 <dhanesh95> We did? I don't remember covering this one last week
17:00:11 <jflory7> I'm beginning to think that having an automatic activity check is something that is more tedious and difficult to maintain than it's worth doing.
17:00:26 <dhanesh95> jflory7: How about we give it a thought, read your comments and reply on the ticket and we can revisit this one in the next meeting
17:00:59 <jflory7> dhanesh95: Maybe we didn't - my memory is slipping a bit. I think since we have low attendance today, putting a call for comments out would be a good idea.
17:01:15 <jflory7> It's not a huge priority ticket either, so we're not working against any deadlines on that one.
17:01:45 <jflory7> #action commops Review comments in ticket #78, reply and leave feedback with your thoughts when possible
17:01:50 <dhanesh95> Maybe we can find a way to make this task less tedious and easy to maintain
17:02:07 <jflory7> #agreed Will revisit this ticket next week when we have more of an attendance in the meeting
17:02:32 <jflory7> dhanesh95: If we can find a good way to automate it *and* not make things confusing, I'm all for it. I do like the idea of some kind of recurring questionnaire.
17:02:40 <jflory7> #info === Ticket #83 ===
17:02:45 <jflory7> #info "replace/improve etherpad working space"
17:02:50 <jflory7> #link https://pagure.io/fedora-commops/issue/83
17:03:07 <jflory7> So, *this* is the one I wanted to cover last week, but we ran out of time on.
17:03:27 <jflory7> The idea basically boils down to this:
17:04:21 <jflory7> #idea Etherpads are helpful because they are quick and easy collaborative bads. Etherpads are problematic because there is no concept of history / revisions. Etherpads are problematic because information can become tedious to get through over time. We should consider better ways to store Etherpad sort of data.
17:04:30 <jflory7> Errr... not bads...
17:04:31 <jflory7> #undo
17:04:31 <zodbot> Removing item from minutes: IDEA by jflory7 at 17:04:21 : Etherpads are helpful because they are quick and easy collaborative bads. Etherpads are problematic because there is no concept of history / revisions. Etherpads are problematic because information can become tedious to get through over time. We should consider better ways to store Etherpad sort of data.
17:04:40 <jflory7> #idea Etherpads are helpful because they are quick and easy collaborative pads. Etherpads are problematic because there is no concept of history / revisions. Etherpads are problematic because information can become tedious to get through over time. We should consider better ways to store Etherpad sort of data.
17:04:55 <dhanesh95> XD
17:04:56 <jflory7> omiday left some options for us to consider in the ticket.
17:05:13 <jflory7> :P
17:05:24 <jflory7> I think two approaches to this are especially interesting...
17:05:26 <dhanesh95> If we have to choose from the options, I would go with Pagure
17:05:36 <jflory7> (1) Using Pandoc to export HTML into wiki pages
17:05:50 <jflory7> (2) Using Pandoc to export to markdown and placing into a Pagure repo
17:06:11 <jflory7> This would just have to be something we actively remember to do at the conclusion / end of every hack session or time we use an Etherpad.
17:06:35 <jflory7> dhanesh95: I personally like Pagure too, plus we don't have to worry about any of that picky CLA+1 stuff with Pagure
17:06:40 <jflory7> It just requires working knowledge of using git
17:06:53 <devyani7> has devyani been away too long, coz she aint getting anything :P
17:06:56 <dhanesh95> jflory7: Almost everyone knows how to use git
17:07:05 <cprofitt> yes, I have to learn how to use pagure better...
17:07:20 * devyani7 googles about Pandoc
17:07:33 <dhanesh95> jflory7: (2) will be my choice
17:07:42 <jflory7> devyani7: Ahh, yeah, I should have explained. Pandoc is a *super awesome* tool to convert documents between ALL the formats!
17:07:55 <jflory7> It's so great. Works with HTML, markdown, RST, almost any common format...
17:07:58 <devyani7> ow, i see :)
17:08:12 <dhanesh95> Wiki pages will again require us to maintain the links and formatting wiki pages is tedious
17:08:15 <jflory7> cprofitt: Do you have much experience with GitHub or any other git-hosting platforms? If you have git, it's more or less the same deal. :)
17:08:33 <cprofitt> I use GitHub... not a lot, but I use it.
17:09:17 <dhanesh95> cprofitt: If you use Github, Pagure shouldn't be a problem
17:09:23 <jflory7> dhanesh95: True, and I feel like it might just contribute to the noise on the wiki. I like using Pagure too personally, but I want to make sure more people are on-board for using git / Pagure for this over the wiki.
17:10:11 <jflory7> So, we could experiment with using some kind of Pagure repo to accomplish this. I kind of want to play around the docs feature and see how that works, but I don't want to make things more complicated than they're worth doing.
17:10:31 <dhanesh95> jflory7: Put it up as an idea and let people respond to it
17:10:48 <jflory7> #idea Try using Pagure for hosting Etherpad data in markdown / RST, either as standalone files or as Pagure docs
17:11:01 <jflory7> dhanesh95: Yeah, I'm thinking the same.
17:11:12 <jflory7> I can leave a comment with some thoughts in the ticket.
17:11:31 * dhanesh95 also needs to explore a few Pagure features
17:11:38 <dhanesh95> jflory7++
17:11:46 <jflory7> #action jflory7 Add thoughts on Pagure for Etherpad data storage to ticket #83
17:12:00 <jflory7> dhanesh95: Me too, honestly. The docs stuff looks really cool but I know nothing on it. :)
17:12:50 <dhanesh95> Pagure's features are so cool, I may just host all my projects on it. :P
17:12:54 <jflory7> #proposed Need to understand how CommOps members feel about git vs. wiki - jflory7 will add explanation on a way we could use Pagure for this and put it up for feedback / comments
17:13:17 <jflory7> +1 from me here, unless anyone else has something to add!
17:13:25 <dhanesh95> +1
17:14:04 <jflory7> dhanesh95: Yeah, before I was debating what the difference would be between Pagure and GitHub, but now Pagure is really starting to take on some unique features that set it apart for someone like me. :)
17:14:20 <jflory7> Also, hey cprofitt!
17:14:23 <jflory7> #chair cprofitt
17:14:23 <zodbot> Current chairs: a2batic c0mrad3 cprofitt devyani7 dhanesh95 jflory7
17:14:35 <jflory7> Ticket #83, going once...
17:14:45 <jflory7> Going twice...
17:14:46 <dhanesh95> jflory7: +1
17:14:52 <jflory7> Going thrice...
17:14:55 <dhanesh95> Sold! :P
17:14:57 <jflory7> #agreed Need to understand how CommOps members feel about git vs. wiki - jflory7 will add explanation on a way we could use Pagure for this and put it up for feedback / comments
17:15:03 <jflory7> #info === Ticket #87 ===
17:15:07 <jflory7> #info "Replacement for join.fp.o"
17:15:12 <jflory7> #link https://pagure.io/fedora-commops/issue/87
17:15:26 <jflory7> So this is FranciscoD's ticket, but I haven't had a chance to read it fully yet. Going to do so now.
17:15:35 <jflory7> Wanted to put it on the agenda anyways since it's a new ticket.
17:16:34 <jflory7> Okay, I see - so this would be a formal replacement to join.fp.o with Charlie
17:17:12 <FranciscoD> if it's deemed appropriate :)
17:17:29 <FranciscoD> and the name is a placeholder - will probably change it (issue on that filed already)
17:18:05 <dhanesh95> FranciscoD++
17:18:05 <zodbot> dhanesh95: Karma for ankursinha changed to 10 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:18:21 <dhanesh95> I like the demo
17:18:26 <jflory7> I think with some refinement and tweaking, this could potentially be something useful for us. I do think it's a different context from whatcanidoforfedora.org... this is more of a completely introductory level versus someone who may already have some technical skills and abilities. I am also concerned about the problem of having too many things here as well.
17:19:03 <jflory7> I also think this will be closely tied to Hubs as well. I can't remember if there was any discussion with regards to the widget tatica pitched for a "wizard"-like approach for onboarding in specific teams.
17:19:19 <FranciscoD> jflory7: the site will link to hubs
17:19:37 <jflory7> FranciscoD: Have you opened any discussions with anyone from Infra about the idea yet? I know it's still a WIP, but I'm curious if anyone from Infra has given it a look.
17:19:40 <FranciscoD> for instance, the "join" links in the various "role" pages will link to the hubs "subscribe" widget
17:19:54 <FranciscoD> jflory7: robyduck has had a look -
17:19:55 <FranciscoD> not infra
17:20:10 <jflory7> FranciscoD: Gotcha. I wasn't sure if there was talk or not about some of the design / functionality being ported into Hubs itself. I don't even know if something like that is technically feasible. :P
17:20:11 <FranciscoD> I wanted to get some feedback to see if this will take off before I spoke to people
17:20:17 <jflory7> FranciscoD: Ahh, excellent. What were his thoughts?
17:20:44 <FranciscoD> robyduck said it worked - we agreed that it was a good replacement for join.fp.o pretty much
17:20:52 <FranciscoD> (neither of us like the current join.fp.o page)
17:20:56 <FranciscoD> ;)
17:21:14 <FranciscoD> and we discussed some technicalities like translation etc - he said that's quite easy to set up
17:21:15 <jflory7> Or lack thereof! ;)
17:21:29 <FranciscoD> (we'll do it the same way the fedora websites are done)
17:21:29 <dhanesh95> :D
17:21:42 <jflory7> Okay, awesome. It's good to know robyduck is on board for this.
17:22:10 <jflory7> FranciscoD: Are you working towards any milestones for Charlie? I'm trying to envision when we could set a target goal for this.
17:22:27 <FranciscoD> the current version is just a prototype - need feedback on pretty much everything- content, design, artwork, organisation
17:22:29 <cprofitt> I think the one thing when redoing a page touched by many, many hands is to ensure that other stakeholders are made aware of the potential for change and given an opportunity to contribute to the potential 'solution'.
17:22:53 <FranciscoD> cprofitt: well tbh the material on join.fp.o rarely changes
17:23:02 <FranciscoD> it gives an overview of the different contributor roles
17:23:07 <jflory7> FranciscoD: I see. So there's still a fair amount of work to go, then. Do you think a deadline of Fedora 26 seems fair?
17:23:19 <FranciscoD> I think the last time it was updated was when commops was added to it
17:23:37 <FranciscoD> jflory7: yea, f26 is quite doable - it took me a weekend to hack this up - so it isn't too much work tbh
17:23:46 <jflory7> I also agree with cprofitt that it may be a good idea to also follow up with Infra or mention the idea to some members there, just so we're all on the same page. I think filing a CommOps ticket for now is a good approach.
17:24:21 <jflory7> FranciscoD: Okay, perfect. This seems fair to me. I'll leave a comment in the ticket saying we're citing it for F26, and I'll leave it up to you to bring this back up for discussion once Charlie is further along. Sound good to you?
17:24:56 <jflory7> FranciscoD: Maybe a CommBlog post would be extra nice for getting more people to check out what you're working on too...
17:24:57 <FranciscoD> jflory7: yea, it'll be nice if I can get some detailed feedback too - is the page organisation ok? design/colours/what have you
17:25:13 <FranciscoD> jflory7: can we do the post after we decide on a name?
17:25:16 <jflory7> FranciscoD: I think I can find some time to provide UI/UX feedback.
17:25:20 <FranciscoD> charlie is contentious
17:25:21 <jflory7> FranciscoD: Heh, yep, not a problem.
17:25:29 <FranciscoD> I don't want to publicise it with this name
17:25:44 <FranciscoD> (had some community members already mention their annoyance with it)
17:26:00 <FranciscoD> I think I have a ticket on it somewhere
17:26:14 <FranciscoD> https://pagure.io/fedora-charlie/issue/11
17:26:41 <jflory7> #proposed Charlie is still under active development and won't be finished for some time. FranciscoD contacted robyduck (Fedora Websites team) and is updating the Websites team on progress. Setting milestone goal for Fedora 26. FranciscoD will bring this ticket back up in CommOps once Charlie is further along and we can begin planning for replacing the join.fp.o subdomain.
17:26:45 <jflory7> +1s / -1s?
17:26:49 <jflory7> +1
17:27:23 <FranciscoD> +1 :D
17:28:00 <jflory7> Going once...
17:28:10 <jflory7> Going twice...
17:28:15 <jflory7> Going thrice...
17:28:19 <devyani7> +1
17:28:23 <devyani7> :)
17:28:34 <jflory7> #agreed Charlie is still under active development and won't be finished for some time. FranciscoD contacted robyduck (Fedora Websites team) and is updating the Websites team on progress. Setting milestone goal for Fedora 26. FranciscoD will bring this ticket back up in CommOps once Charlie is further along and we can begin planning for replacing the join.fp.o subdomain.
17:28:39 <jflory7> Great, thanks all!
17:28:49 <jflory7> One last ticket:
17:28:53 <jflory7> #info === Ticket #90 ===
17:28:56 <jflory7> #info "Improving Fedora Elections Process."
17:29:17 <jflory7> #link https://pagure.io/fedora-commops/issue/90
17:29:26 * FranciscoD was the election wrangler for one or two cycles in the past :)
17:29:32 <jflory7> This ticket is the result of me and bee2502's hack session on Saturday.
17:29:42 <jflory7> FranciscoD: Ah! Your feedback would be very welcome here :)
17:29:57 <FranciscoD> I'll do what I can to help :)
17:31:07 <jflory7> We had some ideas and suggestions for this upcoming election that we wanted to cover.
17:31:48 <FranciscoD> I don't know how it's done now, but when I'd done it, the main issue was that a lot of the process is manual
17:32:15 <jflory7> Yep. We're hoping at improving some of that with automation as well (related ticket #19)
17:32:24 <FranciscoD> collecting the questions, sending them to candidates, collecting the answers, publishing them, sending reminders - all of it had to done by the wrangler
17:32:32 * jflory7 needs to dig for laptop charger real fast
17:32:36 <jflory7> BRB
17:35:10 <jflory7> back
17:35:40 <jflory7> FranciscoD: We're hoping to have some more community participation here as well, especially with things like the questionnaires and the interviews.
17:35:55 <FranciscoD> +1
17:35:56 <dhanesh95> Losing you at this point of time would've been catastrophic jflory7 :P
17:36:14 <jflory7> One idea I remember I think from Flock was having a social media AMA of sorts where people could ask candidates questions for an hour.
17:36:24 <jflory7> I think using the subreddit for this could be *really* cool...
17:36:30 <jflory7> dhanesh95: lolol.
17:36:33 <FranciscoD> jflory7: we used to have townhalls before
17:36:44 <FranciscoD> I think we stopped a few cycles ago
17:36:50 <jflory7> #idea Using the subreddit for an AMA of sorts
17:36:57 <FranciscoD> they were on irc though, in #fedora-townhall
17:37:00 <jflory7> FranciscoD: Yeah, they no longer happen.
17:37:11 <FranciscoD> there were two reasons -
17:37:19 <jflory7> I think the conclusion was that it was difficult to wrangle people from all time zones together at the same moment
17:37:20 <FranciscoD> 1. didn't always have too many people in asking questions
17:37:26 <FranciscoD> exactly
17:37:46 <FranciscoD> now I've forgotten the second one
17:37:49 <FranciscoD> sheesh
17:37:52 * FranciscoD thinks hard
17:37:54 <jflory7> Heheh :)
17:37:55 <FranciscoD> oh yea!
17:38:11 <FranciscoD> the election schedule was quite squeezed up already, and there wasn't enough time
17:38:49 <FranciscoD> This is from the F19 cycle, where we did have townhalls: https://ankursinha.fedorapeople.org/F19_Elections/Fedora19_Elections.html
17:38:57 <jflory7> #info Difficulties / challenges from past elections: Very manual process (collecting questions, candidate interviews, reminders), difficult to get cross-time zone participation, election cycle always seemed too tight for time
17:40:19 <jflory7> This ticket is one we'll be working with closely as the election cycle nears, but wanted to put it on everyone's radar for now. Feel free to leave comments and ideas in the ticket.
17:40:43 <jflory7> #action commops Leave feedback on suggestions or add your own ideas for improving the election cycles for December 2016 elections in ticket #90
17:40:54 <jflory7> I think this should be enough for now.
17:41:01 <jflory7> #link https://ankursinha.fedorapeople.org/F19_Elections/Fedora19_Elections.html
17:41:41 * FranciscoD adds to list
17:41:46 <jflory7> Okay, so that's all the tickets I had for today.
17:41:50 <jflory7> #topic Wiki Gardening
17:42:24 <jflory7> There's not any general wiki gardening I'm aware of being needed outside of the ones detailed in tickets.
17:42:33 <jflory7> Anyone have anything they've caught that needs help?
17:42:53 <jflory7> #idea Removing wiki gardening from the agenda and opting to approach wiki gardening on a ticket-by-ticket basis???
17:43:01 <dhanesh95> Nothing here
17:43:04 <dhanesh95> jflory7: +1
17:43:19 <jflory7> It seems like this section is consistently a pause every meeting. Usually we're covering gardening in tickets.
17:43:26 <jflory7> I think I will remove it for future meetings...
17:43:36 <jflory7> Wiki gardening, going once...
17:43:45 <jflory7> Going twice...
17:43:50 <jflory7> Going thrice...
17:43:55 <jflory7> #topic Community Blog
17:44:02 <jflory7> #info How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go!
17:44:07 <jflory7> #info === This Week in CommBlog ===
17:44:13 <jflory7> #info (1) "What are Personas and why should you care?"
17:44:18 <jflory7> #link https://communityblog.fedoraproject.org/what-are-personas-and-why-care/
17:44:24 <jflory7> #info Total Views (Sept. 6 - Sept. 13): 377
17:44:30 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=2230
17:44:37 <jflory7> #info (2) "Fedorahosted sunset: 2017-02-28"
17:44:43 <jflory7> #link https://communityblog.fedoraproject.org/fedorahosted-sunset-2017-02-28/
17:44:49 <jflory7> #info Total Views (Sept. 7 - Sept. 13): 347
17:44:55 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=2415
17:45:00 <jflory7> #info (3) "Heroes of Fedora (HoF) – F24 Alpha"
17:45:05 <jflory7> #link https://communityblog.fedoraproject.org/heroes-of-fedora-f24-alpha/
17:45:11 <jflory7> #info Total Views (Sept. 8 - Sept. 13): 49
17:45:17 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=2091
17:45:24 <jflory7> #info (4) "Heroes of Fedora (HoF) – F24 Beta"
17:45:32 <jflory7> #link https://communityblog.fedoraproject.org/heroes-of-fedora-f24-beta/
17:45:36 <jflory7> #info Total Views (Sept. 9 - Sept. 13): 46
17:45:42 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=2142
17:45:50 <jflory7> #info (5) "Heroes of Fedora (HoF) – F24 Final"
17:45:55 <jflory7> #link https://communityblog.fedoraproject.org/heroes-of-fedora-f24-final/
17:46:05 <jflory7> #info Total Views (Sept. 13): 13
17:46:11 <jflory7> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=2204
17:46:19 <jflory7> #info === Coming Up in CommBlog ===
17:46:26 <jflory7> #info (1) "FOSS Wave: FOSS and Fedora in Bangalore, India"
17:46:33 <jflory7> #link https://communityblog.fedoraproject.org/?p=2282&preview=1&_ppp=b8d2ca20a3
17:46:38 <jflory7> #info (2) "Event Report: WWFS-FWD'2016, Kolkata"
17:46:43 <jflory7> #link https://communityblog.fedoraproject.org/?p=2046&preview=1&_ppp=47d4be50af
17:46:47 <jflory7> #info (3) "Onboarding Kickoff - Fedora QA, Bhopal"
17:46:54 <jflory7> #link https://communityblog.fedoraproject.org/?p=2188&preview=1&_ppp=d59acc504d
17:47:05 <jflory7> #info (4) "Fedora 24 release party in Paris"
17:47:08 <jflory7> #link https://communityblog.fedoraproject.org/?p=2380&preview=1&_ppp=3bc720def1
17:47:08 <jflory7> eof
17:47:19 <jflory7> I'm hoping to knock out this final queue of articles this week
17:47:38 <jflory7> Anything else for the Community Blog that people want to discuss?
17:47:51 <dhanesh95> Nope
17:47:58 <devyani7> no i guess
17:48:22 <jflory7> Also, shout-out to this week's authors: a2batic++ mclarke++ kevin++ coremodule++
17:48:22 <zodbot> jflory7: Karma for mclarke changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:48:26 <zodbot> jflory7: Karma for coremodule changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:48:36 <jflory7> Cool, then we'll move along :)
17:48:42 <jflory7> #topic Release Schedule
17:48:46 <jflory7> #link https://fedorapeople.org/groups/schedule/f-25/f-25-key-tasks.html
17:48:54 <dhanesh95> mclarke++ kevin++ coremodule++
17:48:55 <zodbot> dhanesh95: Karma for mclarke changed to 2 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:48:58 <zodbot> dhanesh95: Karma for kevin changed to 28 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:49:01 <zodbot> dhanesh95: Karma for coremodule changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:49:11 <devyani7> a2batic++ :)
17:49:22 <dhanesh95> a2batic++
17:49:27 <jflory7> #info (1) Software Translation Deadline (Tue 2016-09-13)
17:49:36 <jflory7> #info (2) Change Checkpoint: 100% Code Complete Deadline (Tue 2016-09-27)
17:49:40 <jflory7> Cookie karma storm!!
17:49:54 <jflory7> #info (3) Beta Freeze (Tue 2016-09-27, 00:00 UTC)
17:50:10 <jflory7> #info (4) Beta Release Public Availability (Tue 2016-10-11)
17:50:14 <jflory7> ^ for now...
17:50:19 <jflory7> #topic Open Floor
17:50:28 <jflory7> Okay, and we're down to the final 10 minutes :)
17:50:31 <dhanesh95> jflory7: How about we add wiki gardening to the agenda after every 3 meetings?
17:50:53 <jflory7> dhanesh95: I suppose that could work, but it will be dependent on my remembering after a month. :)
17:51:17 <dhanesh95> jflory7: I'll take up that task
17:51:34 <jflory7> Okay, that sounds fine to me!
17:51:43 <jflory7> Plus, I'm hoping to have a nice guide to running meetings published soon...
17:51:55 <jflory7> It's on my winding list of $THINGS_JFLORY_NEEDS_TO_WRITE :P
17:52:19 <dhanesh95> Waiting eagerly for that guide!
17:52:25 <jflory7> :)
17:52:35 <jflory7> Anything else anyone wants to cover now? Or any questions on anything?
17:52:37 <dhanesh95> So the first meeting of every month will include wiki gardening. +1?
17:54:23 <jflory7> dhanesh95: +1 from me! Seems fair.
17:55:00 <jflory7> Alright, final call, going once...
17:55:15 <jflory7> Going twice...
17:55:25 <jflory7> Going thrice...
17:55:34 <jflory7> Thanks for coming out today, everyone :)
17:55:36 <cprofitt> sold
17:55:42 <jflory7> See you in channel or on the list!
17:55:48 <cprofitt> thanks jflory7
17:55:51 * jflory7 gavels out
17:55:55 <jflory7> #endmeeting