16:31:42 <jflory7> #startmeeting Fedora CommOps (2016-09-20)
16:31:42 <zodbot> Meeting started Tue Sep 20 16:31:42 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:31:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:31:42 <zodbot> The meeting name has been set to 'fedora_commops_(2016-09-20)'
16:31:47 <jflory7> #meetingname commops
16:31:47 <zodbot> The meeting name has been set to 'commops'
16:31:51 <jflory7> #nick commops
16:31:56 <jflory7> #topic Agenda
16:32:00 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2016-09-20
16:32:04 <jflory7> #info (1) Roll Call / Q&A
16:32:12 <jflory7> #info (2) Announcements
16:32:34 <jflory7> #info (3) Action items from last meeting
16:32:41 <jflory7> #info (4) Tickets
16:32:47 <jflory7> #info (5) Community Blog
16:32:58 <jflory7> #info (6) Release Schedule
16:33:03 <jflory7> #info (7) Open Floor
16:33:11 <jflory7> #topic Roll Call / Q&A
16:33:15 <jflory7> #info Name; Timezone; Sub-projects/Interest Areas
16:33:20 <iamskamath> .hello skamath
16:33:20 <jflory7> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
16:33:21 <zodbot> iamskamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
16:33:23 <jflory7> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
16:33:37 <iamskamath> jflory7: I am around-ish, at a hackathon
16:33:46 <jflory7> #info Justin W. Flory; UTC-4; CommOps, Marketing / Magazine, Ambassadors, Diversity Team, Join SIG, sysadmin-badges, and more
16:33:51 <iamskamath> That's why I am not on my regular nick
16:33:54 <dhanesh95> #info Dhanesh B. Sabane, UTC+5:30, CommOps, Python, RPM Packaging, Linux Kernel
16:34:03 <jflory7> iamskamath: Ah, hiya! Sounds fun. :) Thanks for making it in regardless.
16:34:07 <jflory7> #chair iamskamath dhanesh95
16:34:07 <zodbot> Current chairs: dhanesh95 iamskamath jflory7
16:34:18 <dhanesh95> jflory7, iamskamath o/
16:34:19 <jflory7> dhanesh95: o/
16:34:25 <iamskamath> #info Sachin S. Kamath; UTC +5.30; CommOps, GSoC, Metrics, *
16:34:28 <iamskamath> dhanesh95: o/
16:34:38 <dhanesh95> iamskamath: Long time no see!
16:34:45 <iamskamath> dhanesh95: Laptop issues
16:34:49 <dhanesh95> iamskamath: Done with your examination?
16:35:09 <iamskamath> dhanesh95: Yeah, that too. Thankfully yes
16:35:12 <jflory7> You might have noticed the agenda is a little unfilled today - this week and the next are proving very busy and challenging...
16:35:31 <iamskamath> Looks like everyone is busy ;)
16:36:00 <iamskamath> #nick skamath
16:36:14 <dhanesh95> iamskamath: Hahaha.. You seem pretty relieved! Anyway, good to see you man..
16:36:25 <iamskamath> Good to be back :)
16:37:10 <Rhea> .hello rhea
16:37:10 <jflory7> Seems like it!
16:37:11 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
16:37:27 <jflory7> Hi Rhea! :) Welcome!
16:37:43 <dhanesh95> Hello Rhea ! Welcome to CommOps!
16:37:48 <Rhea> Hi there and thank you
16:38:43 <jflory7> Since I just put the call out in #fedora-commops and I'm finishing lunch, will wait just another two minutes for any others.
16:39:27 <Rhea> Enjoy :]
16:40:09 * dhanesh95 will be back in a short while. Finishing dinner
16:40:35 <jflory7> #topic Announcements
16:40:46 <jflory7> #info === "What is the Fedora Code of Conduct?" ===
16:40:47 <jflory7> #link https://communityblog.fedoraproject.org/what-is-fedora-code-conduct/
16:40:52 <jflory7> #info A quick introduction to the Fedora Code of Conduct and why such a thing is important.
16:40:57 <jflory7> #info === "Fedora 24 release party in Paris" ===
16:41:02 <jflory7> #link https://communityblog.fedoraproject.org/fedora-24-release-party-paris/
16:41:11 <jflory7> #info This month, a group of Fedora Ambassadors in Paris put together a release party for Fedora 24 and an introduction to the upcoming Fedora 25. Learn more about the event in their report.
16:41:21 <jflory7> #info === "Event Report: Fedora Women Day 2016, Kolkata" ===
16:41:22 <jflory7> #link https://communityblog.fedoraproject.org/fedora-women-day-2016-kolkata/
16:41:27 <jflory7> #info Over the summer, the Fedora Diversity Team helped organize a series of international events to celebrate Fedora Women Day. Read more about the events held in Kolkata over the summer.
16:41:31 <jflory7> #info === "On-boarding Kickoff: Fedora QA, Bhopal, India" ===
16:41:37 <jflory7> #link https://communityblog.fedoraproject.org/on-boarding-fedora-qa-bhopal-india/
16:41:45 <jflory7> #info A group of contributors in Bhopal, India, helped introduce potential contributors to Fedora and how to get involved with quality assurance.
16:41:49 <jflory7> #info === "Heroes of Fedora (HoF) – F24 Final" ===
16:41:54 <jflory7> #link https://communityblog.fedoraproject.org/heroes-of-fedora-f24-final/
16:41:59 <jflory7> #info The series introducing our testing heroes of Fedora recently concluded for F24. Check out the numbers in the report for the final parts of the release cycle for F24!
16:42:05 <jflory7> #info === "Outreachy - remote internships in Free and Open Source Software" ===
16:42:11 <jflory7> #link https://lists.fedoraproject.org/archives/list/diversity@lists.fedoraproject.org/thread/JJOYTD2ZAMFH53RCC32DFJ5FMO7GUAIY/
16:42:15 <jflory7> #link https://fedoraproject.org/wiki/Outreachy/2016
16:42:21 <jflory7> #info Outreachy 2016 is getting started in Fedora. Fedora is again participating in Outreachy this year with a single slot for a Fedora Hubs UI/UX intern. Learn more about the program in the mailing list thread and more about Fedora's involvement on the wiki page.
16:42:26 <jflory7> eof
16:42:30 <jflory7> That's everything I have.
16:42:37 <jflory7> Anyone else have anything they want to put out there?
16:43:03 <iamskamath> jflory7: is Fedora participating in Google Code In?
16:43:29 <jflory7> iamskamath: There's nothing I've heard about it yet.
16:43:35 <dhanesh95> Nothing here
16:43:36 * iamskamath nods
16:44:15 <jflory7> #action jflory7 Write an introductory post for Outreachy 2016 on the CommBlog
16:44:36 <jflory7> Alrighty - if no other announcements, we'll review last week's action items:
16:44:37 <jflory7> #topic Action items from last meeting
16:44:45 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting/2016-09-13/commops.2016-09-13-16.27.html
16:44:51 <jflory7> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
16:44:57 <jflory7> #info === [COMPLETE] jflory7 Review emails for pending posts on the CommBlog ===
16:45:04 <jflory7> #action jflory7 Review emails for pending posts on the CommBlog
16:45:07 <iamskamath> jflory7: I couldn't complete pretty much any of the action tickets this week. Please re-action them to me and I'll get back to them this week.
16:45:15 <jflory7> iamskamath: Okay, thanks, good to know.
16:45:33 <iamskamath> :)
16:45:46 <jflory7> #info === [INCOMPLETE] skamath File a ticket in Fedora Infra Trac for proposing an official migration from fedora-infra GitHub organization into Pagure ===
16:46:01 <jflory7> #action skamath File a ticket in Fedora Infra Trac for proposing an official migration from fedora-infra GitHub organization into Pagure
16:46:09 <jflory7> #info === [INCOMPLETE] skamath Research Bugzilla datagrepper queries for new bug report tickets ===
16:46:19 <jflory7> #action skamath Research Bugzilla datagrepper queries for new bug report tickets
16:46:23 <jflory7> #info === [COMPLETE] sumantro a2batic File tickets in Fedora Badges Trac for filing Bugzilla bugs, for completing release validation testing, and getting sponsored to the QA group ===
16:46:27 * jflory7 has links for those...
16:47:02 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/489
16:47:10 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/490
16:47:15 <jflory7> #link https://fedorahosted.org/fedora-badges/ticket/491
16:47:36 <jflory7> Nice artwork by a2batic, hopefully a Design Team member can check the proposed artwork soon :)
16:47:52 <dhanesh95> a2batic++
16:48:14 <Amita> a2batic++
16:48:17 <jflory7> #info === commops Review comments in ticket #78, reply and leave feedback with your thoughts when possible ===
16:49:16 <jflory7> #action commops Review comments in ticket #78, reply and leave feedback with your thoughts when possible
16:49:36 <jflory7> #link https://pagure.io/fedora-commops/issue/78#comment-6146
16:49:46 <jflory7> dhanesh95: I saw you commented, but I hadn't had time to reply and check it out yet!
16:49:56 <jflory7> #info === [INCOMPLETE] jflory7 Add thoughts on Pagure for Etherpad data storage to ticket #83 ===
16:50:02 <jflory7> #action jflory7 Add thoughts on Pagure for Etherpad data storage to ticket #83
16:50:17 <jflory7> ** #info === [IN PROGRESS] commops Leave feedback on suggestions or add your own ideas for improving the election cycles for December 2016 elections in ticket #90 ===
16:50:25 <jflory7> ^ we'll cover this one today in a ticket.
16:50:34 <jflory7> And that's all the action items left for today!
16:50:46 <jflory7> Err, from last week, I mean.
16:50:50 <dhanesh95> jflory7: Okay, no problem
16:51:22 <jflory7> #topic Tickets
16:51:25 <jflory7> https://pagure.io/fedora-commops/issues?tags=meeting
16:52:03 <jflory7> I didn't have time to build the agenda beforehand, so will be covering a subset of some of the work from last week to follow up.
16:52:14 <jflory7> #info === Tickets #34, 52, 84 ===
16:52:37 <jflory7> #info "[Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series", "Quality Assurance", "Python SIG"
16:52:42 <jflory7> #link https://pagure.io/fedora-commops/issue/34
16:52:47 <jflory7> #link https://pagure.io/fedora-commops/issue/52
16:52:48 <jflory7> #link https://pagure.io/fedora-commops/issue/84
16:53:05 <jflory7> So all of these ones are mostly follow-up.
16:53:53 <jflory7> dhanesh95: I think the Python SIG one is about wrapped up, right? Pending the introduction of the second group to distinguish SIG members from those receiving security-related mail?
16:54:33 <dhanesh95> jflory7: Right.. Except for that, everything else is done
16:54:43 <jflory7> I also think a lot of the work for the QA badges is in a place where we're waiting on feedback from the Design Team for the badge proposals.
16:54:57 <jflory7> dhanesh95: Okay, cool. Think in this week we can close that ticket out as complete?
16:55:09 <dhanesh95> jflory7: +1
16:55:23 <jflory7> dhanesh95: Okay, excellent!
16:55:28 * a2batic waves
16:56:08 <jflory7> If we're still waiting for news back on the QA series, we'll move it off the agenda for next week and look at addressing another ticket.
16:56:12 * jflory7 waves to a2batic
16:56:35 <dhanesh95> I really hope that the Python guys give their feedback on the ticket ASAP so that the issue will be wrapped completely
16:57:01 <jflory7> #agreed Python SIG ticket almost complete, going to aim for closing out by next meeting; QA series is in progress, but if no changes, will remove from meeting agenda and look at another series
16:57:11 <jflory7> dhanesh95: Did anyone give a +1 after the last proposal?
16:57:28 <dhanesh95> jflory7: No
16:57:35 <jflory7> dhanesh95: If not, if the idea is sound, feel free to drop one in the ticket. :)
16:57:49 <jflory7> Yeah, feel free to go for that then.
16:57:56 <dhanesh95> jflory7: Roger that!
16:58:12 <jflory7> #action dhanesh95 Follow-up in Infra ticket for creating second Python SIG group
16:58:16 <jflory7> dhanesh95++
16:58:21 <jflory7> Awesome.
16:58:33 <dhanesh95> jflory7++
16:58:40 <jflory7> #info === Ticket #83 ===
16:58:46 <jflory7> #info "replace/improve etherpad working space"
16:58:51 <jflory7> #link https://pagure.io/fedora-commops/issue/83
16:58:59 * jflory7 notices a new comment here, goes to read
17:00:57 <jflory7> Good points from bexelbie
17:01:33 <jflory7> I think the wiki does work well as an asynchronous whiteboard space (i.e. after a hack session, kind of like how we have wiki pages for meetings).
17:02:01 <jflory7> But it would also be cool if we could just format any notes from hack sessions in AsciiDoc so we could integrate that with the future niceities coming with the docs toolchain.
17:02:28 * devyani7__ is here
17:02:44 * jflory7 waves to devyani7__
17:02:58 <jflory7> #chair a2batic devyani7__
17:02:58 <zodbot> Current chairs: a2batic devyani7__ dhanesh95 iamskamath jflory7
17:04:20 <jflory7> Hmm, I'm a little stuck on this. I feel like the wiki is probably an easier place to use... I might need to give this one a little thought.
17:05:39 <jflory7> Anyone else have any thoughts here on this ticket? Otherwise, we can move on to the elections discussion.
17:06:25 <a2batic> +1 for wiki
17:07:52 <jflory7> I'm starting to lean towards that too for the sake of simplicity. I think Brian's point brings into context the problem of finding places to document and place content is nothing new... there's a lot of other examples for us to look at here for this. :)
17:08:25 <jflory7> Going to begin looking into playing with a wiki template.
17:08:47 <dhanesh95> jflory7: How about we give this some thought and revisit in the next meeting?
17:08:50 <jflory7> #action jflory7 Look into possibilities of wiki template for hack session to help store the data afterwards
17:09:03 <jflory7> dhanesh95: Yeah, that's how I'm feeling too.
17:09:12 <devyani7__> Awesome ! :)
17:09:45 <jflory7> #agreed Will leave ticket open for feedback, prepare an example wiki template, revisit next week
17:09:55 <jflory7> #info === Ticket #90 ===
17:10:04 <jflory7> #info "Improving Fedora Elections Process"
17:10:09 <jflory7> #link https://pagure.io/fedora-commops/issue/90
17:12:09 <jflory7> I was reading through jkurik's reply in the ticket
17:12:20 * dhanesh95 is reading through the comments
17:14:07 <jflory7> Consistently, as I think we've determined in previous discussions, a large part of the issue is with communication. Automating as much of this as possible would go a long ways to help (which is what ticket #19 focuses on), but it a lot of the suggestions in this ticket aim to improve things like the community engagement and participation in elections.
17:14:50 <jflory7> #link https://fedoraproject.org/wiki/Elections
17:15:15 * jflory7 is looking for a timeline to know what the first deadline will be
17:16:39 <jflory7> Okay, so no dates that I can see, but the first thing that will happen is nominations. I think something that would be helpful when nomination window is approaching is some kind of way to better explain or raise awareness of the responsibilities of seats on the Fedora Council, FESCo, etc.
17:17:07 <jflory7> A lot of that content exists or is somewhere in places like the wiki, but consolidating it for the context of the elections would be helpful, I think
17:17:30 <dhanesh95> jflory7: +1 I was going to say that :P You read my mind :P
17:17:47 <jflory7> Once we get into that phase, we could then begin implementing some of the other suggestions in the ticket like new ways to encourage questions for nominees, the visual interviews with candidates, etc.
17:17:53 * jflory7 nods to dhanesh95
17:18:48 <jflory7> #idea Better documentation (either in Elections wiki, CommBlog, or other) for what a seat on the Council, FESCo, or other body really means and what someone who wishes to run can expect from that seat
17:19:27 <jflory7> #idea After nominations, can begin implementing some other suggestions to help boost community participation with the questionnaire and other areas.
17:19:56 <dhanesh95> What exactly does jkurik mean with other teams? Which other teams can opt for voting new representatives other than FESCo and Council?
17:20:06 <x3mboy> .hello x3mboy
17:20:09 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
17:20:45 <jflory7> I know there is FAmSCo (Fedora Ambassadors Steering Committee), soon to be FOSCo (Fedora Outreach Steering Committee)... not sure of others.
17:20:55 <jflory7> x3mboy: Hiya Eduard!
17:20:57 <jflory7> #chair x3mboy
17:20:58 <zodbot> Current chairs: a2batic devyani7__ dhanesh95 iamskamath jflory7 x3mboy
17:22:09 <x3mboy> jflory7, Hiya Justin!
17:22:42 <dhanesh95> I can't think of anything else for this ticket. I've never participated in an election.
17:23:34 <jflory7> I think the best action item here is either to reach out to current seat holders on groups that will participate in the upcoming election cycle (Council and FESCo for sure), or begin compiling the info that is present into a single place for the upcoming cycle.
17:23:45 <jflory7> That is, info about what the seat holders do and what their responsibilities are.
17:24:17 <jflory7> Can be short and general, I think, maybe kind of like a job application summary. :P But enough to give that core, basic info about what they do and what they are responsible for doig.
17:24:18 <jflory7> * doing
17:24:51 <jflory7> I think there's low visibility of that kind of information for people who may be interested in running but have no idea what it consists of.
17:25:10 <dhanesh95> jflory7: +1
17:26:50 <jflory7> Okay, cool. This would be a great item for someone looking for something to tackle.
17:27:33 <jflory7> I'll leave it open for now and detail it further in the ticket.
17:28:15 <jflory7> #action commops Look into centralizing / making more clear what a member of Council or FESCo does, what their responsibilities are, and centralize the info in a wiki page or CommBlog article (more info to be put into ticket)
17:29:27 <jflory7> Okay, that's all the tickets I had earmarked (hopefully next week I'll be able to pre-plan a little better - these past few days have been relentless for me). :P
17:30:13 <dhanesh95> jflory7 and his robots! :P
17:30:51 <jflory7> Hahah, maybe that or clones :P
17:30:52 <jflory7> #topic Community Blog
17:31:00 <jflory7> #info How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go!
17:31:15 <jflory7> ^ I didn't have time to generate statistics, so I'm only going to cover the posts.
17:31:20 <jflory7> #info === This Week in CommBlog ===
17:32:32 <jflory7> #info (1) "Heroes of Fedora (HoF) – F24 Final"
17:33:27 <jflory7> #link https://communityblog.fedoraproject.org/heroes-of-fedora-f24-final/
17:33:35 <jflory7> #info (2) "FOSS Wave: FOSS and Fedora in Bangalore, India"
17:33:44 <jflory7> #link https://communityblog.fedoraproject.org/foss-wave-fedora-bangalore-india/
17:34:26 <jflory7> #info (3) "On-boarding Kickoff: Fedora QA, Bhopal, India"
17:34:30 <jflory7> #link https://communityblog.fedoraproject.org/on-boarding-fedora-qa-bhopal-india/
17:34:38 <jflory7> #info (4) "Event Report: Fedora Women Day 2016, Kolkata"
17:34:44 <jflory7> #link https://communityblog.fedoraproject.org/fedora-women-day-2016-kolkata/
17:34:52 <jflory7> #info (5) "Fedora 24 release party in Paris"
17:34:56 <jflory7> #link https://communityblog.fedoraproject.org/fedora-24-release-party-paris/
17:35:07 <jflory7> #info (6) "What is the Fedora Code of Conduct?"
17:35:12 <jflory7> #link https://communityblog.fedoraproject.org/what-is-fedora-code-conduct/
17:35:20 <jflory7> #info (7) "Fedora Media Writer Test Day – 2016-09-20"
17:35:25 <jflory7> #link https://communityblog.fedoraproject.org/fedora-media-writer-test-day-2016/
17:35:35 <jflory7> #info === Coming Up in CommBlog ===
17:36:23 <jflory7> #info (1) "Heroes of Fedora (HoF) - F25 Alpha"
17:36:32 <jflory7> #link https://communityblog.fedoraproject.org/?p=2469&preview=1&_ppp=81024fbbf3
17:36:56 <jflory7> #info (2) "Fedora Hubs: Getting started"
17:37:18 <jflory7> #link https://communityblog.fedoraproject.org/?p=2488&preview=1&_ppp=d49c28857b
17:37:40 <jflory7> That took a little longer than it normally does :P
17:37:43 <jflory7> #topic Open Floor
17:38:18 <jflory7> Okay, anyone have anything they'd like to bring up here now? Comments, questions, ideas?
17:38:40 <jflory7> This meeting was a little more disorganized than normal since I was doing some of it on the fly, but hopefully should be better around next week.
17:38:41 <dhanesh95> Elections wiki page has a typo
17:39:12 <jflory7> What's the typo?
17:39:18 <dhanesh95> ^^Wiki Gardening :P
17:39:35 <dhanesh95> Checkout the first link under Historical
17:39:57 <dhanesh95> https://fedoraproject.org/wiki/Elections#Historical
17:40:05 <dhanesh95> undo
17:40:22 <jflory7> Oh, heh, maybe a little too far in the future :)
17:40:25 <jflory7> dhanesh95: Want to adjust the year?
17:40:45 <dhanesh95> jflory7: Yes.. And also undo the information I just added :P
17:40:51 <jflory7> #undo
17:40:51 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x1cf06810>
17:41:05 <dhanesh95> Ahh.. Yes.. Forgot to add the # :P
17:41:11 <jflory7> No worries :)
17:42:00 <jflory7> Anything else for us to cover here today?
17:42:13 <Rhea> I would like to say about the Fedora Women Day 2016, Kolkata...
17:42:14 <dhanesh95> There was one more typo I came up a couple of days ago.. I don't remember now
17:42:17 <Rhea> GO GIRLS GO!!
17:42:19 <Rhea> :D
17:42:24 <x3mboy> Not for me, for now i'm just listening and seeing how the team works
17:42:47 <jflory7> Oh, whoops, lots of scrollback just came in for me at once.
17:43:22 <Rhea> Nah nothing from me today, thanks for chairing jflory7++ :]
17:43:33 <jflory7> Rhea: Yeah, FWD was a big success this year! We're hoping to do it again in 2017, and there will also hopefully be something the Diversity Team puts together for FUDCon APAC. :)
17:43:41 <jflory7> dhanesh95: Same page or elsewhere?
17:43:48 <dhanesh95> jflory7: Elsewhere
17:43:56 <jflory7> x3mboy: Sure thing! If you ever have any questions, always feel free to ask! :)
17:44:06 <x3mboy> Ok
17:44:09 <jflory7> dhanesh95: Gotcha. If it comes back to you, feel free to jump in and fix it. :)
17:44:10 <dhanesh95> Election page typo is fixed
17:44:15 <jflory7> dhanesh95++
17:44:36 <Rhea> We borked zod..
17:44:51 <jflory7> Alrighty, I'll go ahead and close out the meeting for today. Thanks for being patient with my disorganization today.
17:45:03 <jflory7> Thank you all for coming out! See you in channel or at next week's meeting. :)
17:45:11 <dhanesh95> Thanks for chairing jflory7 !
17:45:14 <dhanesh95> jflory7++
17:45:16 <jflory7> Rhea: Heh, we're all out of cookies for Fedora 24. :)
17:45:18 <dhanesh95> CommOps++
17:45:19 <jflory7> #endmeeting