#fedora-meeting: Fedora CommOps (2016-10-04)

Meeting started by jflory7 at 16:30:30 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 16:30:48)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2016-10-04 (jflory7, 16:31:01)
    2. (1) Roll Call / Q&A (jflory7, 16:31:06)
    3. (2) Announcements (jflory7, 16:31:10)
    4. (3) Action items from last meeting (jflory7, 16:31:11)
    5. (4) Tickets (jflory7, 16:31:16)
    6. (5) Community Blog (jflory7, 16:31:25)
    7. (6) Release Schedule (jflory7, 16:31:25)
    8. (7) Open Floor (jflory7, 16:31:28)

  2. Roll Call / Q&A (jflory7, 16:31:37)
    1. Name; Timezone; Sub-projects/Interest Areas (jflory7, 16:31:43)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (jflory7, 16:31:43)
    3. Justin W. Flory; UTC-4; CommOps, Marketing, Magazine, Ambassadors, Diversity Team, sysadmin-badges, and more (jflory7, 16:32:15)
    4. Sachin S. Kamath; UTC +5.30; CommOps, Metrics, GSoC, Join, * (skamath, 16:32:24)
    5. Dhanesh B. Sabane, UTC+5:30, CommOps, RPM Packaging, Python, Kernel (dhanesh95, 16:36:38)
    6. Aditya Konarde; UTC+05:30; fedora-commops, python, fedora-python, fedora-qa, ansible (adityakonarde, 16:37:24)
    7. Eduard Lucena, UTC-4:00, CommOps, Magazine, Marketing, Ambassadors (x3mboy, 16:37:35)
    8. Alberto Rodriguez ; UTC-5: Commops, Stats, storyTelling (bt0, 16:41:09)

  3. Announcements (jflory7, 16:41:47)
    1. === Welcome bexelbie, officially, to FCAIC === (jflory7, 16:41:53)
    2. https://fedoramagazine.org/welcoming-new-fedora-community-coordinator/ (jflory7, 16:41:58)
    3. Brian Exelbierd (bexelbie) officially took his new role as the Fedora Community Action and Impact Coordinator (a.k.a. F-cake) yesterday. Expect to see him even more around the project soon! (jflory7, 16:42:03)
    4. === "HackMIT meets Fedora" === (jflory7, 16:42:10)
    5. https://communityblog.fedoraproject.org/hackmit-meets-fedora/ (jflory7, 16:42:12)
    6. Fedora Ambassadors Charles Profitt and Justin W. Flory attended HackMIT two weeks ago. In the event report, they cover the anticipated impact with Fedora's participation and evaluate engagement and interaction. Read the full report on the Community Blog for more information. (jflory7, 16:42:22)
    7. === "Heroes of Fedora (HoF) – F25 Alpha" === (jflory7, 16:42:36)
    8. https://communityblog.fedoraproject.org/heroes-of-fedora-hof-f25-alpha/ (jflory7, 16:42:40)
    9. The Heroes of Fedora 25 Alpha was published last week on the Community Blog. Special thanks and shout-out to the amazing team of QA contributors who put forth a great amount of time helping and develop this software! (jflory7, 16:42:45)
    10. === "Test Day: Internationalization (i18n) features of Fedora 25" === (jflory7, 16:42:50)
    11. https://communityblog.fedoraproject.org/test-day-i18n-features-fedora-25/ (jflory7, 16:42:57)
    12. A Test Day for Fedora 25 internationalization features recently came to a close. Many key features were tested. Expect a longer event report in the future. (jflory7, 16:43:02)
    13. === "Fedora Hubs: Getting started" === (jflory7, 16:43:26)
    14. https://communityblog.fedoraproject.org/fedora-hubs-getting-started/ (jflory7, 16:43:31)
    15. Helpful guide explaining and detailing how to get Hubs installed locally on a system and fight through technical troubles often encountered by beginners. (jflory7, 16:43:37)

  4. Action items from last meeting (jflory7, 16:45:08)
    1. https://meetbot.fedoraproject.org/teams/commops/commops.2016-09-27-16.31.html (jflory7, 16:45:11)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jflory7, 16:45:22)
    3. === [INCOMPLETE] jflory7 Write an introductory post for Outreachy 2016 on the CommBlog === (jflory7, 16:45:55)
    4. https://communityblog.fedoraproject.org/outreachy-2016-remote-internships-and-fedora/ (jflory7, 16:46:09)
    5. rutvik23; UTC+05:30; fedora-commops, fedora-qa, python (rutvik, 16:47:19)
    6. https://gnome.org/outreachy/ (jflory7, 16:49:52)
    7. https://wiki.gnome.org/Outreachy/ (jflory7, 16:49:56)
    8. https://fedoraproject.org/wiki/Outreachy/2016#Project_List (jflory7, 16:50:09)
    9. ACTION: adityakonarde Create a first draft of a Fedora + Outreachy Fall 2016 post by Thursday evening, share link with the CommOps mailing list when ready for review (jflory7, 16:51:04)
    10. === [COMPLETE] jflory7 Review emails for pending posts on the CommBlog === (jflory7, 16:51:46)
    11. All pending review posts in the Community Blog are currently reviewed and scheduled! (jflory7, 16:51:52)
    12. === skamath File a ticket in Fedora Infra Trac for proposing an official migration from fedora-infra GitHub organization into Pagure === (jflory7, 16:51:59)
    13. https://lists.fedoraproject.org/archives/list/infrastructure@lists.fedoraproject.org/thread/HFAL3E4ZJLRY5EULUVUKANL2VYDYBWBH/ (FranciscoD, 16:54:42)
    14. ACTION: skamath Open a ticket in the Fedora Infrastructure Pagure repo proposing the idea of officially migrating all Fedora apps projects to Pagure and deprecating the use of GitHub (jflory7, 16:55:04)
    15. === skamath Research Bugzilla datagrepper queries for new bug report tickets === (jflory7, 16:55:24)
    16. https://fedorahosted.org/fedora-badges/ticket/491 (jflory7, 16:59:07)
    17. ACTION: skamath Work with fedbadges#491 to write the badges rule file for giving a badge to people who file bugs in Bugzilla (jflory7, 17:00:14)
    18. === [INCOMPLETE] jflory7 Add thoughts on Pagure for Etherpad data storage to ticket #83 === (jflory7, 17:00:32)
    19. ACTION: jflory7 Add thoughts on Pagure for Etherpad data storage to ticket #83 (jflory7, 17:00:43)
    20. === dhanesh95 Follow-up in Infra ticket for creating second Python SIG group === (jflory7, 17:00:47)
    21. https://pagure.io/fedora-infrastructure/issue/5478 (dhanesh95, 17:01:36)
    22. https://pagure.io/fedora-commops/issue/84 (dhanesh95, 17:01:46)
    23. On-going discussion on how to implement, but should be wrapping up this week. Goal of closing fedora-commops#84 by our next meeting and close out with the Python SIG! (jflory7, 17:03:10)
    24. === [INCOMPLETE] jflory7 Look into possibilities of wiki template for hack session to help store the data afterwards === (jflory7, 17:03:21)
    25. ACTION: jflory7 Look into possibilities of wiki template for hack session to help store the data afterwards (jflory7, 17:03:30)
    26. === [INCOMPLETE] commops Look into centralizing / making more clear what a member of Council or FESCo does, what their responsibilities are, and centralize the info in a wiki page or CommBlog article (more info to be put into ticket) === (jflory7, 17:03:37)
    27. ACTION: jflory7 File ticket for looking into centralizing / making more clear what a member of Council or FESCo does, what their responsibilities are, and centralize the info in a wiki page or CommBlog article (jflory7, 17:03:45)

  5. Tickets (jflory7, 17:04:29)
    1. https://pagure.io/fedora-commops/issues?tags=meeting (jflory7, 17:04:37)
    2. === Ticket #92 === (jflory7, 17:04:42)
    3. "Start a yearly Fedora Appreciation Day" (jflory7, 17:04:47)
    4. https://pagure.io/fedora-commops/issue/92 (jflory7, 17:04:51)
    5. (1) Create clear guidelines and ways for participants to express gratitude. Make sure this is somewhere public and open. (jflory7, 17:10:55)
    6. (2) Communicate ahead of time of the event, as far as one month ahead of time. (jflory7, 17:11:04)
    7. (3) Create a "community thank you pad", either as a wiki page or otherwise, that can serve as a public wall of thanks. (jflory7, 17:11:14)
    8. (4) Focus on awareness the week leading up to the event so users and contributors both are aware of the planned event. (jflory7, 17:11:23)
    9. (5) Monitor what's going on for the day of the event and try to make observations about the result and impact of the event (e.g. number of wiki edits on gratitude page, number of karma cookies given on day, etc.). (jflory7, 17:11:32)
    10. https://fedoraproject.org/wiki/User:Jflory7/Scratchpad/Fedora_Appreciation_Day (jflory7, 17:18:40)
    11. IDEA: Using an Etherpad or wiki page as a public "thank you" wall (jflory7, 17:20:32)
    12. ACTION: jflory7 Begin drafting a Community Blog post for Fedora Appreciation Day no later than Oct. 10 2016 (jflory7, 17:21:49)
    13. ACTION: FranciscoD Look into creating a .thank command for zodbot that thanks a specified contributor for doing awesome work (jflory7, 17:25:05)
    14. IDEA: Setting up streams / interviews during the week of Fedora Appreciation Day to talk with contributors about their work / show some of the amazing things people are working on every day (cc: Rhea) (jflory7, 17:25:53)
    15. IDEA: Using a hashtag to synchronize social media postings about the day #FedoraAppreciation (jflory7, 17:26:34)
    16. Focus on inclusion and making sure contributors in some less visible sides of the project get thanks (jflory7, 17:29:02)
    17. AGREED: Lots of discussion and ideas! jflory7 will make a post on the mailing list about Fedora Appreciation Day to summarize the points mentioned in the meeting today (jflory7, 17:29:25)
    18. === Ticket #90 === (jflory7, 17:30:31)
    19. "Improving Fedora Elections Process" (jflory7, 17:30:39)
    20. https://pagure.io/fedora-commops/issue/90 (jflory7, 17:30:43)
    21. HELP: More help is needed on the Eleections process discussion! If you are interested in the idea of improving the election process and having a nearly *immediate* impact on the project community, please review this ticket and add your feedback here (or even just leave a comment like "I'm interested in this" if you want to get email notifications on further discussion). (jflory7, 17:38:46)
    22. === Ticket #81 === (jflory7, 17:39:02)
    23. "Migrating to Pagure" (jflory7, 17:39:06)
    24. https://pagure.io/fedora-commops/issue/81 (jflory7, 17:39:11)
    25. ACTION: jflory7 Close ticket #81 about Pagure migration (jflory7, 17:39:57)
    26. === Ticket #34 === (jflory7, 17:40:05)
    27. "[Onboarding Series] [MASTER TICKET] Creating sub-project on-boarding badge series" (jflory7, 17:40:11)
    28. https://pagure.io/fedora-commops/issue/34 (jflory7, 17:40:14)
    29. ACTION: jflory7 Post to the mailing list about selecting a new sub-project to work with on the on-boarding process due:today (jflory7, 17:43:43)

  6. Community Blog (jflory7, 17:44:09)
    1. How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go! (jflory7, 17:44:21)
    2. Stats seem to be inaccessible right now, but will work on finding a resolution for this! (jflory7, 17:44:26)
    3. === This Week in CommBlog === (jflory7, 17:44:32)
    4. (1) "Test Day: Internationalization (i18n) features of Fedora 25" by pravins (jflory7, 17:44:39)
    5. https://communityblog.fedoraproject.org/test-day-i18n-features-fedora-25/ (jflory7, 17:44:44)
    6. (2) "Fedora Hubs: Getting started" by devyani7 (jflory7, 17:44:54)
    7. https://communityblog.fedoraproject.org/fedora-hubs-getting-started/ (jflory7, 17:44:59)
    8. (3) "Heroes of Fedora (HoF) – F25 Alpha" by coremodule (jflory7, 17:45:04)
    9. https://communityblog.fedoraproject.org/heroes-of-fedora-hof-f25-alpha/ (jflory7, 17:45:09)
    10. (4) "HackMIT meets Fedora" by jflory7 (jflory7, 17:45:15)
    11. https://communityblog.fedoraproject.org/hackmit-meets-fedora/ (jflory7, 17:45:19)
    12. (5) "AppData content ratings for games shipped in Fedora" by ankursinha / FranciscoD (jflory7, 17:45:24)
    13. https://communityblog.fedoraproject.org/appdata-content-ratings-shipped-fedora/ (jflory7, 17:45:29)
    14. === Coming Up in CommBlog === (jflory7, 17:45:35)
    15. (1) "FOSS Wave: Goa, India" by sumantrom [2016-10-05] (jflory7, 17:45:40)
    16. https://communityblog.fedoraproject.org/?p=2543&preview=1&_ppp=79bb1be514 (jflory7, 17:45:46)
    17. (2) "FOSS Wave: Bangalore at UVCE" by prakashmishra1598 [2016-10-06] (jflory7, 17:45:51)
    18. https://communityblog.fedoraproject.org/?p=2554&preview=1&_ppp=40a797a6b7 (jflory7, 17:45:59)

  7. Release Schedule (jflory7, 17:48:54)
    1. https://fedorapeople.org/groups/schedule/f-25/f-25-key-tasks.html (jflory7, 17:48:58)
    2. (1) Beta Release Public Availability (Tue 2016-10-11) (jflory7, 17:49:15)
    3. (2) Final Freeze (Tue 2016-11-01, 00:00 UTC) (jflory7, 17:49:33)
    4. (3) Fedora 25 Final Release Public Availability (GA) (Tue 2016-11-15) (jflory7, 17:49:50)

  8. Open Floor (jflory7, 17:50:03)


Meeting ended at 17:52:03 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. adityakonarde Create a first draft of a Fedora + Outreachy Fall 2016 post by Thursday evening, share link with the CommOps mailing list when ready for review
  3. skamath Open a ticket in the Fedora Infrastructure Pagure repo proposing the idea of officially migrating all Fedora apps projects to Pagure and deprecating the use of GitHub
  4. skamath Work with fedbadges#491 to write the badges rule file for giving a badge to people who file bugs in Bugzilla
  5. jflory7 Add thoughts on Pagure for Etherpad data storage to ticket #83
  6. jflory7 Look into possibilities of wiki template for hack session to help store the data afterwards
  7. jflory7 File ticket for looking into centralizing / making more clear what a member of Council or FESCo does, what their responsibilities are, and centralize the info in a wiki page or CommBlog article
  8. jflory7 Begin drafting a Community Blog post for Fedora Appreciation Day no later than Oct. 10 2016
  9. FranciscoD Look into creating a .thank command for zodbot that thanks a specified contributor for doing awesome work
  10. jflory7 Close ticket #81 about Pagure migration
  11. jflory7 Post to the mailing list about selecting a new sub-project to work with on the on-boarding process due:today


Action items, by person

  1. adityakonarde
    1. adityakonarde Create a first draft of a Fedora + Outreachy Fall 2016 post by Thursday evening, share link with the CommOps mailing list when ready for review
  2. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  3. FranciscoD
    1. FranciscoD Look into creating a .thank command for zodbot that thanks a specified contributor for doing awesome work
  4. jflory7
    1. jflory7 Add thoughts on Pagure for Etherpad data storage to ticket #83
    2. jflory7 Look into possibilities of wiki template for hack session to help store the data afterwards
    3. jflory7 File ticket for looking into centralizing / making more clear what a member of Council or FESCo does, what their responsibilities are, and centralize the info in a wiki page or CommBlog article
    4. jflory7 Begin drafting a Community Blog post for Fedora Appreciation Day no later than Oct. 10 2016
    5. jflory7 Close ticket #81 about Pagure migration
    6. jflory7 Post to the mailing list about selecting a new sub-project to work with on the on-boarding process due:today
  5. skamath
    1. skamath Open a ticket in the Fedora Infrastructure Pagure repo proposing the idea of officially migrating all Fedora apps projects to Pagure and deprecating the use of GitHub
    2. skamath Work with fedbadges#491 to write the badges rule file for giving a badge to people who file bugs in Bugzilla
  6. zodbot
    1. FranciscoD Look into creating a .thank command for zodbot that thanks a specified contributor for doing awesome work


People present (lines said)

  1. jflory7 (287)
  2. zodbot (57)
  3. FranciscoD (43)
  4. dhanesh95 (43)
  5. skamath (42)
  6. adityakonarde (22)
  7. Rhea (17)
  8. nb (13)
  9. bt0 (10)
  10. x3mboy (7)
  11. x3mdroid (5)
  12. rutvik (4)
  13. commops (0)


Generated by MeetBot 0.1.4.