17:30:57 <jwf> #startmeeting Fedora CommOps (2017-02-21)
17:30:57 <zodbot> Meeting started Tue Feb 21 17:30:57 2017 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:57 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:30:57 <zodbot> The meeting name has been set to 'fedora_commops_(2017-02-21)'
17:30:58 <jwf> #meetingname commops
17:30:58 <zodbot> The meeting name has been set to 'commops'
17:31:02 <jwf> #nick commops
17:31:03 <x3mboy> .hello x3mboy
17:31:04 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
17:31:07 <jwf> #topic Agenda
17:31:11 <jwf> #link https://fedoraproject.org/wiki/Meeting:CommOps_2017-02-21
17:31:16 <jwf> #info (1) Roll Call / Q&A
17:31:20 <jwf> #info (2) Announcements
17:31:25 <jwf> #info (3) Action items from last meeting
17:31:30 <jwf> #info (4) Tickets
17:31:40 <jwf> #info (5) Community Blog
17:31:44 <jwf> #info (6) Open Floor
17:31:53 <jwf> #topic Roll Call / Q&A
17:31:53 <jwf> #info Name; Timezone; Sub-projects/Interest Areas
17:31:59 <jwf> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
17:32:02 <jwf> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
17:32:26 <dhanesh95> #info Dhanesh B. Sabane, UTC+5:30, CommOps, Marketing, Join, ML, Packaging, Python and more to come. :P
17:32:31 <bt0> .hello bt0dotninja
17:32:32 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
17:32:33 <jwf> #info Justin W. Flory; UTC+1; CommOps, Marketing, Magazine, Ambassadors, Diversity, sysadmin-badges, etc.
17:32:38 * jwf waves to all
17:32:42 <jwf> #chair dhanesh95 bt0 x3mboy
17:32:42 <zodbot> Current chairs: bt0 dhanesh95 jwf x3mboy
17:32:49 * dhanesh95 waves back
17:33:00 * dhanesh95 is reading the Marketing meeting minutes
17:33:13 <bt0> #info Alberto Rodriguez;UTC-6;Commops, Dotnet, Infra
17:34:33 <jwf> dhanesh95: We didn't have time to look at many other tickets, but what we did cover was quality discussion. :)
17:34:46 <jwf> We'll wait a few more minutes to see if any other folks arrive.
17:35:33 <dhanesh95> jwf: Yes.. I can see that from the logs. And I missed it. :(
17:35:59 <jwf> dhanesh95: No worries, it happens. There will be some upcoming traffic on the mailing list where you can provide some input too, so keep an eye out there. :)
17:36:21 <dhanesh95> jwf: Roger that!
17:36:32 <jwf> Alrighty, we can go ahead and get started, and anyone else who arrives can chime in as they get here. We have a pretty packed agenda today, but I think we can do it!
17:36:40 <jwf> #topic Announcements
17:36:50 <jwf> #info === "North America and Fedora: Year in Review" ===
17:36:51 <jwf> #link https://communityblog.fedoraproject.org/north-america-fedora-year-review/
17:36:56 <jwf> #info A quick overview of the past year's events in North America by the Ambassadors. A good overview of the activities and what all is going on in the North American continent with Fedora!
17:37:01 <jwf> #info === "[release] pagure: 2.13" ===
17:37:07 <jwf> #link https://lists.fedoraproject.org/archives/list/infrastructure@lists.fedoraproject.org/thread/4KHO6XZCMU6NUB4OC5T6GDGHHKV6D72F/
17:37:14 <jwf> #info A new version of Pagure was released and pushed to the staging instance. It will likely make it ways over to production in the next few days.
17:37:20 <jwf> #info === Marketing team: "Create Fedora 26 talking points" ===
17:37:28 <jwf> #link https://pagure.io/fedora-marketing/issue/245#comment-193454
17:37:34 <jwf> #info Ongoing discussion in the Marketing Team to choose and narrow down target audiences for talking points. Knowing target audiences of Fedora 26 is also of interest to us too – feel free to follow along in the ticket!
17:37:46 <jwf> <eof>
17:37:52 <jwf> That's all I have - anyone else want to add anything?
17:38:20 <bexelbie> .hello bex
17:38:21 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
17:38:23 <x3mboy> Not for me
17:38:26 * jwf waves
17:38:28 <jwf> #chair bexelbie
17:38:28 <zodbot> Current chairs: bexelbie bt0 dhanesh95 jwf x3mboy
17:38:52 <jwf> Announcements, going once…
17:38:59 <dhanesh95> Nothing here
17:39:02 <jwf> Going twice…
17:39:07 <jwf> Thrice…
17:39:12 <jwf> #topic Action items from last meeting
17:39:19 <jwf> #link https://meetbot.fedoraproject.org/fedora-meeting/2017-02-14/commops.2017-02-14-17.31.html
17:39:26 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
17:39:34 <jwf> #info === [COMPLETE] bt0 Add bulletpoint list with a quick summary of each major area to the top of fp.o/wiki/Join page, close ticket #62 when completed ===
17:39:38 <bt0> :D
17:39:39 <jwf> #link https://pagure.io/fedora-commops/issue/62#comment-193447
17:39:42 <jwf> bt0++
17:39:47 <dhanesh95> bt0++
17:39:48 <jwf> #info === [INCOMPLETE] jwf Start thread on CommOps mailing list (CC: bexelbie) on the best way to store and host a "directory" or database of Fedora contributors actively involved with EDU efforts ===
17:40:11 * jwf isn't sure if we will catch bexelbie in the meeting for this or not, but will go ahead and action himself anyways in case we don't
17:40:13 <jwf> #action jwf Start thread on CommOps mailing list (CC: bexelbie) on the best way to store and host a "directory" or database of Fedora contributors actively involved with EDU efforts
17:40:19 <jwf> #info === [INCOMPLETE] jwf Follow up with schyken to confirm that the article is ready to be published / apply necessary edits as needed ===
17:40:26 <jwf> #action jwf Follow up with schyken to confirm that the article is ready to be published / apply necessary edits as needed
17:40:31 <jwf> #info === [COMPLETE] jwf Add pictures sent from award3535 to post, create featured image, schedule ASAP ===
17:40:37 <jwf> #link https://communityblog.fedoraproject.org/north-america-fedora-year-review/
17:40:47 <jwf> Okay, and that's all past action items…
17:40:49 <jwf> #topic Tickets
17:40:54 <jwf> #link https://pagure.io/fedora-commops/issues?tags=meeting
17:41:02 <jwf> #info === Ticket #21: "Ambassadors - Event Report Template" ===
17:41:06 <jwf> #link https://pagure.io/fedora-commops/issue/21
17:41:12 <jwf> #info This is an older ticket that we wanted to try to revisit this release cycle. To best approach this, it's worth discussing what type of content event reports should tell. What narrative are we looking for? What should Ambassadors focus on in their event reports? Does it differ from region to region? Let's focus on determining the goals and aims of what an Ambassador event report should have.
17:42:00 <bexelbie> jwf, re: contrib directory there may be an RH project we can piggy bank on ... I'll look into it
17:42:15 <jwf> I think this is definitely a timely topic in light of the upcoming changeover into the next fiscal year. It would be good if we could craft something earlier in the FY for Ambassadors to use. :)
17:42:43 <jwf> bexelbie: Ah, okay, awesome! So maybe we can hash out the goals we want to look for in Ambassador reports, and we can action you for some follow-up later on in the ticket with this info?
17:43:37 <dhanesh95> These Ambassador reports are about the Ambassadors' activities, right?
17:44:08 <jwf> dhanesh95: Correct. Ideally, there should be a tie-in to try to get an idea of the impact that an Ambassador or Ambassadors had at a given event.
17:44:12 <jwf> For me, things I would want to know from an Ambassador event report might be…
17:44:25 <dhanesh95> So when does an Ambassador submit such a report? As soon as an activity is conducted or monthly?
17:45:06 <jwf> dhanesh95: It depends on region, but usually it required after an event where Fedora budget was used to bring Ambassador(s) there. For North America, they're required within two weeks of the event conclusion to be reimbursed.
17:45:09 <jwf> Not sure about other regions.
17:45:23 <bexelbie> I suggest we keep the conversation focused on what as commops we'd like to get from Ambassadors and let the ambassadors group drive if they want to have our help in getting it to us
17:45:28 <jwf> (1) What was the audience of the event? So we could make sure we know the type of people at the event and try to bring community members who are best able to reach out to that audience
17:46:09 <jwf> bexelbie: Well, from my perspective, it would be trying to make a connection of event outcomes to long-term project objectives, goals, or the mission to the activity happening at an event.
17:47:19 <bexelbie> I agree .. I'm just wondering if we will attract more flies with honey .... something like: We'd like to help you.  If you get us X, Y, Z we can do pre-event publicity for you.  If you get us P, Q, R, we can do post-event reporting for you.  Here are some template ideas
17:47:25 <bexelbie> what do you think amby people :)
17:47:45 <jwf> Okay, I see what you're saying now.
17:48:24 <jwf> So perhaps it being better for us to develop the criteria for what we want to pull there to guide their thinking when going into writing.
17:48:37 <jwf> As compared to an exact "template" per say
17:48:59 <bexelbie> yes
17:49:15 <dhanesh95> I like this..
17:49:19 <bexelbie> the one benefit of a template ... or even an interview set of questions if we want to commit to writing .. is that it makes it easier for ambassadors who aren't used to writing
17:49:45 <bt0> sounds good
17:49:53 <jwf> #idea Reaching out to Ambassadors / posting guidelines for event reports that encourage something like, "We'd like to help you, if you get us X,Y,Z, we can pre-event publicity; if you get us A,B,C, we can help with post-event reporting; here's some ideas for a post"
17:49:57 <dhanesh95> bexelbie++
17:50:06 <bexelbie> s/A,B,C/P,Q,R/ :P
17:50:32 <dhanesh95> :P
17:50:47 <jwf> bexelbie: That was my original thinking with an explicit template, for Ambassadors who don't write often
17:51:05 <jwf> More or less just headers they would use for developing their post
17:51:22 <jwf> Pretty much guidelines like we just proposed, but laid out in a simple, editable format
17:51:34 <bexelbie> we could even offer suggestions on what kind of photos work better than others
17:51:39 * jwf nods
17:51:41 <bexelbie> like, please no more pictures of pins on tablecloths :)
17:51:49 <bexelbie> no pictures of airplane wings
17:51:51 <bexelbie> :)
17:51:54 <jwf> #idea Offering suggestions of what types of photos are better for what kinds of content
17:51:58 * jwf nods
17:52:16 <bexelbie> brb
17:52:32 <jwf> So, I think we should figure out what the $LETTERS_OF_CHOICE are, and then we can see what Brian is able to dig up with the related effort in RH
17:53:03 <jwf> So, maybe for pre-event reporting…
17:53:31 <bee2502> .hello bee2502
17:53:32 <zodbot> bee2502: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
17:53:56 * bt0 needs to see that photos
17:54:05 <jwf> #proposed Pre-event reporting goals: Critical event information (time, day, location), info about Fedora's location and participation in event, how to engage with Fedora at event (??????)
17:54:07 <dhanesh95> #chair bee2502
17:54:07 <zodbot> Current chairs: bee2502 bexelbie bt0 dhanesh95 jwf x3mboy
17:54:09 * jwf waves to bee2502 :)
17:54:14 <bt0> o/ bee
17:54:15 <jwf> dhanesh95 beat me to it ;)
17:54:16 <dhanesh95> bee2502: o/
17:54:18 <dhanesh95> :P
17:54:34 <bee2502> jwf bt0 dhanesh95 o/ hello, missing commops badly
17:54:52 <dhanesh95> jwf: Proposed +1
17:55:02 <x3mboy> !
17:55:08 <jwf> bee2502: You've been quite busy lately, but we're happy to steal a little bit of your time every once and while. :)
17:55:14 <jwf> x3mboy: Sure, go ahead.
17:56:02 <x3mboy> AFAIK, latam ambassadors are required to create a wiki page about the to request funds, and it's required all the info above mentioned
17:56:28 <jwf> x3mboy: Would it be flexible if a LATAM Ambassador wrote a CommBlog article instead of a wiki page?
17:56:43 * jwf feels like it's different targets, though
17:57:02 * jwf sees the wiki as more "internal / planning" and the CommBlog as more "external / sharing"
17:57:11 <x3mboy> Not sure, I can ask this saturday on meetings
17:57:19 <x3mboy> s/meetings/meetings/g
17:57:25 <jwf> x3mboy: This would be a helpful clarification. Can I action you to follow up on that?
17:57:31 <x3mboy> Yeap
17:57:45 <bexelbie> back
17:57:46 <bexelbie> jwf, RH initiative would be regarding a contributor/speaker bureau not this
17:58:04 <bexelbie> x3mboy, if we don't publish it .. possibly even widely in magazine then we aren't getting a multiplier effect from the effort
17:58:14 <jwf> #action x3mboy Follow up with LATAM Ambassadors about if a CommBlog article suffices for reimbursement, update ticket #21 with feedback
17:58:34 <jwf> bexelbie: Not sure I follow what you mean?
17:58:43 <jwf> bexelbie: Also, what do you feel about the above #proposed?
17:58:53 <jwf> x3mboy / bt0 ^^^ too
17:59:45 <x3mboy> jfw, For me is absolutely ok, Wiki pages are little complicated and I think not too much people goes there to check info
18:00:32 <jwf> x3mboy: Agreed
18:00:32 * bexelbie rereads
18:00:34 <jwf> For convenience: [18:54:05] <jwf> #proposed Pre-event reporting goals: Critical event information (time, day, location), info about Fedora's location and participation in event, how to engage with Fedora at event (??????)
18:00:35 * bexelbie has a meeting starting at the same time
18:00:43 <jwf> +1 from me ^^
18:00:44 <bexelbie> +1 to proposed
18:00:49 <bt0> +1
18:00:56 <bee2502> +!
18:00:57 <x3mboy> +1
18:00:59 <bee2502> *+1
18:01:05 <jwf> #agreed Pre-event reporting goals: Critical event information (time, day, location), info about Fedora's location and participation in event, how to engage with Fedora at event (??????)
18:01:13 <jwf> Okay, and another one for post-event reporting…
18:01:29 <bexelbie> jwf, x3mboy if we spend peoples time and effort and Fedora resources at an event we should publicize that so that people get excited about going to see us before the event and want to talk to the people we met or suggest equivalent events in other areas for follow up
18:02:06 <x3mboy> bexelbie, agreed!
18:02:11 * bexelbie hopes that is clearer
18:02:32 <jwf> #proposed Post-event reporting goals: Info about how *and* why Fedora participated, forming a conclusion about why Fedora's presence mattered at the event, showing our role in the event with visual aids (?????)
18:02:55 <jwf> bexelbie: Makes perfect sense to me. :)
18:03:15 <jwf> +1, sort of, to the above… could maybe use expanding, but can also add to it later
18:03:29 <x3mboy> Maybe the critical point with ambassador could be: https://fedoraproject.org/wiki/Event_Wiki_Template#Event_Budget
18:03:49 <jwf> Oh, let me remove all of the annoying question marks at the end for the previous #agreed…
18:03:52 <jwf> #undo
18:03:53 <zodbot> Removing item from minutes: AGREED by jwf at 18:01:05 : Pre-event reporting goals: Critical event information (time, day, location), info about Fedora's location and participation in event, how to engage with Fedora at event (??????)
18:04:02 <jwf> #agreed Pre-event reporting goals: Critical event information (time, day, location), info about Fedora's location and participation in event, how to engage with Fedora at event
18:04:13 <x3mboy> I'm agreed about publicize the events, but it will be ok to publicize the budget request?
18:04:17 <x3mboy> I'm not sure
18:05:26 <x3mboy> This is the template required to ask for funds: https://fedoraproject.org/wiki/Event_Wiki_Template
18:05:41 <Southern_Gentlem> budget request should be on the wiki event report can be wiki, blogposts or magazine article
18:05:43 <jwf> x3mboy: I don't see the value in putting a budget request into a CommBlog post. I see value in having a wiki page *and* an event report, but to me, they're two separate things completel.
18:06:15 * bt0 agree with jwf
18:06:47 <bexelbie> x3mboy, I suggest we think about Pre-event (post commitment by the ambassador) publicity
18:06:47 <bexelbie> then follow up afterward
18:06:48 <jwf> Were there any 0s / -1s to the above #proposed?
18:06:50 <bexelbie> the budget isn't key
18:07:06 <bexelbie> we don't advertise that
18:07:11 <x3mboy> Mmmm, ok probably this need to be discussed deeply with ambassadors
18:07:22 <dhanesh95> jwf: +1
18:07:33 <Southern_Gentlem> 0
18:07:46 <jwf> x3mboy: Definitely discuss this with LATAM and let us know the outcome of the discussion in the ticket.
18:07:52 <x3mboy> bexelbie, I'm agreed, but maybe, just maybe, there will be complaints about having more work to pre-event.
18:07:55 <jwf> #proposed Post-event reporting goals: Info about how *and* why Fedora participated, forming a conclusion about why Fedora's presence mattered at the event, showing our role in the event with visual aids (?????) [<== for convenience]
18:08:00 <jwf> +1 from me
18:08:08 <x3mboy> jwf, of course. I will create a meeting ticket to discuss this
18:08:16 <jwf> x3mboy++
18:09:09 <bexelbie> x3mboy, I think all of this optional we can't force the Ambassadors to do it .. now hte regions or FAmSCo could decide this important to increase the value of our efforts - but htat is on them
18:09:29 <x3mboy> Agreed too
18:09:40 <bexelbie> Personally, I hope our Ambassadors would want to get all the publicity they can to increase their value
18:10:07 <x3mboy> Maybe it will even better if FAmSCO reach this point, and spread to all regional Ambassadors teams
18:10:35 <x3mboy> But for now FAmSCO is a little stuck, so I consider it is ok to reach each team...
18:11:20 <Rhea> Hi guys could someone please tell me what's going on with one sentence? I'm not entirely sure anymore...
18:11:49 <Rhea> I got dropped from connection a few times...
18:12:16 <jwf> Rhea: We're on ticket #21, with regards to Ambassador Event Reports. https://pagure.io/fedora-commops/issue/21 We were trying to establish some goals for pre- and post-event writing.
18:12:37 <x3mboy> Rhea, we are asking if the proposal: Pre-event reporting goals: Critical event information (time, day, location), info about Fedora's location and participation in event, how to engage with Fedora at event
18:12:46 <Rhea> I see thank you x.x
18:13:13 <jwf> x3mboy: Also, the post-event
18:13:25 <jwf> #proposed Post-event reporting goals: Info about how *and* why Fedora participated, forming a conclusion about why Fedora's presence mattered at the event, showing our role in the event with visual aids (?????)
18:13:29 <x3mboy> Yes, I miss that
18:13:29 <bexelbie> x3mboy, I think we should engage via the ambassadors email list and the regions/famsco
18:13:43 <bexelbie> once we have a proposal they can edit
18:13:55 <jwf> If nobody has objections, I'll go ahead and #agreed it, so we can move on to our other tickets, we're about 1/3 of the way through our meeting time.
18:13:59 <x3mboy> bexelbie, that sounds good
18:15:01 <jwf> Afterwards, I will work on drafting a set of guidelines or the copy-text that would be used on the CommBlog for this based on what we agree on.
18:16:20 <jwf> Okay, going to do said action. :)
18:16:21 <jwf> #agreed Post-event reporting goals: Info about how *and* why Fedora participated, forming a conclusion about why Fedora's presence mattered at the event, showing our role in the event with visual aids
18:16:23 * dhanesh95 got caught up with some other work. He'll lurk here.
18:16:55 <jwf> #action jwf Update ticket #21 with proposed guidelines based on agreed objectives/goals for pre- and post-event reports
18:17:08 <jwf> #info === Ticket #43: "EDU Roster" ===
18:17:13 <jwf> #link https://pagure.io/fedora-commops/issue/43
18:17:19 <jwf> #info We also wanted to follow up on this ticket this release cycle. This one focuses on building an active list or directory of active Fedora contributors who are involved with universities or schools already. Ideally, this people would be "first adopters" of any efforts we aim for with education-related outreach, like in the Marketing team. But where is the best place to keep and maintain this data?
18:17:37 <jwf> Let me find the link for where this data currently lives.
18:18:11 <jwf> #link https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative#Campus_Ambassadors
18:18:40 <jwf> This page is likely in need of some gardening, but you can get an idea of what is trying to be accomplished there.
18:19:40 * jwf thinks for a bit
18:21:47 <jwf> Since we don't have any sort of existing contact book-like thing in our infrastructure (and it's harder to justify a need for one), I think a wiki page could still work for this data, but maybe abstracting it out of the University Initiative page into its own page would be helpful. After doing that, the link would need to be properly socialized and cross-linked in places that have high visibility, so it's always somewhere where it will be noticed
18:21:47 <jwf> and seen by community members.
18:22:18 <jwf> This could be on general Ambassador wiki pages, an announcement on the Ambassadors list…
18:23:04 * jwf tries to think of other places, but is coming up short
18:23:22 <jwf> I really think the key issue with this is visibility and communication instead of location, maybe
18:23:53 <x3mboy> Maybe a pagure wiki/documentation page with private permission (wondering is such thing exists)
18:24:23 <jwf> x3mboy: Ahh, could be a good think to maybe mention or link somewhere in regional repo READMEs…?
18:24:32 <jwf> That definitely is something frequently seen and easy to contribute to
18:25:18 <jwf> Yeah, I think READMEs for ticketing instances would be helpful, e.g. "Helpful links"
18:26:25 * jwf is just kind of loosely spinning gears, but will try to turn this into ordered steps for how to accomplish
18:26:40 <x3mboy> Ok
18:26:48 <x3mboy> So, action for this ticket will be???
18:27:07 <Rhea> I know i was interested in campusambassadors but i've no clue whats even going on at all... I'm currently a little off-guard
18:27:47 <Southern_Gentlem> Rhea if someone who is interested in being a college ambassador could easily be an ambassador
18:28:17 <Southern_Gentlem> we really need to rethink that program (make them ambassadors and somehow give them more support)
18:28:27 <Rhea> yup
18:28:44 <jwf> Rhea: You're not the only one who is unsure either. It used to be more active / engaged in 2009, but even then, the program had difficulties getting started. In summer 2016, there was a lot of discussion happening to try rebuilding the program, but because of personnel change, it lost traction.
18:29:08 <dhanesh95> We miss decause
18:29:08 <jwf> For the context of this ticket, we shouldn't use "Campus Ambassadors" because the vocabulary is confusing and means different things to different people.
18:29:09 <bexelbie> Why are we driving the college ambassadors program through commops and not amby?
18:29:53 <jwf> The list we are building now is simply an organized list of people involved or engaged with universities to be used for other initiatives in the project, such as the ongoing discussion in Marketing and possible future work to develop Campus Ambassadors by FAmSCo / Ambassadors.
18:29:58 <Southern_Gentlem> bexelbie, my same question to your previous person
18:30:03 <Southern_Gentlem> age
18:30:05 * jwf is still typing the #proposed action idea he had
18:30:41 <Rhea> I would say because someone needs to start it up...
18:30:46 <Rhea> (as to why commops)
18:30:54 <Rhea> And go to famsco with the topic
18:31:08 <Rhea> (and commops is awesome, thats why)
18:31:21 <bexelbie> Rhea, then we should try to get it started in ambassadors if it fits there better ... driving it from here makes it look like mission creep that some will react negatively too
18:31:23 <bexelbie> even if it isn't
18:31:35 <jwf> #proposed To close ticket #43, we need to (1) pull out the current Campus Ambassadors section from University Involvement Initiative page and move it to its own dedicated page, (2) insert links to this page on frequented Ambassador wiki pages to encourage people to visit the page and add themselves, (3) post a notice to the Ambassadors mailing list publicizing the page, and (4) possibly encouraging regions to add a link to their READMEs to help
18:31:35 <jwf> socialize the page
18:31:49 <bexelbie> reference the earlier topic - we rephrased it as a partnership .. .not a directive
18:32:39 * bexelbie rereads ticket 43
18:34:24 <Rhea> Re - jwf: we shouldnt use campus ambassadors...
18:34:28 <jwf> I think this is confusing because of the context of Campus Ambassadors… it's really just a list of contributors, not even exclusively Ambassadors, who are involved and engaged with universities or educational institutions. The purpose of this list isn't only for an Ambassador context because it has useful merit in other parts of the project outside of Ambassadors, so that people working on EDU initiatives or outreach would be able to seek feedbac
18:34:28 <jwf> k of people who have experience or are in these environments and would be able to offer feedback or their perspective to an issue. I strongly see this as a CommOps activity as it is organizing information in a way that helps improve communication across different parts of the project so people can work on tasks and get feedback from other Fedora contributors who are in these environments, but maybe not in their sub-project.
18:34:29 <Rhea> What do you propose
18:35:26 <jwf> Rhea: I had an idea about how to move forward on successfully closing the ticket in the above #proposed. Would be curious to know thoughts of other folks on that outline.
18:35:37 <Southern_Gentlem> -1
18:35:51 <jwf> Southern_Gentlem: Hmmm, how come?
18:36:05 <Southern_Gentlem> if you want to call for people who work/have contacts at univeristies fine
18:36:08 <Southern_Gentlem> jwf
18:36:17 <Rhea> I see. I actually thouhgt that we meant like ambassadors who are actively engaged in university with their "ambassador stuff"
18:36:26 <bexelbie> jwf, I think your proposal closes the ticket but doesn't actually get to the goal of moving the EDU initiative forward ... I think we need to think about that.
18:36:30 <jwf> Southern_Gentlem: Yes, that's the purpose.
18:36:36 <Southern_Gentlem> we need to totally throw campus Ambassadors under the bus
18:37:01 <Southern_Gentlem> start from square one and leave the wording Campus ambassador outof it
18:37:06 <Rhea> I would just throw away whatever chaos we have, and start over.
18:37:22 <Rhea> Starting over by going through FAmSCo and making it a thing with ambassadors
18:37:32 <jwf> Southern_Gentlem: Yeah, for the context of this ticket, I would prefer to avoid any mention of Campus Ambassadors completely because it means different things to different people.
18:37:41 <Rhea> and campus amb. would be actual ambassadors working towards uni+fedora -> events etc...
18:37:46 <Southern_Gentlem> CA has left a bad taste in the community
18:38:33 <Southern_Gentlem> i came an Ambassador to help my uni luug
18:38:43 <jwf> bexelbie: I agree with that, but I don't know if that's in the scope of something we are able to do. I would like to see input from the Council towards getting traction to the Objective again. It's a discussion worth having, but ideally, this ticket is a supportive action to help support getting this objective traction again.
18:38:52 * jwf goes to dig for laptop charger quickly
18:39:14 <bexelbie> With the EDU initiative we need to define actionable goals and then work with the teams in Fedora who could make it happen, I think
18:39:21 <bexelbie> I am not sure we have done that so far
18:39:53 * jwf nods
18:40:42 <x3mboy> I think the scope if the te scope of the ticket is too wide, and should be splitted to be digested
18:40:43 <Southern_Gentlem> bexelbie, no it has never happened
18:40:50 <jwf> Rhea: Yeah, Campus Ambassadors is likely something best to be tasked to FAmSCo as it's something really in their domain.
18:41:22 <jwf> Southern_Gentlem: I also agree that there is definitely a perception to Campus Ambassadors by different people because of the confusion with its origin and really how it fits into the project.
18:42:09 <bexelbie> An EDU initiative doesn't necessarily include anything htat functions like anyone would consider a campus ambassadors program
18:42:14 <Southern_Gentlem> jwf i can see campus Amabassadors as ambassadors who are going to shool, or work at schools
18:42:33 <Southern_Gentlem> i can see this being a sig with a badge
18:42:46 <jwf> x3mboy: I think the scope of #43 is valid, but I feel like it would be helpful to have the Council revisit this Objective to see where things left off, set some sort of goals, and then have sub-projects support the Objective. But it feels like a task that is very large even for us, and I feel like it would be best delivered by the Council instead of us.
18:43:06 <Southern_Gentlem> this ==Campus Ambassadors
18:43:35 <jwf> Southern_Gentlem: That is also how I see the Campus Ambassadors – mainly focused on either students, faculty, or staff who are actively involved with a university or school
18:44:14 <Southern_Gentlem> so make it a sig give people a badge, that will create a db of whose out there
18:44:21 <jwf> For context, this list is just a list to understand who we have in our community and what experience and insight they might be able to offer towards a particular discussion
18:44:47 <Southern_Gentlem> make it a FAS group and advertise it
18:45:14 <jwf> The intent for this wasn't to have an organized group or even a SIG, but really just a helpful list to say, "Hey, we want to talk about this topic that is relevant to universities in EMEA, but we don't know who to contact outside of three people who are very active and involved in many areas of the project."
18:45:28 <bexelbie> jwf, if we are building a database of expertise should we separate that from the edu intiative?
18:45:38 <bexelbie> we could use that in a lot of areas, like "people who can talk to js developers"
18:46:04 <jwf> We could have a FAS group, but I also see the discussion on the Ambassadors list about closing out country groups, but I think we could justify such a thing
18:46:12 <bexelbie> jwf, if your goal isn't to organize something but to have a conversation, then why not start with a general email/conversatoin and not a list building?
18:46:48 <jwf> bexelbie: Errr, I'm not proposing to separate this from the Objective, but just pulling the existing list out to its own dedicated page, so it has a clear purpose and isn't buried in the middle section of a very long wiki page.
18:46:53 <bexelbie> jwf, I think building SIGS and FAS groups before we know why they exist is backwards .. it seems we want to talk about ideas, we should form a group if that is what the action leads too
18:48:00 <Southern_Gentlem> jwf my idea is that if people are interested in the fas group we have a base group to start having other conversations
18:48:39 <Rhea> The sig/fas would go with what i already expressed, again, i would first discuss this with famsco, if it makes sense move forward with establishing sig/fas/wiki/otherinfo..... notify community about start of the program (specifically notify existing amb.) and get something running
18:48:59 <jwf> bexelbie: Most of my brainstorming towards this ticket was based around the context of when we originally wrote it up and discussed it a year ago when Remy was driving the Objective. This is part of why I think I might be confused, because I think you and him had a different vision for how to carry out accomplishing the Objective. I'm all for the best solution, but I think there's a disconnect in terms of what the Objective is trying to do and how
18:49:00 <jwf> we are trying to get there.
18:49:09 <Rhea> It should also be headed by someone who is involved in being ambassador at uni, so the lead has an idea what are they actually trying to aciheve
18:49:10 <bt0> I think both ideas are not mutually exclusive and the wiki needs love
18:49:28 <Rhea> wiki needs to die, and start over the right way (famsco etc)
18:49:38 <bexelbie> jwf, to make sure we are on the same page, Remy and I have not had a conversatoin about this objective at all
18:49:48 <bexelbie> he passed along no notes, plans or other such things
18:49:54 <jwf> I think the question we might need to answer is if we want this roster then, and if we do, how it fits into the Objective.
18:50:10 <jwf> And I don't think questions about the Objective are best answered by us, but rather the Council.
18:50:15 <bexelbie> so I am very ok with resetting this to both determine what we want to do and then we can look at our resources and people to accomplish it with and the relative importance to the project and hte project members
18:51:49 <jwf> bexelbie: Yes, then it might make more sense for this ticket to be closed in light of more directive on the Objective, but that is definitely something I would rather the Council drive than us, because as to your previous point for other topics, I think it is something that is strange for us to be creating and driving
18:52:22 * jwf notes we also have eight minutes left in the meeting agenda
18:52:52 <bexelbie> jwf, I would be happy to help you bring this to council :)
18:53:02 * bt0 "wiki needs to die" made me laugh
18:53:07 <jwf> I want to find a place to put a cap in this discussion, but I'm a bit confused on where to set an action here.
18:53:33 <jwf> bexelbie: Okay, I can take responsibility for filing a ticket here with some specific feedback. So long as you are +1 to this approach, I think it makes sense.
18:53:45 <jwf> So, just to be clear, I want to write a #proposed and make sure we are all on the same page:
18:54:17 <bexelbie> my suggest #proposed Close ticket #43 and suggest that those interested in an EDU intiative work together with the council
18:55:08 <jwf> #proposed To make sure this ticket fits into the overall Objective and working towards accomplishing its goals, this ticket will be closed and a new ticket will be filed in the Council Pagure instance to revisit the University Involvement Initiative, to help set guidelines or create the vision for how this Objective should be carried out and how sub-projects can support moving it forward
18:55:10 <jwf> +1
18:56:17 <bexelbie> I suggest that we have those intersted in the EDU initiative do some self organization and ten approach council
18:56:25 <bexelbie> I don't think we should as commops be the ticket filing entity
18:56:28 * Rhea is reading - me is slow
18:56:54 <jwf> bexelbie: I think I could file the ticket to add some context about some of the things that have made me confused
18:57:18 <jwf> I didn't mean for that to be the interpretation as CommOps being the ticket-filing entity
18:57:22 <bexelbie> jwf, only if you want to be a major part of the restart of trying to have an edu initiative
18:57:51 <bexelbie> jwf, I think the #action here should reflect the action of commops
18:58:05 <jwf> bexelbie: Well, I don't know, I'm a little confused now. Ideally, yes, I want to help, but it would help to know what the vision for this is.
18:59:02 * jwf is also confused because he knew there were some conversations from in-person events that never made it into a publicly facing place, which is why Council insight to creating this vision would be helpful, because I didn't really know everything happening around this even when it was in primary focus
18:59:08 <bexelbie> jwf, it is what you make of it :)
18:59:24 <bexelbie> so action trumps vision
18:59:28 <bexelbie> if you are invested in having an EDU initiative lets start with your vision
18:59:31 <bexelbie> everyone else can edit
19:00:33 * jwf is a little lost, but will try to organize thoughts into the ticket for open discussion
19:00:39 <Rhea> Justin lets close this as commops and you and i can discuss it privately
19:00:43 <Rhea> i've got some stuff to add
19:00:51 <Rhea> with private interest of mine
19:01:00 <Rhea> (to move on right now)
19:01:17 <bexelbie> +1 to close in commops
19:01:29 <bexelbie> -1 to new ticket as starting point - try starting with a ML thread :)
19:01:43 <bexelbie> or, *ack* a wiki page :)
19:01:47 <bexelbie> advertised via ML
19:01:54 <bexelbie> tickets imply the need for action to most folks
19:01:58 <bexelbie> we aren't at action yet
19:02:06 <jwf> Well, I definitely want to get this into a public ticket because a lot of the confusion that I have now is because of private conversations. Right now, I'll just try to get something together
19:02:12 <jwf> bexelbie: you mean this? https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative
19:02:13 <jwf> :P
19:02:25 <Rhea> What bex said +1
19:02:32 <bexelbie> jwf, it is a start - now clean it up outside of commops and get an ml thread going to drive interest
19:02:36 <bexelbie> then go to council/form sig/make magic :)
19:03:13 <Rhea> Justin can we set up 1-1 meeting (or anyone else interested in the topic) for some other time this weekend or in near future?
19:04:05 <jwf> I think there's probably something I'm not following well in the IRC context, but will just try to get something together. I'm not really sure I am in a place where I will be able to drive anything for this Objective and I don't want to set false expectations for folks on this either. I'll try to get my thoughts down somewhere for now
19:04:25 <bexelbie> :)
19:04:36 <Rhea> Yeah just close it as commops and we can have a brief chat baout it later
19:04:42 <jwf> #proposed To make sure this ticket fits into the overall Objective and working towards accomplishing its goals, this ticket will be closed and there will be additional conversation somewhere, soon, about moving forward with the Objective as a whole
19:05:01 <Rhea> that
19:05:13 <jwf> Err, meant to make that #agreed
19:05:18 <jwf> #agreed To make sure this ticket fits into the overall Objective and working towards accomplishing its goals, this ticket will be closed and there will be additional conversation somewhere, soon, about moving forward with the Objective as a whole
19:05:30 <jwf> #action jwf Make a thread/wiki page/ticket with regards to University Involvement Initiative discussion
19:05:41 <jwf> #info === Ticket #70: "FOSS Student Pack" ===
19:05:46 <jwf> #link https://pagure.io/fedora-commops/issue/70
19:05:51 <jwf> #info Another older ticket to circle back to for this release cycle and possibly the next. This could have two different audiences. Do we want a student pack for new contributors to Fedora with resources for getting them started? Do we want to feature cool Fedora apps or general infrastructure a student could use for any open source project? What are the goals of a student pack and what do we want to get out of it? What should the student get out of
19:05:52 <jwf> it?
19:06:00 <jwf> #info SKIPPED - ran out of time in meeting, will revisit next week
19:06:05 <jwf> #topic Community Blog
19:06:12 <jwf> #info How This Works: There is a quick blast of information about what was published in the past week with some metrics, followed by posts that are being drafted. After the information blast, the floor is opened for any Community Blog-related discussion. Here we go!
19:06:19 <jwf> #info === This Week in CommBlog ===
19:06:25 <jwf> #info (1) "North America and Fedora: Year in Review" - award3535++
19:06:31 <jwf> #link https://communityblog.fedoraproject.org/north-america-fedora-year-review/
19:06:37 <jwf> #info Total Views (Feb. 17 - Feb. 21): 186
19:06:39 <bexelbie> ticket 70 may not belong in Commops ...
19:06:43 <jwf> #link https://communityblog.fedoraproject.org/wp-admin/admin.php?page=stats&view=post&post=3412
19:06:51 <jwf> #info === Coming Up in CommBlog ===
19:07:33 <jwf> bexelbie: We discussed that specific point last week and saw benefit of having it start here from a community organization perspective.
19:07:40 <jwf> #info (1) "TAFFY – Tucson Arizona Fedora Fanatic Yeasayers" - schyken
19:07:45 <jwf> #link https://communityblog.fedoraproject.org/?p=3390&preview=1&_ppp=58c9663ba4
19:07:48 <bexelbie> jwf, /me will try to reread :)
19:07:51 <jwf> #info (2) "Google Summer of Code (GSoC) 2017: Mentors and ideas needed!" - rhea
19:07:55 <jwf> #link https://communityblog.fedoraproject.org/?p=3454&preview=1&_ppp=98546c028c
19:08:00 <jwf> #info (3) "University Connect – PCCOE , Pune" - amsharma
19:08:05 <jwf> #link https://communityblog.fedoraproject.org/?p=3448&preview=1&_ppp=956558f7e1
19:08:10 <jwf> #info (4) "University Connect - D. Y. Patil College, Pune"
19:08:15 <jwf> #link https://communityblog.fedoraproject.org/?p=3439&preview=1&_ppp=c0cada9663
19:08:21 <jwf> #topic Open Floor
19:08:46 <jwf> bexelbie: I was hoping to have time to cover that specifically in this meeting to really flesh it out more, but we're close to a two hour meeting now :P
19:09:29 <Rhea> yeah
19:09:33 <jwf> Okay… anyone have any other comments, questions, concerns before we close out?
19:09:48 <Rhea> nop
19:10:01 <jwf> Thanks for sticking with us here everyone :)
19:10:25 <x3mboy> Please re-scheduled ticket #70 for next meeting
19:10:36 <Rhea> mm
19:10:37 <x3mboy> I have an action pending about this one
19:11:02 <Rhea> we done? :p
19:11:04 <jwf> x3mboy: We'll definitely get it into the next meeting. I'm about to close #43 after this, so we'll have a lighter load next week.
19:11:10 <jwf> Open floor, going once…
19:11:20 <jwf> Going twice…
19:11:30 <jwf> Thrice…
19:11:37 <jwf> Okay, thanks everyone :)
19:11:38 <jwf> #endmeeting