16:30:22 <bt0> #startmeeting Fedora CommOps Meeting (2017-07-18)
16:30:22 <zodbot> Meeting started Tue Jul 18 16:30:22 2017 UTC.  The chair is bt0. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:30:22 <zodbot> The meeting name has been set to 'fedora_commops_meeting_(2017-07-18)'
16:30:41 <bt0> #meetingname commops
16:30:41 <zodbot> The meeting name has been set to 'commops'
16:30:57 <bt0> #chair bt0
16:30:57 <zodbot> Current chairs: bt0
16:31:10 <bt0> #action bt0 will create wiki page of current meeting
16:31:26 <bt0> #topic Agenda
16:31:45 <bt0> #link https://fedoraproject.org/wiki/Meeting:CommOps_2017-07-18
16:31:59 <bt0> (Link to be filled up after meeting)
16:32:14 <bt0> #info (1) Roll call / Q&A
16:32:26 <bt0> #info (2) Announcements
16:32:35 <bt0> #info (3) Tickets
16:32:49 <bt0> #info (4) Open floor
16:33:03 <bt0> #topic Roll call / Q&A
16:33:21 <bt0> #info Name; Timezone; Sub-projects/Interest Areas
16:33:24 <bt0> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
16:33:41 <bt0> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
16:33:55 <bt0> .hello bt0dotninja
16:33:56 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
16:34:08 <bt0> #info Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice)
16:35:35 <nb> .hello nb
16:35:36 <zodbot> nb: nb 'Nick Bebout' <nb@nb.zone>
16:35:38 <bt0> ok,I'm waiting a little more for more people to attend the meeting
16:35:53 <bt0> hello nb o/
16:37:21 <bt0> ok, continue...
16:37:34 <bt0> #topic Announcements
16:37:46 <bt0> #info === F26 Final Release ===
16:37:58 <bt0> #link https://fedoramagazine.org/fedora-26-is-here/
16:38:58 <bt0> that is amazing... :)
16:40:04 <bt0> any other??
16:41:48 <bt0> Going once…
16:42:11 <bt0> Going twice…
16:42:41 <bt0> Going thrice…
16:43:00 <bt0> #topic Tickets
16:43:48 <bt0> #link https://pagure.io/fedora-commops/issues?status=Open&tags=meeting
16:43:51 <bt0> Curiously, only one ticket is marked with the label meeting...
16:44:14 <bt0> #info === Ticket #109: "Metrics based on Geographical location in FAS" ===
16:44:16 <bt0> #link https://pagure.io/fedora-commops/issue/109
16:44:30 <bt0> (yeah, my ticket :P)
16:44:33 <bt0> I'm just need feedback from bee2502 or skamath, so ... ¯\_(ツ)_/¯
16:45:32 <bt0> Anymore need to talk about some tickets, bexelbie maybe??
16:46:16 * bexelbie has nothing to add at this time
16:46:53 <bt0> ok
16:48:14 <bt0> #action bt0 will contact ticket owners to review status
16:49:02 <bt0> #topic Open floor
16:49:41 <bt0> Ok, a little friendly talk... anyone?
16:52:07 <bt0> Someone proposes some other action for this meeting?
16:52:33 * nb has nothing
16:54:46 <bt0> I will keep the meeting open for 10 minutes more, Any suggestions are accepted :D
17:04:23 <bt0> Going once…
17:04:35 <bt0> Going twice…
17:04:49 <bt0> Going thrice…
17:05:36 <bt0> Thank you to everyone who listened to this meeting :)
17:05:51 <bt0> #endmeeting