16:39:29 <bt0> #startmeeting Fedora CommOps Meeting (2017-08-15)
16:39:29 <zodbot> Meeting started Tue Aug 15 16:39:29 2017 UTC.  The chair is bt0. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:39:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:39:29 <zodbot> The meeting name has been set to 'fedora_commops_meeting_(2017-08-15)'
16:39:42 <bt0> #meetingname commops
16:39:42 <zodbot> The meeting name has been set to 'commops'
16:40:04 <bt0> #chair bt0
16:40:04 <zodbot> Current chairs: bt0
16:40:17 <bt0> #topic Agenda
16:40:30 <bt0> #link https://fedoraproject.org/wiki/Meeting:CommOps_2017-08-15
16:40:40 <bt0> #info (1) Roll call / Q&A
16:40:47 <bt0> #info (2) Announcements
16:40:53 <bt0> #info (3) Action items from last meeting
16:41:01 <bt0> #info (4) Tickets
16:41:10 <bt0> #info (5) Open floor
16:41:19 <bt0> #topic Roll call / Q&A
16:41:27 <bt0> #info Name; Timezone; Sub-projects/Interest Areas
16:41:36 <bt0> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
16:41:52 <bt0> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
16:42:00 <bt0> .hello bt0dotninja
16:42:01 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
16:42:08 <bt0> #info Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member)
16:42:29 <bt0> hello bee_ o/
16:42:57 <bee_> .hello bee2502
16:42:58 <zodbot> bee_: bee2502 'Bhagyashree Padalkar' <bhagyashree.iitg@gmail.com>
16:43:08 <bt0> #chair bee_
16:43:08 <zodbot> Current chairs: bee_ bt0
16:44:59 <bt0> ok, we will wait a little more
16:47:09 <bt0> ok
16:47:12 <bt0> #topic Announcements
16:47:28 <bt0> #info === "Fedora August 2017 elections beginning (Again)" ===
16:47:37 <bt0> #link https://fedoramagazine.org/fedora-august-2017-election-change/
16:47:45 <bt0> #link https://admin.fedoraproject.org/voting/
16:47:52 <bt0> #link https://fedoramagazine.org/august-2017-elections/
16:48:54 <bt0> week of elections, don't miss vote
16:49:14 <bt0> #info === "Fedora classroom: Vim 101" ===
16:49:22 <bt0> #link https://fedoraproject.org/wiki/Classroom
16:49:30 <bt0> #link https://fedoramagazine.org/fedora-classroom-session-4/
16:49:54 <bt0> x3mboy is the instructor this time :)
16:50:44 <bt0> another Announcements?
16:51:33 <skamath> .hello skamath
16:51:38 <zodbot> skamath: skamath 'Sachin S Kamath ' <sskamath96@gmail.com>
16:51:51 * skamath is late
16:52:05 <bt0> #chair skamath
16:52:05 <zodbot> Current chairs: bee_ bt0 skamath
16:52:49 <bt0> no, it's fine skamath
16:52:53 <bt0> Announcements?
16:53:13 <skamath> I've got nothing.
16:53:30 <bt0> ok :), next topic
16:53:43 <bt0> #topic Action items from last meeting
16:54:39 <bt0> #link https://meetbot.fedoraproject.org/fedora-meeting/2017-08-08/commops.2017-08-08-16.32.log.html
16:54:59 <bt0> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
16:55:30 <bt0> #info === skamath Post weekly updates about GrimoireLabs on Planet ===
16:55:51 <skamath> That is a WIP.
16:56:07 <skamath> I was busy this week with $univ stuff
16:56:12 <skamath> I'll do it this week.
16:56:28 <skamath> Preparing for flock so this is will fit into that :)
16:56:40 <bt0> awesome :)
16:56:45 <skamath> #action skamath Post weekly updates about GrimoireLabs on Planet
16:57:13 <bt0> #info === skamath triage all open metrics tickets and figure out if it can fit into #114 ===
16:57:42 <skamath> Same as above, this week. I'm having a call with bee after this meeting for this
16:57:45 <skamath> Feel free to join in
16:58:01 <bt0> thanks :)
16:58:03 <skamath> #action skamath triage all open metrics tickets and figure out if it can fit into #114
16:58:45 <bt0> #info === x3mboy Add survey responses to the issue and tag it for next meeting ===
16:58:56 <bt0> ping x3mboy
17:00:49 <bt0> ok, the ticket don't have new updates so... I will ask x3mboy for help
17:01:27 <bt0> #topic Tickets
17:01:37 <bt0> #link https://pagure.io/fedora-commops/issues?tags=meeting
17:02:26 <bt0> #info === Ticket #114: "Use GrimoireLab tools to centralize metrics" ===
17:02:31 <bt0> #link https://pagure.io/fedora-commops/issue/114
17:02:38 <bt0> #info === Ticket #88: "Metrics for Release Parties" ===
17:02:45 <bt0> #link https://pagure.io/fedora-commops/issue/88
17:02:52 <bt0> #info === Ticket #70: "FOSS Student Pack" ===
17:03:00 <bt0> #link https://pagure.io/fedora-commops/issue/70
17:03:20 <bt0> well no updates here, so skip, right?
17:03:58 <skamath> Yep.
17:04:04 * skamath is in a call with bee.
17:04:05 <bt0> #topic Open floor
17:04:19 <bt0> something to share?
17:05:10 <skamath> nfm
17:05:20 <bt0> ok skamath, bee_, if you need help with anything, just ask :)
17:05:37 <bt0> #endmeeting