14:26:02 <jwf> #startmeeting Fedora CommOps (2018-04-23)
14:26:02 <zodbot> Meeting started Mon Apr 23 14:26:02 2018 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:26:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:26:02 <zodbot> The meeting name has been set to 'fedora_commops_(2018-04-23)'
14:26:03 <jwf> #meetingname commops
14:26:03 <zodbot> The meeting name has been set to 'commops'
14:26:03 <jwf> #nick commops
14:26:10 <jwf> #topic Agenda
14:26:17 <jwf> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next
14:26:17 <jwf> #info (1) Roll call / Q&A
14:26:17 <jwf> #info (2) Announcements
14:26:17 <jwf> #info (3) Action items from last meeting
14:26:18 <jwf> #info (4) Tickets
14:26:19 <jwf> #info (5) Open floor
14:26:22 <jwf> #topic Roll call / Q&A
14:26:28 <jwf> #info Name; Timezone; Sub-projects/Interest Areas
14:26:28 <jwf> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
14:26:32 <jwf> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
14:27:03 <jwf> #info Justin W. Flory; UTC-4; CommOps, Diversity, Mindshare, Ambassadors
14:27:17 <jwf> The number of times I've had to look up the UTC offset of EDT…
14:27:21 <nb> hi
14:27:27 * jwf waves to nb
14:27:31 <jwf> Hi, good morning!
14:27:33 <jwf> #chair nb
14:27:33 <zodbot> Current chairs: jwf nb
14:28:06 <jwf> I started things a little early, so I'll wait five minutes before moving on
14:28:50 <bt0> #info Alberto Rodriguez S;UTC-5; CommOps, dotNet, Markerting, Infra (apprentice), Ambassadors
14:28:56 <bt0> ho
14:28:58 <bt0> hi
14:29:00 * jwf waves to bt0 too
14:29:02 <jwf> #chair bt0
14:29:02 <zodbot> Current chairs: bt0 jwf nb
14:30:06 <jwf> bt0 nb: Generally, this time is still good for both of you?
14:30:13 <nb> yeah
14:30:27 <jwf> Okay. It feels a little silly, but I think it makes the most sense to revert back to this time
14:30:58 <jwf> It's not convenient for me but I can make it work, but I'm only going to be actively around for another month or so. I may be able to join these meetings from my office in June, July, August
14:31:15 <bt0> maybe a little latter, a hour
14:31:16 <jwf> If this time works well for a majority of people, I'm happy just keeping it
14:31:33 <bt0> but this time is ok too
14:32:00 <jwf> bt0: We can see what some others think once we communicate better about reverting back to Mondays.
14:32:11 <jwf> I want to follow-up with the people who filled in the WhenIsGood especially too
14:32:17 <jwf> But that's on my list :-)
14:32:22 <jwf> For now, we can go ahead and get started!
14:32:32 <jwf> I'm going to see if we can pull this off in 30 minutes before I have to jump off.
14:32:37 <jwf> #topic Announcements
14:32:43 <jwf> #info === "Top Badgers of 2017: Fabio Valentini" - roca++ ===
14:32:43 <jwf> #link https://communityblog.fedoraproject.org/top-badgers-2017-fabio-valentini/
14:32:44 <jwf> #info The next edition of Top Badgers of 2017 is here! Read lroca's interview with decathorpe on his success and advice for others on gathering badges from 2017.
14:32:50 <jwf> #info === "Fedora meetup at Pune – March 2018" - pravins++ ===
14:32:50 <jwf> #link https://communityblog.fedoraproject.org/fedora-meetup-pune-march-2018/
14:32:50 <jwf> #info Local Fedora community meet-up held in Pune, India in March 2018
14:32:51 <zodbot> jwf: Karma for pravins changed to 2 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:32:56 <jwf> #info === "Document Freedom Day Singapore 2018" - woohuiren++ ===
14:32:56 <zodbot> jwf: Karma for woohuiren changed to 4 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:32:56 <jwf> #link https://communityblog.fedoraproject.org/document-freedom-day-singapore-2018/
14:32:56 <jwf> #info Ambassador Woo Huiren shares his experience from Document Freedom Day in Singapore, where Fedora was a part of the event.
14:33:02 <jwf> <eof>
14:33:07 <jwf> does anyone else have any announcements?
14:33:15 <jwf> Going once…
14:33:26 <jwf> Going twice…
14:33:30 <jwf> And thrice!
14:33:35 <jwf> #topic Action items from last meeting
14:33:40 <jwf> #link https://meetbot.fedoraproject.org/fedora-meeting-1/2018-04-13/commops.2018-04-13-12.58.html
14:33:41 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
14:33:47 <jwf> #info === [COMPLETE] "jwf Work on first draft of FAD event report, share with team for feedback" ===
14:33:51 <jwf> #link https://communityblog.fedoraproject.org/?p=5503&preview=1&_ppp=3252f21088
14:33:52 <jwf> #info Final draft of the CommOps FAD report is ready for review. Will try to publish at the end of this week.
14:33:54 <jwf> \o/
14:33:58 <jwf> Happy this is finally done
14:34:05 <jwf> #info === [COMPLETE] "jwf Review Contributor Stories draft and schedule in the next week" ===
14:34:05 <jwf> #link https://communityblog.fedoraproject.org/?p=5376&preview=1&_ppp=dbe0f8ee96
14:34:05 <jwf> #info Minor changes made, draft ready for final review and scheduling. Can publish early next week. Will discuss later in meeting.
14:34:12 <jwf> #info === [INCOMPLETE] "x3mboy File a new ticket in Mindshare Pagure to propose student pack idea and start discussion in Mindshare Committee by Friday, April 20" ===
14:34:12 <jwf> #action x3mboy File a new ticket in Mindshare Pagure to propose student pack idea and start discussion in Mindshare Committee
14:34:18 <jwf> #info === [INCOMPLETE] "x3mboy Submit new PR with README for contributor-stories repository by Friday, April 20" ===
14:34:18 <jwf> #action x3mboy Submit new PR with README for contributor-stories repository
14:34:25 <jwf> #info === [INCOMPLETE] "x3mboy File a ticket in CommOps Pagure about a new podcast interview / episode on the CommOps team" ===
14:34:25 <jwf> #action x3mboy File a ticket in CommOps Pagure about a new podcast interview / episode on the CommOps team
14:34:56 <jwf> We're edging near the F28 release date, so I know the work in Marketing is ramping up too
14:35:12 <bt0> it's true
14:35:17 <jwf> We can follow up with x3mboy on these later, or try to create new issues for some of these things too, to better keep tabs on them
14:35:29 <jwf> Anyways, that's all the action items I had from last time.
14:35:33 <jwf> We can move ahead to the tickets.
14:35:38 <jwf> #topic Tickets
14:35:42 <jwf> #link https://pagure.io/fedora-commops/issues?status=Open&tags=meeting
14:35:47 <jwf> #info === Ticket #125: "[TRACKER TICKET] Organize a CommOps FAD" ===
14:35:47 <jwf> #link https://pagure.io/fedora-commops/issue/125
14:35:53 <jwf> #info Event report write-up is complete. This event report closes out the FAD ticket. Goal to publish this article on Friday, April 27, 2018.
14:35:57 <jwf> #link https://communityblog.fedoraproject.org/?p=5503&preview=1&_ppp=3252f21088
14:36:00 <jwf> Any feedback is welcome. Otherwise, there is not much else to discuss – if no one has anything else to mention on the FAD, we can move to the next ticket.
14:36:46 <bt0> it looks great for me
14:36:52 <GIANT_CRAB> Thanks
14:37:16 <jwf> I know bexelbie has read through it, but I would really like @bee2502 @jonatoni bt0 @x3mboy @dhanesh95 wesleyotugo to review as in-person or remote participants.
14:37:26 <jwf> bt0++ Thanks for taking a read-through!
14:37:37 <jwf> #nick bee2502
14:37:40 <jwf> #nick jonatoni
14:37:44 <jwf> #nick dhanesh95
14:37:46 <jwf> #nick x3mboy
14:37:48 <jwf> #nick wesleyotugo
14:38:14 <fcommops-tg2> <jonatoni> +1
14:38:14 <jwf> #action bee2502 dhanesh95 jonatoni wesleyotugo x3mboy Review the CommOps FAD event report draft this week, leave feedback in CommOps ticket #125
14:38:30 <fcommops-tg2> <x3mboy> Ok, I will read it in a mibute
14:38:34 <fcommops-tg2> <x3mboy> Minute*
14:38:36 <jwf> We'll try and publish it this Friday, if we don't have blocking feedback. :-)
14:38:57 <jwf> @jonatoni @x3mboy: Thanks! You can leave any feedback here if something seems missing. https://pagure.io/fedora-commops/issue/125
14:39:05 <jwf> #info === Ticket #110: "Fedora Appreciation Week 2017" ===
14:39:05 <jwf> #link https://pagure.io/fedora-commops/issue/110
14:39:05 <jwf> #link https://screenshots.firefox.com/NDyEhhKzQJ4WpXr4/etherpad.persephone.cloud
14:39:07 <fcommops-tg2> <jonatoni> yes
14:39:10 <jwf> #info Contributor Stories draft is reviewed and ready to publish. Any final suggestions or feedback before we publish it? Proposing Monday, April 30, 2018 as publishing date.
14:39:14 <jwf> #link https://communityblog.fedoraproject.org/?p=5376&preview=1&_ppp=dbe0f8ee96
14:39:20 <jwf> bt0: First off, thanks for your patience on this one
14:39:24 <jwf> Took way too long to review this :P
14:39:39 <jwf> I made some minor changes per what is mentioned here: https://pagure.io/fedora-commops/issue/110#comment-507751
14:40:07 <jwf> I think this is ready to go now. We could publish it next Monday, April 30th.
14:40:15 <bt0> cool thanks
14:40:17 <commopswatch> pagure.issue.comment.added -- jonatoni commented on ticket fedora-commops#125: "[TRACKER TICKET] Organize a CommOps FAD" https://pagure.io/fedora-commops/issue/125#comment-507854
14:40:37 <jwf> This is another one I would love the FAD participants to weigh in on too, since we all worked closely on this one
14:41:08 <jwf> bt0: If it looks good to you, I can at least go ahead and schedule it for Monday, so it will go out automatically if there is no other feedback
14:42:00 <bt0> yeah, please
14:42:09 <commopswatch> pagure.issue.comment.added -- jonatoni commented on ticket fedora-commops#110: "Fedora Appreciation Week 2017" https://pagure.io/fedora-commops/issue/110#comment-507856
14:42:27 <jwf> bt0: Cool, I will schedule it now!
14:42:33 <jwf> jonatoni++ Thanks for the ticket comments!
14:43:06 <jwf> #agreed Scheduling bt0's article now for Monday, April 30, 2018 at 08:30 UTC. Any feedback or suggested edits can be made before the publishing time.
14:44:07 <jwf> I also went ahead and scheduled the FAD report for this Friday
14:44:17 <commopswatch> pagure.issue.comment.added -- bex commented on ticket fedora-commops#132: "Write a "How to" write docs in the CommBlog" https://pagure.io/fedora-commops/issue/132#comment-507858
14:44:22 <jonatoni> I'm very excited for the Contributor Stories :D
14:44:32 <jonatoni> bt0++
14:44:32 <zodbot> jonatoni: Karma for bt0dotninja changed to 17 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:45:04 <jwf> jonatoni: Me too :-)
14:45:12 <jwf> Cookie party for bt0++ \o/
14:45:17 <bt0> omg cookies
14:45:28 <commopswatch> pagure.issue.comment.added -- x3mboy commented on ticket fedora-commops#125: "[TRACKER TICKET] Organize a CommOps FAD" https://pagure.io/fedora-commops/issue/125#comment-507859
14:46:15 <jwf> I think this is all of the tickets we really had open to cover for today. I also kept it a little light since I expected some folks wouldn't be around at this time
14:46:16 <x3mboy> Also I will take my actions next week
14:46:22 <jwf> #topic Open floor
14:46:43 <jwf> x3mboy: Awesome, thanks. I figured it is a crazy week as F28 slowly approaches. :-) If you need to take the time for Marketing, that's fine too.
14:47:39 <x3mboy> jwf, sure it is. Also it's mixed with FLISoL, you know. And I take the adventure to talk in Latam about Modularity (I think I'll be the first one doing it in Latam)
14:47:43 <jwf> @bee2502 bexelbie @dhanesh95 skamath_ skamath|matrix wesleyotugo x3mboy: If you have a chance, would really like your comments on the Contributor Stories draft here too: https://pagure.io/fedora-commops/issue/110#comment-507751
14:47:46 <x3mboy> So I have a lot of work to do about it
14:48:14 <jwf> x3mboy: Yes, that is awesome. :D Super happy to hear Modularity will be a part of your FLISoL work
14:49:00 <jwf> I don't have anything else to cover today, other than confirming this as the preferred meeting date / time
14:49:06 <jwf> If this time works, we will just revert :P
14:49:30 <jwf> #agreed Meeting time will revert to weekly on Mondays, 14:30 UTC because of time conflict with Fedora Diversity meeting
14:49:38 <jwf> I updated Fedocal already for this
14:50:25 <x3mboy> Cool!
14:50:39 <x3mboy> The D&I meeting was crazy when mixed with CommOps
14:51:00 <jwf> x3mboy: For me too.
14:51:02 <jonatoni> exactly :P
14:51:04 <lroca> .hello roca
14:51:05 <zodbot> lroca: roca 'Luis Roca' <luisroca@protonmail.com>
14:51:11 * jwf waves to lroca
14:51:18 <lroca> Good morning (or your local time)
14:51:28 * lroca waves back
14:51:30 <jwf> lroca: Hey! Sorry for this last-minute, impromptu meeting time change.
14:51:48 <jwf> The last couple weeks were a little bumpy :P
14:52:02 <jwf> #chair lroca
14:52:02 <zodbot> Current chairs: bt0 jwf lroca nb
14:52:08 <jwf> #chair jonatoni
14:52:08 <zodbot> Current chairs: bt0 jonatoni jwf lroca nb
14:52:20 <lroca> No apologies, I wasn't quite sure we were on. This weekend was kinda rough so lost track
14:52:37 <jwf> lroca: No worries, it happens. We will probably revert back to this time going forward.
14:52:46 <jwf> Does anyone have anything for open floor before we close out?
14:52:58 <jwf> If not, I'll try and get the minutes to the mailing list before my next meeting.
14:53:10 <jwf> Open floor, going once…
14:53:17 <jonatoni> thanks for chairing jwf :)
14:53:21 <jwf> Going twice…
14:53:24 <lroca> I'll catch up via the list :)
14:53:26 <jwf> Going thrice!
14:53:30 <jonatoni> jflory7++
14:53:33 <commopswatch> pagure.issue.new -- x3mboy opened a new ticket fedora-commops#155: "Fedora Podcast Episode" https://pagure.io/fedora-commops/issue/155
14:53:36 <jwf> Awesome, thanks everyone for participating today!
14:53:40 <jwf> We'll see you next time.
14:53:42 <jwf> #endmeeting