#fedora-commops: Fedora CommOps (2018-05-07)

Meeting started by bt0 at 14:31:58 UTC (full logs).

Meeting summary

  1. Agenda (bt0, 14:32:57)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next (bt0, 14:33:07)
    2. (1) Roll call / Q&A (bt0, 14:33:17)
    3. (2) Announcements (bt0, 14:33:27)
    4. (3) Action items from last meeting (bt0, 14:33:35)
    5. (4) Tickets (bt0, 14:33:42)
    6. (5) Open floor (bt0, 14:33:49)

  2. Roll call / Q&A (bt0, 14:34:38)
    1. Name; Timezone; Sub-projects/Interest Areas (bt0, 14:34:51)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (bt0, 14:35:10)
    3. Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member), Cats (lover) (bt0, 14:35:49)
    4. Eduard Lucena; UTC-3; CommOps, Marketing, Mindshare, Ambassador (x3mboy, 14:37:09)

  3. Announcements (bt0, 14:44:31)
    1. === "Introducing Contributor Stories" === (bt0, 14:44:43)
    2. https://communityblog.fedoraproject.org/contributor-stories/ (bt0, 14:44:55)
    3. === "Modularity in Fedora 28 Server Edition" === (bt0, 14:46:40)
    4. https://fedoramagazine.org/modularity-fedora-28-server-edition/ (bt0, 14:46:52)

  4. Action items from last meeting (bt0, 14:50:06)
    1. https://meetbot.fedoraproject.org/fedora-commops/2018-04-30/commops.2018-04-30-14.30.html (bt0, 14:50:45)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (bt0, 14:50:56)
    3. === [IN PROGRESS] "jwf After May 1, promote "Introducing contributor stories" CommBlog article on Twitter and round up others to help with FB / G+" === (bt0, 14:51:59)
    4. === [IN PROGRESS] "jonatoni After May 1, promote "Introducing contributor stories" CommBlog article on Instagram" === (bt0, 14:52:44)
    5. === [IN PROGRESS] "bt0 After May 1, promote "Introducing contributor stories" CommBlog article by writing an email draft for announce@lists.fp.o" === (bt0, 14:53:05)
    6. the mail was sent but is being held until the list moderator can review it for approval. (bt0, 14:53:57)
    7. ACTION: bt0 will ping the announce@lists.fedoraproject.org administrators about "Introducing contributor stories" email (bt0, 14:57:05)
    8. === [IN PROGRESS] "bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy; request feedback before Monday, May 14, 2018 meeting" === (bt0, 14:58:04)
    9. ACTION: bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy; request feedback before Monday, May 14, 2018 meeting (bt0, 14:58:15)
    10. === [Incomplete] "jwf Split up onboarding guidelines ticket (#117) into smaller sub-tickets for different steps of work to produce the final deliverable" === (bt0, 15:00:01)
    11. ACTION: jwf Split up onboarding guidelines ticket (#117) into smaller sub-tickets for different steps of work to produce the final deliverable (bt0, 15:00:10)

  5. Tickets (bt0, 15:01:16)
    1. https://pagure.io/fedora-commops/issues?status=Open&tags=next+meeting (bt0, 15:01:24)

  6. Ticket #110: "Fedora Appreciation Week 2017" (bt0, 15:02:02)
    1. https://pagure.io/fedora-commops/issue/110 (bt0, 15:02:12)
    2. https://screenshots.firefox.com/NDyEhhKzQJ4WpXr4/etherpad.persephone.cloud (bt0, 15:02:19)
    3. https://communityblog.fedoraproject.org/?p=5376&preview=1&_ppp=dbe0f8ee96 (bt0, 15:02:30)
    4. https://pagure.io/fedora-commops/contributor-stories/issues (bt0, 15:10:43)
    5. IDEA: We can ask all CommOps members to share the Community Blog post on their own social media handles to gain some more traction (bt0, 15:21:26)

  7. Ticket #117: "How to create on-boarding guidelines for your team" (bt0, 15:24:14)
    1. https://pagure.io/fedora-commops/issue/117 (bt0, 15:24:20)

  8. Ticket #155: "Fedora Podcast Episode" (bt0, 15:30:58)
    1. https://pagure.io/fedora-commops/issue/155 (bt0, 15:31:09)

  9. Open floor (bt0, 15:39:41)


Meeting ended at 15:49:40 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. bt0 will ping the announce@lists.fedoraproject.org administrators about "Introducing contributor stories" email
  3. bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy; request feedback before Monday, May 14, 2018 meeting
  4. jwf Split up onboarding guidelines ticket (#117) into smaller sub-tickets for different steps of work to produce the final deliverable


Action items, by person

  1. bt0
    1. bt0 will ping the announce@lists.fedoraproject.org administrators about "Introducing contributor stories" email
    2. bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy; request feedback before Monday, May 14, 2018 meeting
  2. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  3. x3mboy
    1. bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy; request feedback before Monday, May 14, 2018 meeting


People present (lines said)

  1. bt0 (106)
  2. dhanesh95 (27)
  3. zodbot (19)
  4. x3mboy (17)
  5. fcommops-tg (15)
  6. commops (0)


Generated by MeetBot 0.1.4.