14:31:01 <bt0> #startmeeting Fedora CommOps (2018-05-14)
14:31:01 <zodbot> Meeting started Mon May 14 14:31:01 2018 UTC.
14:31:01 <zodbot> This meeting is logged and archived in a public location.
14:31:01 <zodbot> The chair is bt0. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:31:01 <zodbot> The meeting name has been set to 'fedora_commops_(2018-05-14)'
14:31:01 <bt0> #meetingname commops
14:31:01 <zodbot> The meeting name has been set to 'commops'
14:31:01 <bt0> #nick commops
14:31:17 <bt0> #chair dhanesh95
14:31:17 <zodbot> Current chairs: bt0 dhanesh95
14:31:23 <dhanesh95> o/
14:31:39 <bt0> #topic Agenda
14:31:39 <bt0> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next
14:31:39 <bt0> #info (1) Roll call / Q&A
14:31:39 <bt0> #info (2) Announcements
14:31:39 <bt0> #info (3) Action items from last meeting
14:31:40 <bt0> #info (4) Tickets
14:31:44 <bt0> #info (5) Open floor
14:32:07 <bt0> #topic Roll call / Q&A
14:32:19 <bt0> #info Name; Timezone; Sub-projects/Interest Areas
14:32:19 <bt0> #action commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
14:32:20 <bt0> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
14:33:10 <dhanesh95> #info Dhanesh B. Sabane; UTC+5:30; CommOps, Join, RPM Packaging, Python
14:33:27 <bt0> coff coff VibroMax @reCursedd
14:33:38 <bt0> .hello bt0dotninja
14:33:39 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
14:33:45 <bt0> #info Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member), Cats (lover)
14:34:48 <dhanesh95> Anyone else around?
14:35:02 <bt0> umm
14:35:40 <bt0> Let's wait a little
14:37:31 <bt0> I'll make some green tea while we wait a little
14:37:40 <bt0> hi VibroMax
14:37:48 <VibroMax> Hi
14:38:08 <bt0> can you introduce yourself?
14:39:00 <VibroMax> ok
14:41:21 <bt0> .fasinfo VibroMax
14:41:23 <zodbot> bt0: User "VibroMax" doesn't exist
14:42:14 <dhanesh95> bt0: I think it's just the two of us. Let's skip it?
14:42:40 <VibroMax> I have been using Linux on my desktop since the Redhat days. I'm a big fan of Fedora. I wanted a feature (cast my fedora desktop to TV) but couldn't see it implemented anyplace. I looked for someplace so make a feature request but found none. In the process I discovered the best way to get a feature may be to join in and contribute and that is why I'm here
14:42:52 <bt0> umm, VibroMax do you have a fas account??
14:43:09 <VibroMax> Yes I do
14:43:59 <bt0> dhanesh95: yep just some announcements and advances over tickets for this meeting
14:44:20 <bt0> #topic Announcements
14:44:42 <bt0> what is your fas account VibroMax?
14:44:53 <bt0> #info === "Fedora 28: Let’s have an awesome release party!" ===
14:44:53 <bt0> #link https://communityblog.fedoraproject.org/fedora-28-lets-awesome-release-party/
14:45:12 <bt0> #info === "Introducing Contributor Stories" ===
14:45:12 <bt0> #link https://communityblog.fedoraproject.org/contributor-stories/
14:45:24 <bt0> #info === "Fedora 28 Atomic Host brings Podman, Automatic Update Check and More" ===
14:45:24 <bt0> #link https://fedoramagazine.org/fedora-28-atomic-host-brings-podman-automatic-update-check/
14:45:30 <VibroMax> the e-mail address is phist0@hotmail.com
14:45:38 <fcommops-tg> <reCursedd> I checked this..
14:45:53 <bt0> #info === "Modularity in Fedora 28 Server Edition" ===
14:45:53 <bt0> #link https://fedoramagazine.org/modularity-fedora-28-server-edition
14:46:19 <bt0> and a last minute announcement
14:46:30 <bt0> #info === "Attention PGP Users: New Vulnerabilities Require You To Take Action Now" ===
14:46:31 <bt0> #link https://www.eff.org/deeplinks/2018/05/attention-pgp-users-new-vulnerabilities-require-you-take-action-now
14:46:31 <bt0> #link https://www.eff.org/deeplinks/2018/05/disabling-pgp-thunderbird-enigmail
14:47:08 <dhanesh95> bt0: That one
14:47:48 <VibroMax> FAS account is phisto, I had to check that up
14:47:52 <dhanesh95> is serious
14:48:05 <bt0> mostly mostly of ours friends here are heavy PGP users
14:48:25 <dhanesh95> bt0: Me too.
14:48:28 <VibroMax> brb
14:48:38 <bt0> phisto++
14:48:38 <zodbot> bt0: Karma for phisto changed to 1 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:48:55 <bt0> so spread the notice
14:49:27 <bt0> #topic Action items from last meeting
14:49:35 <bt0> #link https://meetbot.fedoraproject.org/fedora-commops/2018-04-30/commops.2018-04-30-14.30.html
14:49:36 <bt0> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
14:49:48 <bt0> #info === [COMPLETED] "jonatoni After May 1, promote "Introducing contributor stories" CommBlog article on Instagram" ===
14:50:26 <bt0> #link https://www.instagram.com/thefedoraproject/
14:50:33 <bt0> jonatoni++
14:50:33 <zodbot> bt0: Karma for jonatoni changed to 4 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:50:58 <bt0> #info === [COMPLETED] "bt0 After May 1, promote "Introducing contributor stories" CommBlog article by writing an email draft for announce@lists.fp.o" ===
14:50:58 <bt0> #link https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/NINY7A2ZS2GSHXERB4ACISOJ7X6FYGFI/
14:50:59 <bt0> #info
14:51:18 <bt0> #info === [INCOMPLETE] "bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy; request feedback before Monday, May 14, 2018 meeting" ===
14:51:18 <bt0> #action bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy; request feedback before Monday, May 14, 2018 meeting
14:51:18 <bt0> #link https://public.etherpad-mozilla.org/p/FedoraCommOpsPocast
14:51:23 <dhanesh95> jonatoni++
14:51:23 <zodbot> dhanesh95: Karma for jonatoni changed to 5 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:52:38 <bt0> umm, I need a little more time to finish the script, maybe tomorrow it will be completed for comments
14:52:51 <nb> dhanesh95, well, it is serious if you use affected plugins
14:53:00 <nb> dhanesh95, GPG is not broken, just some email plugins are
14:53:07 <nb> and it also only applies if you use html email
14:53:51 <bt0> #action "bt0 Create an outline / rough script of questions and topics to cover in a Fedora podcast interview with x3mboy;"
14:54:15 <bt0> omg, nb++ thanks for the explanation
14:54:15 <zodbot> bt0: Karma for nb changed to 5 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:54:16 <dhanesh95> nb: I see. In that case, I think I'm on the safer side. I always use plain-text.
14:54:21 <dhanesh95> nb++
14:54:21 <zodbot> dhanesh95: Karma for nb changed to 6 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:55:23 <bt0> well this is all, i will skip the tickets part
14:55:36 <bt0> #topic Open floor
14:55:36 <bt0> Ok, a little friendly talk... anyone?
14:55:58 <nb> dhanesh95, although, you should make sure you disable html rendering (in addition to you not *sending* html email)
14:57:31 <dhanesh95> nb: That has been disabled too. I only rely on the plain-text of the message. And all the people I have had an encrypted conversation with till date have used plain-text.
14:57:39 * bt0 is looking if evolution is vulnerable too
15:01:09 <bt0> so Wdyt, we close the meeting?
15:03:26 <bt0> ¯\_(ツ)_/¯
15:03:38 <bt0> VibroMax:
15:03:44 <VibroMax> Yes please
15:03:53 <bt0> #link https://docs.fedoraproject.org/fedora-project/subprojects/mindshare/docs/contribute/join.html
15:03:56 <VibroMax> I got disconnected
15:04:03 <bt0> check this page
15:04:09 <VibroMax> Ok
15:04:12 <wesleyotugo> Is the meeting here
15:04:13 <wesleyotugo> Hi, everyone
15:04:22 <fcommops-tg> <reCursedd> Hello
15:04:34 <bt0> Hi wesleyotugo
15:04:55 <bt0> yes is here
15:05:08 <bt0> we are in the open floor
15:05:35 <wesleyotugo> .hello2 wesleyotugo
15:05:37 <zodbot> wesleyotugo: wesleyotugo 'Dennis W. Otugo' <wesleyotugo@gmail.com>
15:05:53 <bt0> wesleyotugo++
15:05:53 <zodbot> bt0: Karma for wesleyotugo changed to 1 (for the f28 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:05:56 <wesleyotugo> Thanks bt0 I was finally able to make it
15:06:17 <bt0> it's cool right? :P
15:07:28 <bt0> we have two important thinks to do:
15:07:51 <bt0> spread/write contributor stories
15:08:11 <bt0> #link https://communityblog.fedoraproject.org/contributor-stories/
15:08:29 <bt0> s/thinks/things/g
15:08:56 <fcommops-tg> <reCursedd> By when can we write these?
15:09:09 <fcommops-tg> <reCursedd> Finish writing*
15:09:11 <wesleyotugo> bt0: I would love to help with that, is there a ticket for it?
15:09:37 <x3mboy> .hello2
15:09:38 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
15:09:38 <bt0> yeah
15:09:45 <bt0> #link https://pagure.io/fedora-commops/issue/110
15:10:18 <bt0> #link https://pagure.io/fedora-commops/contributor-stories
15:10:31 <fcommops-tg> <reCursedd> Thanks .
15:10:43 <bt0> hi x3mboy
15:11:07 <x3mboy> Hi!
15:11:51 <bt0> the another thing is comment the podcast script (but after i finish it in the afternoon)
15:12:05 <bt0> #link https://public.etherpad-mozilla.org/p/FedoraCommOpsPocast
15:13:09 <bt0> a little question (off topic): 30 minutes ahead of the meeting hour has more attendees , why?
15:14:29 <wesleyotugo> bt0: Old time feels best ✌
15:14:30 <fcommops-tg> <reCursedd> 😅😅
15:14:40 <bt0> cool
15:15:49 <bt0> so about the contributor stories we need write some examples
15:16:35 <bt0> maybe this encourages others to write their own
15:20:18 <dhanesh95> bt0: I'm almost done with my story. Will create a new issue in the next couple of days.
15:20:48 <dhanesh95> Was to be done this weekend, but ......
15:20:59 <wesleyotugo> bt0: what if we publish one of the contributor stories to the fedora magazine, it could encourage much more people
15:21:46 <bt0> yeah, but we also have a commblog entry
15:22:52 <bt0> we tried instagram , announcement mailing list and twitter
15:23:50 <bt0> #idea publish one of the contributor stories to the fedora magazine, it could encourage much more people
15:24:00 <bt0> sounds good for me
15:24:21 <x3mboy> +1
15:24:25 <x3mboy> I can do mine
15:24:28 <x3mboy> If you need
15:24:42 <bt0> dhanesh95: but ....
15:24:46 <x3mboy> I was writing one, but I was staled because of free time
15:25:34 <bt0> we need all possible
15:26:13 <bt0> we have time, but you know a little advance is a lot better than no advance
15:26:26 <dhanesh95> bt0++
15:27:25 <x3mboy> bt0++
15:27:37 <dhanesh95> .moar cookies bt0
15:27:37 <zodbot> here bt0, have some more cookies
15:27:58 <bt0> guys, need run to mi work, can i close and continue over the telegram bridge??
15:28:06 <dhanesh95> +1
15:28:20 <dhanesh95> bt0: Can I do the honors? :P
15:28:40 <bt0> yeah
15:28:48 <bt0> go ahead
15:28:53 <dhanesh95> #endmeeting