#fedora-commops: Fedora CommOps (2018-06-11)

Meeting started by bt0 at 14:41:48 UTC (full logs).

Meeting summary

  1. Agenda (bt0, 14:42:48)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next (bt0, 14:43:00)
    2. (1) Roll call / Q&A (bt0, 14:43:00)
    3. (2) Announcements (bt0, 14:43:00)
    4. (3) Action items from last meeting (bt0, 14:43:00)
    5. (4) Tickets (bt0, 14:43:01)
    6. (5) Open floor (bt0, 14:43:02)

  2. Roll call / Q&A (bt0, 14:43:16)
    1. Name; Timezone; Sub-projects/Interest Areas (bt0, 14:43:37)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (bt0, 14:43:37)
    3. Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member), Cats (lover) (bt0, 14:44:27)

  3. Announcements (bt0, 14:49:00)
    1. === "Linux kernel 4.17 released: help test in Fedora" === (bt0, 14:49:19)
    2. https://fedoramagazine.org/contribute-at-the-fedora-test-day-for-kernel-4-17/ (bt0, 14:49:19)
    3. === "FLOCK FLOCK FLOCK" === (bt0, 14:52:05)
    4. https://flocktofedora.org/ (bt0, 14:52:13)
    5. === "Fedora 26 end of life" === (bt0, 14:53:02)
    6. https://fedoramagazine.org/fedora-26-end-life/ (bt0, 14:53:02)
    7. === "May 2018 Elections: Elections to Mindshare and Council are now over" === (bt0, 14:54:41)
    8. https://fedoraproject.org/wiki/Development/SteeringCommittee/Nominations (bt0, 14:54:42)
    9. https://fedoraproject.org/wiki/Council/Nominations (bt0, 14:54:42)
    10. https://fedoraproject.org/wiki/Mindshare/Nominations (bt0, 14:54:42)

  4. Action items from last meeting (bt0, 14:59:41)
    1. https://meetbot.fedoraproject.org/fedora-commops/2018-05-28/commops.2018-05-28-14.32.html (bt0, 14:59:57)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (bt0, 14:59:57)
    3. === [COMPLETED] "jwf Review the CommOps podcast script " === (bt0, 15:01:46)
    4. == [COMPLETED] bee2502 x3mboy Submit one contributor story to the stories repo (and if you're comfortable, keep it public so we can use them as examples for other Fedorans who may not know where to begin writing one of their own too!) === (bt0, 15:04:08)
    5. ACTION: bt0 jonatoni jwf Submit one contributor story to the stories repo (and if you're comfortable, keep it public so we can use them as examples for other Fedorans who may not know where to begin writing one of their own too!) (bt0, 15:05:03)

  5. Tickets (bt0, 15:08:01)
    1. https://pagure.io/fedora-commops/issues?status=Open&tags=next+meeting (bt0, 15:08:14)

  6. Ticket #110: "Fedora Appreciation Week 2017" (bt0, 15:08:28)
    1. https://pagure.io/fedora-commops/issue/110 (bt0, 15:08:38)
    2. https://screenshots.firefox.com/ZTV0ZlHbq16vevZt/etherpad.persephone.cloud (bt0, 15:08:56)
    3. https://communityblog.fedoraproject.org/contributor-stories/ (bt0, 15:09:52)
    4. https://screenshots.firefox.com/ZTV0ZlHbq16vevZt/etherpad.persephone.cloud (bt0, 15:16:21)

  7. Ticket #155: "Fedora Podcast Episode" (bt0, 15:21:04)
    1. https://pagure.io/fedora-commops/issue/155 (bt0, 15:21:04)
    2. https://public.etherpad-mozilla.org/p/FedoraCommOpsPocast (bt0, 15:21:49)
    3. https://badges.fedoraproject.org/badge/fedora-podcast-interviewee (bt0, 15:26:19)
    4. ACTION: bt0 will schedule a interview date with x3mboy (bt0, 15:38:20)

  8. Ticket #160: "Plan a CommOps session for Flock 2018" (bt0, 15:39:36)
    1. https://pagure.io/fedora-commops/issue/160 (bt0, 15:39:37)
    2. https://etherpad.gnome.org/p/CommOps_Flock2018 (bt0, 15:40:27)
    3. ACTION: bt0 will contact the Docs team about the "How to get your sub-project on Fedora Docs" workshop in the FLOCK (bt0, 16:07:26)

  9. Open floor (bt0, 16:13:13)


Meeting ended at 16:27:51 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. bt0 jonatoni jwf Submit one contributor story to the stories repo (and if you're comfortable, keep it public so we can use them as examples for other Fedorans who may not know where to begin writing one of their own too!)
  3. bt0 will schedule a interview date with x3mboy
  4. bt0 will contact the Docs team about the "How to get your sub-project on Fedora Docs" workshop in the FLOCK


Action items, by person

  1. bt0
    1. bt0 jonatoni jwf Submit one contributor story to the stories repo (and if you're comfortable, keep it public so we can use them as examples for other Fedorans who may not know where to begin writing one of their own too!)
    2. bt0 will schedule a interview date with x3mboy
    3. bt0 will contact the Docs team about the "How to get your sub-project on Fedora Docs" workshop in the FLOCK
  2. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  3. jonatoni
    1. bt0 jonatoni jwf Submit one contributor story to the stories repo (and if you're comfortable, keep it public so we can use them as examples for other Fedorans who may not know where to begin writing one of their own too!)
  4. x3mboy
    1. bt0 will schedule a interview date with x3mboy


People present (lines said)

  1. bt0 (119)
  2. fcommops-tg (52)
  3. x3mboy (38)
  4. zodbot (11)
  5. commopsbot (1)
  6. algogator (1)
  7. wesleyotugo (1)
  8. bee2502 (0)
  9. commops (0)
  10. jonatoni (0)


Generated by MeetBot 0.1.4.