#fedora-commops: Fedora CommOps (2018-09-03)

Meeting started by jwf at 14:31:19 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 14:31:27)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next (jwf, 14:31:27)
    2. (1) Roll call / Q&A (jwf, 14:31:27)
    3. (2) Announcements (jwf, 14:31:27)
    4. (3) Action items from last meeting (jwf, 14:31:27)
    5. (4) Tickets (jwf, 14:31:29)
    6. (5) Open floor (jwf, 14:31:33)

  2. Roll call / Q&A (jwf, 14:31:45)
    1. Name; Timezone; Sub-projects/Interest Areas (jwf, 14:31:46)
    2. ACTION: commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ] (jwf, 14:31:47)
    3. Justin W. Flory; UTC-4; CommOps, D&I, Mindshare, Fedora Badges (jwf, 14:32:12)
    4. algogator, bt0, and meskarune also here! (jwf, 14:37:43)

  3. Announcements (jwf, 14:37:48)
    1. === "Flock : Best 4 Days of 2018" === (jwf, 14:38:15)
    2. https://communityblog.fedoraproject.org/flock-best-4-days-of-2018/ (jwf, 14:38:15)
    3. Short event report of Flock 2018 by thelittlewonder. Shows some aspects of the conference and what happened at Flock this year. (jwf, 14:38:15)
    4. === "FPgM report: 2018-35" === (jwf, 14:38:31)
    5. https://communityblog.fedoraproject.org/fpgm-report-2018-35/ (jwf, 14:38:31)
    6. Take your morning coffee with a sitrep of what's happening in Fedora this week, from Fedora Program Manager bcotton. (jwf, 14:38:31)
    7. ==== "Test Days: Internationalization (i18n) features for Fedora 29" === (jwf, 14:38:44)
    8. https://communityblog.fedoraproject.org/test-days-internationalization-i18n-features-fedora-29/ (jwf, 14:38:44)
    9. The Fedora Internationalization (i18n) Team is testing internationalization features every day this week. See the post for how you can get involved and help. (jwf, 14:38:44)
    10. === "Event Badges - Policy Discussion" === (jwf, 14:39:49)
    11. https://lists.fedoraproject.org/archives/list/badges@lists.fedoraproject.org/thread/77MC6BSV56CZELPVEBJ67XGXBTGJXZAT/ (jwf, 14:39:56)
    12. New thread by riecatnor about deciding new policy for Fedora Badges used at events, to help better support people using badges at events with their requests and the Design Team taking on new work (jwf, 14:40:43)

  4. Action items from last meeting (jwf, 14:42:16)
    1. https://meetbot.fedoraproject.org/teams/commops/commops.2018-08-27-14.46.html (jwf, 14:42:22)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 14:42:22)
    3. === [INCOMPLETE] jwf Finish CommBlog article: Appreciation Week announcement" === (jwf, 14:42:30)
    4. https://pagure.io/fedora-commops/issue/110 (jwf, 14:42:30)
    5. ACTION: jwf Finish CommBlog article for Appreciation Week announcement by Monday, Sept. 10 (jwf, 14:42:43)
    6. === "bt0 will write a contributor story before the next meeting (2018-09-03)" === (jwf, 14:43:20)
    7. ACTION: bt0 Write a second contributor story for FAW (due no later than Monday, 2018-09-24) (jwf, 14:47:20)

  5. Tickets (jwf, 14:47:34)
    1. https://pagure.io/fedora-commops/issues?status=Open&tags=next+meeting (jwf, 14:47:40)

  6. Ticket #160: "Plan a CommOps session for Flock 2018" (jwf, 14:48:42)
    1. https://pagure.io/fedora-commops/issue/160 (jwf, 14:48:49)
    2. Hands-on session in the room split between Fedora Appreciation Week and picking the metrics discussion back up (jwf, 14:52:22)
    3. FAW discussion mostly about revisiting our timeline and developing a roadmap. First draft of new roadmap in Etherpad. (jwf, 14:54:00)
    4. https://etherpad.gnome.org/p/fedora-commops-flock-2018-session (jwf, 14:54:01)
    5. https://fedoraproject.org/easyfix/ (jwf, 15:06:14)
    6. Metrics discussion was quick check-in on status of GrimoireLabs + fedmsg integration. Since Grimoire is still blocked, we drove the discussion about answering data questions now with the tools we have available today. (jwf, 15:08:38)
    7. Through an interactive activity, we came to two final questions we wanted to begin exploring and felt like we could answer with current fedmsg tools (with the help of a fedmsg developer who happened to be in the room!). (jwf, 15:09:24)
    8. Q1. Do we have many contributors in specific, narrow places versus contributors working in many different areas? If so, could we better connect the narrow places to other parts of the community that find their input valuable? Example of connecting a group to something like the Fedora Magazine or CommBlog. (jwf, 15:10:55)
    9. Q2. Do we have many activities that are small in time needed to contribute but generate high levels of activity by drive-by contributors? Can we get more visibility of some of these high-interest places across the wider community? (jwf, 15:12:12)
    10. https://pagure.io/fedora-commops/onboarding-guide (jwf, 15:14:32)
    11. IDEA: Two main efforts in 2019 could be to (1) answer some of the metrics questions above, and (2) begin writing this guide for publication (jwf, 15:17:29)
    12. ACTION: jwf Update Pagure tickets with new comments from Flock discussion / session by Monday, October 10 (jwf, 15:18:33)
    13. ACTION: jwf If possible, a CommBlog article summarizing CommOps @ Flock by Monday, October 17 (jwf, 15:19:20)

  7. Ticket #133: "Creating summer coding "best practices" docs for mentors" (jwf, 15:20:32)
    1. https://pagure.io/fedora-commops/issue/133 (jwf, 15:20:32)
    2. HELP: Looking for help of someone to write new documentation on Google Summer of Code mentor / student best practices from past mentor feedback: https://pagure.io/fedora-commops/issue/133#comment-529325 (jwf, 15:24:50)
    3. AGREED: Will keep ticket open for one more week to look for someone interested in leading work. Otherwise, we will close it and point to the upstream ticket in mentored-projects (jwf, 15:25:32)

  8. Ticket #110: "Fedora Appreciation Week 2017" (jwf, 15:26:30)
    1. https://pagure.io/fedora-commops/issue/110 (jwf, 15:26:31)
    2. https://screenshots.firefox.com/ZTV0ZlHbq16vevZt/etherpad.persephone.cloud (jwf, 15:26:31)
    3. https://screenshots.firefox.com/xu7fdJ4v3sVLlQYh/etherpad.gnome.org (jwf, 15:27:54)
    4. IDEA: Possible inclusion of standardized / suggested hashtags for consistency and visibility into contributor guide (jwf, 15:34:41)

  9. Open floor (jwf, 15:39:57)
    1. ACTION: jwf Set up and send a WhenIsGood poll to the mailing list for finding a new meeting time from Sept. to Dec. 2018 (jwf, 15:43:22)


Meeting ended at 15:48:30 UTC (full logs).

Action items

  1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  2. jwf Finish CommBlog article for Appreciation Week announcement by Monday, Sept. 10
  3. bt0 Write a second contributor story for FAW (due no later than Monday, 2018-09-24)
  4. jwf Update Pagure tickets with new comments from Flock discussion / session by Monday, October 10
  5. jwf If possible, a CommBlog article summarizing CommOps @ Flock by Monday, October 17
  6. jwf Set up and send a WhenIsGood poll to the mailing list for finding a new meeting time from Sept. to Dec. 2018


Action items, by person

  1. bt0
    1. bt0 Write a second contributor story for FAW (due no later than Monday, 2018-09-24)
  2. commops
    1. commops New members, make sure you introduce yourself on the CommOps mailing list [ https://fedoraproject.org/wiki/CommOps/Join ]
  3. jwf
    1. jwf Finish CommBlog article for Appreciation Week announcement by Monday, Sept. 10
    2. jwf Update Pagure tickets with new comments from Flock discussion / session by Monday, October 10
    3. jwf If possible, a CommBlog article summarizing CommOps @ Flock by Monday, October 17
    4. jwf Set up and send a WhenIsGood poll to the mailing list for finding a new meeting time from Sept. to Dec. 2018


People present (lines said)

  1. jwf (189)
  2. meskarune (44)
  3. fcommops-tg (23)
  4. zodbot (11)
  5. commopsbot (2)
  6. commopswatch (2)
  7. bt0 (0)
  8. algogator (0)
  9. commops (0)
  10. bt0_ (0)


Generated by MeetBot 0.1.4.