17:06:30 <jwf> #startmeeting Fedora CommOps (2018-11-21)
17:06:30 <zodbot> Meeting started Wed Nov 21 17:06:30 2018 UTC.
17:06:30 <zodbot> This meeting is logged and archived in a public location.
17:06:30 <zodbot> The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:06:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:06:30 <zodbot> The meeting name has been set to 'fedora_commops_(2018-11-21)'
17:06:30 <jwf> #meetingname commops
17:06:30 <jwf> #nick commops
17:06:30 <zodbot> The meeting name has been set to 'commops'
17:06:35 <jwf> Hi folks!
17:06:42 <jwf> #topic Agenda
17:06:47 <jwf> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-commops-meeting-next
17:06:47 <jwf> #info (1) Roll call / Q&A
17:06:47 <jwf> #info (2) Announcements
17:06:47 <jwf> #info (3) Action items from last meeting
17:06:48 <jwf> #info (4) Tickets
17:06:49 <jwf> #info (5) Open floor
17:06:56 <jwf> #topic Roll call / Q&A
17:06:58 <jwf> #info Name; Timezone; Sub-projects/Interest Areas
17:07:28 <jwf> #action commops New members, please introduce yourself on the CommOps Discourse [ https://discussion.fedoraproject.org/c/project/commops ]
17:07:34 <jwf> If this is your first time at a CommOps meeting, feel free to introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
17:08:10 <JohnMH> #info John M. Harris, Jr.; UTC-5; ComOps (member), Games (member), 3D Printing (member), Millennium Remix
17:08:20 <jwf> #info Justin W. Flory; UTC-5; CommOps, D&I Team, sysadmin-badges
17:08:31 <jwf> #chair JohnMH
17:08:31 <zodbot> Current chairs: JohnMH jwf
17:08:34 <JohnMH> jwf: I just realized I've misspelled CommOps in my own template
17:08:40 <jwf> Whoops :D
17:08:42 <JohnMH> I've done that every week
17:09:23 <jwf> .members commops
17:09:24 <zodbot> jwf: Members of commops: algogator bcotton @bee2502 @bex bt0dotninja cprofitt decause dhanesh95 @jflory7 jonatoni meskarune nb rhea roca @skamath wesleyotugo x3mboy
17:09:27 <bpabon> .hello blaise
17:09:28 <zodbot> bpabon: blaise 'Blaise R Pabon' <blaise@gmail.com>
17:09:31 <jwf> Any other folks around this week?
17:09:41 <jwf> Hi bpabon! Welcome. o/
17:09:56 <jwf> This is your first time at a CommOps meeting?
17:10:11 <bpabon> Yes!!
17:10:39 <VibroMax> phisto here
17:10:47 <jwf> bpabon: Cool! Happy to have you here. Mind doing a quick 1-2 sentence introduction for other folks?
17:10:51 * jwf waves to VibroMax
17:10:54 <jwf> Welcome back :-)
17:11:18 <VibroMax> jwf: Thanks
17:12:03 <tg-fedcommops> <bt0dotninja> Hi, I'm looking from the shadows
17:12:11 <JohnMH> jwf: Looks like CommOps in FAS has been changed to invite-only?
17:12:45 <jwf> Oh, and don't forget to use this template for the meeting minutes. When you write a message like this, it is stored into the meeting notes generated after the meeting: #info Name; Timezone; Sub-projects/Interest Areas
17:12:56 <jwf> JohnMH and I did an example of it above
17:13:59 <jwf> JohnMH: Honestly I don't think I've looked at FAS groups or anything at admin.fp.o/accounts for months…
17:14:05 <JohnMH> ah
17:14:15 <jwf> I can take a look later, I keep forgetting it's a thing
17:14:21 <jwf> We don't really use it much
17:14:55 * jwf waves to @bt0dotninja as well
17:14:57 <JohnMH> Sounds good
17:15:01 <bpabon> #info Blaise Pabon; Americana/Los_Angeles; docs, infra, iot; am New to fedora contribution, old to Linux, lots of experience in tech sales and marketing.
17:15:21 <commops-bot> fedocal.meeting.update -- smooge updated the "EPEL Steering Co" meeting from the "epel" calendar https://apps.fedoraproject.org/calendar/meeting/9364/
17:15:24 <jwf> Awesome. Welcome bpabon :-)
17:15:32 <jwf> With that, let's go ahead and get this meeting started
17:15:36 <jwf> We're a little late to the start today
17:15:41 <jwf> #topic Announcements
17:15:51 <jwf> I have four things to share. Turns out, this was a busy past week!
17:16:00 <jwf> #info === "Elections nominations now open" ===
17:16:00 <jwf> #link https://communityblog.fedoraproject.org/elections-nominations-now-open/
17:16:00 <jwf> #info Election nominations are open for the Fedora Engineering Steering Committee (FESCo), Fedora Council, and Mindshare Committee. Nominations open until Nov. 28th. Consider submitting a nomination for someone you think is doing great work in the Fedora community.
17:16:12 <jwf> #info === "Fedora lifecycle: Problems, solutions, and a proposal" ===
17:16:12 <jwf> #link https://communityblog.fedoraproject.org/fedora-lifecycle-problems-solutions-and-a-proposal/
17:16:12 <jwf> #info Should Fedora pause releases after Fedora 30? Should we change the Fedora lifecycle? See this blog post from Paul Frields raising these new questions.
17:16:24 <jwf> #info === "Fedora 29 release retrospective" ===
17:16:24 <jwf> #link https://communityblog.fedoraproject.org/fedora-29-release-retrospective/
17:16:24 <jwf> #info bcotton shares a retrospective based on feedback of how the Fedora 29 release went.
17:16:35 <jwf> #info === "FPgM report: 2018-46" ===
17:16:35 <jwf> #link https://communityblog.fedoraproject.org/fpgm-report-2018-46/
17:16:36 <jwf> #info More weekly updates from bcotton! Of note this week: election nominations are open and a new desktop environment, Pantheon, is approved for inclusion in Fedora 30.
17:16:37 <jwf> <eof>
17:16:40 <jwf> That's all I have
17:16:53 <jwf> Of note especially is the elections and the lifecycle article
17:17:03 <jwf> Anyone else have anything they want to share for announcements?
17:17:37 <tg-fedcommops> <bt0dotninja> https://fedoramagazine.org/submissions-now-open-fedora-30-supplemental-wallpapers/
17:18:22 <jwf> Ooh, nice catch!
17:18:45 <jwf> #info === "Submissions now open for the Fedora 30 supplemental wallpapers" ===
17:18:51 <jwf> #link https://fedoramagazine.org/submissions-now-open-fedora-30-supplemental-wallpapers/
17:19:32 <jwf> #info Submissions for the Fedora 30 supplemental wallpapers are now open. Submit one of your favorite photos for possible inclusion as a Fedora wallpaper in Fedora 30!
17:19:40 <jwf> bt0++ for the link
17:19:42 <jwf> Anyone else?
17:20:00 <jwf> Announcements, going once…
17:20:10 <jwf> Going twice…
17:20:20 <jwf> And thrice.
17:20:29 <jwf> #topic Action items from last meeting
17:20:39 <jwf> This one should be quick. Most of it is follow-up from Fedora Appreciation Week:
17:20:41 * dhanesh95|m is lurking around. Still at work.
17:20:44 <jwf> #link https://meetbot.fedoraproject.org/fedora-commops/2018-10-31/commops.2018-10-31-16.03.html
17:20:44 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
17:20:50 * jwf waves to dhanesh95|m
17:21:00 <jwf> #info === [IN PROGRESS] "bt0 Complete a first draft of new CommOps docs page on suggested Pagure tags (due: post-FAW, revisit later)" ===
17:21:00 <jwf> #action bt0 Complete a first draft of new CommOps docs page on suggested Pagure tags (due: post-FAW, revisit later)
17:21:05 <jwf> #nick bt0
17:21:09 * dhanesh95|m waves back to jwf and everyone else
17:21:14 <jwf> #info === [COMPLETED] "Send an email to announce@lists.fp.o with Appreciation Week announcement and link to Fedora Magazine article before end of day on Wednesday, Oct. 31" ===
17:21:14 <jwf> #link https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/CIT4XNYVAPXYMTML3JXPKIZD4ZBDI4OY/
17:21:21 <jwf> #info === [COMPLETED] "jwf Schedule tweet excerpts of Contributor Stories on Twitter by Sunday, Nov. 4th" ===
17:21:21 <jwf> #info Tweets were sent each day of Appreciation Week. Check https://twitter.com/fedora for more.
17:21:29 <jwf> #info === [COMPLETED] "bt0 Post a reminder to commops@lists.fp.o that we migrated to Discourse, mailing list will be archived on Nov. 14th, and share link to Discourse CommOps category" ===
17:21:29 <jwf> #link https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/GRWY4BPK6AUHS2PTXFOSJX6MOBB7UD52/
17:21:29 <jwf> #info We've officially migrated from the mailing list to Discourse.
17:21:39 <jwf> #info === [INCOMPLETE] "jwf Archive CommOps mailing list" ===
17:21:40 <jwf> #action jwf Archive CommOps mailing list
17:22:03 <jwf> We didn't need any follow-up action this week, so it was fast. :-) We can move on ahead to ticket discussion.
17:22:19 <jwf> #topic Tickets
17:22:19 <jwf> #link https://pagure.io/fedora-commops/issues?status=Open&priority=20
17:22:36 <commops-watch_> pagure.issue.edit -- jflory7 edited the priority fields of ticket fedora-commops#178 https://pagure.io/fedora-commops/issue/178
17:22:54 <jwf> Oops, so #178 is blocked on me completing the previous action item… not sure there is much to discuss yet
17:23:11 <tg-fedcommops> <x3mboy> I'm here
17:23:12 <tg-fedcommops> <x3mboy> Sorry
17:23:17 <tg-fedcommops> <x3mboy> .hello x3mboy
17:23:21 <jwf> So, this means we have no tickets assigned for the meeting today. Now is a good time for us to figure out what CommOps wants to explore for the next few months
17:23:23 <tg-fedcommops> <x3mboy> Not implemented
17:23:24 <tg-fedcommops> <x3mboy> :S
17:23:27 <JohnMH> .hello x3mboy
17:23:28 <zodbot> JohnMH: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
17:23:29 * jwf waves to @x3mboy
17:23:41 <jwf> #chair x3mboy dhanesh95 dhanesh95|m
17:23:41 <zodbot> Current chairs: JohnMH dhanesh95 dhanesh95|m jwf x3mboy
17:23:56 <jwf> #chair VibroMax bpabon
17:23:56 <zodbot> Current chairs: JohnMH VibroMax bpabon dhanesh95 dhanesh95|m jwf x3mboy
17:24:33 <jwf> There's a lot of options for us to consider for Fedora 30: https://pagure.io/fedora-commops/issues?status=Open&milestone=Fedora+30+%28to+May+2019%29
17:25:22 <tg-fedcommops> <x3mboy> Hi team. I want to raise awereness about the idea to make some Telegram groups official
17:25:40 <jwf> This is the ticket we've had on the list for a while: https://pagure.io/fedora-commops/issue/159
17:25:57 <JohnMH> Is Telegram's server FLOSS yet?
17:26:04 <tg-fedcommops> <x3mboy> Nope
17:26:11 <jwf> A thread was also started on Discourse for this: https://discussion.fedoraproject.org/t/fedora-docs-community-contribution-hack-fest-with-user-communities/503/18
17:26:19 <jwf> @x3mboy: Let's revisit during open floor?
17:26:19 <JohnMH> It might be a good idea to hold off on that then
17:26:28 <jwf> Let's save this topic for open floor
17:26:30 <tg-fedcommops> <x3mboy> Sure
17:27:03 <jwf> If some people want to get more technical, we have a couple of tickets in that area to consider: https://pagure.io/fedora-commops/issue/144 https://pagure.io/fedora-commops/issue/186
17:28:09 <jwf> We also have all the on-boarding tickets that bt0 split up months back too. We could also come up with a game plan to tackle some of those.
17:28:54 <tg-fedcommops> <x3mboy> There is a lot to read in that thread
17:29:17 <jwf> Personally, I think it's a good idea to take on one new major coding task, like the fedmsg tickets, and one major people task, like perhaps organizing a Fedora Docs virtual hackathon
17:29:42 <jwf> @x3mboy: Yeah, it is a mouthful. Maybe not the best thing to read now, since there was some off-topic discussion that broke out too around the toolchain.
17:29:42 <commops-watch_> pagure.issue.comment.added -- johnmh commented on ticket fedora-commops#186: "Run worldcloudbot on @fedoracommunity Twitter account" https://pagure.io/fedora-commops/issue/186#comment-542293
17:30:04 <JohnMH> I meant to reply with that last week, sorry it took me so long
17:30:08 <dhanesh95|m> I vote for the fedmsg integration for CB and FM
17:30:14 <jwf> JohnMH: No worries!
17:30:23 <tg-fedcommops> <x3mboy> I can take the Docs' vFAD
17:30:41 <jwf> dhanesh95|m: Yeah, that's one we can try to surface too. It's definitely a more intense technical task, since I think we decided writing a WordPress plugin was the route to go?
17:30:55 <tg-fedcommops> <x3mboy> It was on my plate with Join and with Docs' for a while
17:31:44 <jwf> @x3mboy: That one is something I think we should tackle together. It's like assigning all of Appreciation Week to one person, when it's really a team effort by a lot of people :D But if you want to take the lead, I'm happy to help out! :D
17:31:53 <jwf> So, I think we have something forming here…
17:32:12 <jwf> We can set a short-term goal to accomplish #159 in Fedora 30 release cycle
17:32:25 <tg-fedcommops> <x3mboy> Count on me
17:32:27 <tg-fedcommops> <x3mboy> ;)
17:32:28 <jwf> And this covers a "people"-type task for the release cycle
17:33:11 <jwf> For the coding tasks, let's try to narrow the scope to one ticket to focus on for Fedora 30. We haven't closed any coding-type tickets for a long time, so it might take time to get up to full speed
17:33:45 <jwf> dhanesh95|m: I'm worried that we might not have bandwidth across all of CommOps for the Fedora Magazine / CommBlog fedmsg integration. It's in need of help, but I wonder if it is too big of a bite for us to chew off yet?
17:34:28 <dhanesh95|m> jwf: We don't need to write a plugin. I've lost track on the ticket but I'm sure everything is available on there.
17:34:29 <jwf> Maybe something like #144 (exploring ways to visualize packages data with fedmsg) or #186 (setting up a social media bot to post word clouds from Fedora IRC meetings) would be small enough to start?
17:34:43 <JohnMH> jwf: Well, what all do we need to collect from CommBlog/Magazine
17:35:14 <jwf> dhanesh95|m: Did you see the last comment from nirik in the ticket? https://pagure.io/fedora-commops/issue/108#comment-530463
17:35:48 * dhanesh95|m is checking it now
17:35:57 <jwf> JohnMH: The simplest things we wanted was to enable automation for the Fedora Badges associated with the CommBlog and Magazine. This means notifications for new articles published and what user wrote the published articles. Then, we can count the number of published articles and award new badges when someone writes an article.
17:36:23 <jwf> I thought bcotton had a thought or opinion here too, but I forget what his input was… :/
17:36:38 * jwf will have to follow-up and see if he can add a comment to the ticket too
17:37:09 <dhanesh95|m> jwf: That puts an interesting angle to it.
17:37:24 <jwf> dhanesh95|m: Yeah. This is why I wasn't sure if we can pull it off for F30 quite yet
17:37:34 <jwf> I mean, we could, but it will take a lot of hard work and dedication, I think
17:38:07 <JohnMH> ah, right
17:38:10 <JohnMH> We can probably pull t hat data from rss, if not Jetpack
17:38:36 <jwf> That's why I thought #144 on package metrics or #186 with word cloud bots would be a smaller start for us to get our groove back to the days of working on fedmsg things
17:39:23 <jwf> I have an ability to help mentor for #144 or #186 as well, but not sure I can do that for #108 on the WordPress metrics.
17:39:32 <jwf> I'm missing the domain knowledge to be a good mentor
17:40:00 <jwf> dhanesh95|m: How about this. For F30, let's try to narrow down the options and commit to a way forward on how to close this one?
17:40:14 <jwf> Even if we don't actually close the ticket in F30, we can explore how we want to do this and commit to a single option
17:40:37 <jwf> And then we can aim to accomplish… maybe #186 with the word cloud bot?
17:40:50 <dhanesh95|m> jwf: I'm +1
17:41:03 <jwf> I feel like the word cloud bot is an easier start than fedmsg metrics on packages, the more I think about it
17:41:08 <jwf> Cool!
17:41:15 <jwf> How do other folks feel about this approach?
17:41:19 <tg-fedcommops> <x3mboy> +1
17:41:39 <tg-fedcommops> <x3mboy> Sorry if I'm a little delayed, splitted in 2 meetings
17:41:57 <jwf> Let me write a #proposed and we can run +1/0/-1
17:43:11 <jwf> #proposed For Fedora 30, CommOps aims to… organize a virtual Docs contribution fest (#159), run the pagure.io/wordcloudbot on Twitter / other platforms to make word clouds from Fedora IRC meetings (#186), and narrow down an option and commit to a way forward for WordPress metrics (#108).
17:43:14 <jwf> +1
17:43:24 <JohnMH> jwf: Well, what's the actual purpose of the word cloud bot?
17:43:50 <jwf> For anyone not familiar with this method of voting, you can leave a +1 (for) vote, +0 (no opinion / not enough context), or -1 (against). If you leave a -1, a sentence to explain why is helpful.
17:43:52 <jwf> #chair
17:43:52 <zodbot> Current chairs: JohnMH VibroMax bpabon dhanesh95 dhanesh95|m jwf x3mboy
17:44:59 <jwf> JohnMH: The purpose of this bot is to make some of the discussion and activity in Fedora meetings more visible to folks outside of the Fedora community. It can also be interesting to view these over time and see how certain trends or words emerge over time too. There might be a way to text analysis too, but we can consider that part later.
17:45:01 <VibroMax> +0
17:46:02 <tg-fedcommops> <x3mboy> +1
17:46:30 <jwf> #proposed, going once…
17:46:45 <jwf> Going twice…
17:47:00 <jwf> And thrice.
17:47:12 <jwf> #agreed For Fedora 30, CommOps aims to… organize a virtual Docs contribution fest (#159), run the pagure.io/wordcloudbot on Twitter / other platforms to make word clouds from Fedora IRC meetings (#186), and narrow down an option and commit to a way forward for WordPress metrics (#108).
17:47:31 <jwf> We can also open this up for feedback on Discourse too, for folks who are not able to attend the meeting. I'll start a new thread specifically for F30 planning
17:47:49 <jwf> #action jwf Start a new Discourse thread to solicit feedback on F30 planning focus
17:48:29 <jwf> I'll also work to get some helpful info into new comments on each Pagure ticket, hopefully to make them easier to get started with
17:48:56 <jwf> We're at ten minutes left for today's meeting, so I'm not sure we'll have time to get deep into a new ticket, but we have an entire release cycle to do these things too :-)
17:49:16 <jwf> Anyone else want to bring up something or should we switch to open floor?
17:49:25 <tg-fedcommops> <x3mboy> Move on
17:49:30 <jwf> Ticket discussion, going once…
17:49:40 <jwf> Going twice…
17:49:50 <jwf> And thrice.
17:49:55 <jwf> #topic Open floor
17:50:15 <jwf> I had one thing to bring up (more like an announcement / FYI), and I know @x3mboy had a bigger topic to bring up about Telegram
17:50:50 <jwf> On my end, I've put more work into #189, on automating the Teleirc bots (bridges between Telegram groups and IRC channels). https://pagure.io/fedora-commops/issue/189
17:51:18 <jwf> I'm hoping to get everything fully automated by the end of the week, so hopefully I can add a name of a new bot, throw the API tokens into a config file, and poof, it all magically works :-)
17:51:22 <jwf> Or that's the idea, anyways…
17:51:52 <jwf> #info jwf made progress on automating Teleirc deployments. Goal in the future is to possibly get them hosted in production infrastructure once Ansible-ization is complete. https://pagure.io/fedora-commops/issue/189
17:51:57 <jwf> @x3mboy: Want to take the floor next?
17:52:11 <tg-fedcommops> <x3mboy> 5 minutes?
17:52:33 <jwf> @x3mboy: Sure. Want to bring it up post-meeting when you are not juggling meetings?
17:52:50 <jwf> The meeting time conflict with Mindshare affects this team a good bit :/
17:52:53 <tg-fedcommops> <x3mboy> Nope, I'm here now
17:53:04 <jwf> @x3mboy: Ah. Then the floor is yours :)
17:53:34 <tg-fedcommops> <x3mboy> Well, basically I opened up a discussion about making telegram groups officials, by having the recognition and approoval from the project
17:53:58 <jwf> #link https://pagure.io/Fedora-Council/tickets/issue/232
17:54:30 <tg-fedcommops> <x3mboy> The problems are the following: Telegram server is not free, nobody can control groups created on the platform, and someone raise the point that being official means that somebody is in charge of that
17:55:07 <jwf> Hmm. Is an individual person directly accountable for all of Fedora on IRC?
17:55:12 * jwf wasn't aware if this was the case
17:55:18 <tg-fedcommops> <x3mboy> Not sure
17:55:19 <JohnMH> No, it's per channel
17:55:41 <jwf> Ah. So in that way, Telegram groups aren't any different than an individual IRC channel
17:56:07 <tg-fedcommops> <x3mboy> So, my point is that making this kind of groups, that are bridged and that are team-focused, "official" in some sort of way, we can invite people to join without hesitation
17:56:17 * jwf nods
17:56:35 <jwf> I'll try to weigh in on the ticket with some of the activity on my end for automating the Teleirc bridges and making them less of a mysterious black box
17:56:37 <tg-fedcommops> <x3mboy> I want to birng here, to CommOps the idea about "Fedora teams groups"
17:56:41 <tg-fedcommops> <x3mboy> On Telegram
17:56:53 <tg-fedcommops> <x3mboy> Some code has been made thinking on it, even with the bridge
17:56:57 <JohnMH> If it's bridged, the official channel is over here, you're just using a bridge as any user on IRC might use a bouncer :)
17:56:58 <tg-fedcommops> <x3mboy> /me looks at jwf
17:57:24 <jwf> I know for some folks, the way the Teleirc bridges is a black box / mystery, and that's a valid area of concern. But I am making real progress here now!!!
17:57:57 <jwf> #link https://github.com/jwflory/infrastructure/commit/a0388d8e432ac65f8739fc63fd201320b4fba98c
17:57:59 <jwf> :P
17:59:03 <jwf> JohnMH: True. I think what @x3mboy wants is to be able to say both are officially endorsed and supported by the project for the teams willing to set up a bridge.
17:59:13 <jwf> s/both/both IRC and Telegram/
17:59:31 <jwf> I don't think it is @x3mboy's intention for Telegram to replace IRC in any way, but to have a happy co-existence of both together
17:59:44 <jwf> And for that co-existence to be endorsed / supported
18:00:00 <JohnMH> well, the major issue there is that telegram's server is proprietary, an issue we don't encounter with IRC. If one had the option of using a free telegram server, that would probably help
18:00:17 <tg-fedcommops> <x3mboy> No, I think, in my mind that more ways to connect would bring more poeple to contribute to the project
18:00:47 <tg-fedcommops> <x3mboy> Having our central point on IRC, and external but official tools connected to it. e.g. telegram and matrix
18:01:05 <jwf> Admittedly, it does raise an interesting question with regards to Fedora's "Freedom" foundation. But perhaps we could also interpret this as "Freedom" for people to use the tool that best enables them to contribute and participate with the Fedora Project. In either way, this is something CommOps cannot decide, but the Fedora Council. Feedback around the "Freedom" foundation belongs in the Fedora Council ticket.
18:01:06 <JohnMH> For Telegram bridges to be endorsed, we don't have to make the platform's channels official ☺
18:01:14 <jwf> I'll try to throw some of my thoughts into the ticket
18:01:43 <jwf> @x3mboy: Anything else you wanted to raise for discussion during the CommOps meeting?
18:01:51 <jwf> @x3mboy: Thanks for bringing it to our attention.
18:01:59 <tg-fedcommops> <x3mboy> EOF
18:02:00 <tg-fedcommops> <x3mboy> :D
18:02:43 <jwf> Cheers, thanks!
18:02:59 <tg-fedcommops> <x3mboy> I need to lunch guys
18:03:07 <tg-fedcommops> <x3mboy> Is time to close?
18:03:10 <jwf> We're two minutes over time now. I'll end the logged meeting notes, but discussion can always continue here
18:03:22 <jwf> Yep! Thanks everyone for coming out to today's meeting. See you next time.
18:03:30 <jwf> For the Americans, have a happy Thanksgiving :-)
18:03:46 <tg-fedcommops> <x3mboy> See ya
18:03:49 <jwf> #endmeeting