#ansible-meeting: community-working-group
Meeting started by gregdek at 19:01:32 UTC
(full logs).
Meeting summary
-
- agenda, as always, at
https://waffle.io/ansible/community (gregdek,
19:02:00)
- Proposal Process (gregdek, 19:04:14)
- https://github.com/ansible/community/issues/23
(gregdek,
19:05:47)
- ACTION: rbergeron to
now move docs/proposals remains to ansible/proposals (rbergeron,
19:10:02)
- ACTION: rbergeron to
recirculate this draft in its current form to mailing list
(rbergeron,
19:10:23)
- ACTION: rbergeron to
then take it to a public irc meeting for ... hugs (rbergeron,
19:11:40)
- New module process (gregdek, 19:12:42)
- https://github.com/ansible/community/issues/39
(gregdek,
19:12:53)
- pr reviewer recruiting (gregdek, 19:25:22)
- https://github.com/ansible/community/issues/44
(gregdek,
19:26:22)
- https://meetbot.fedoraproject.org/ansible-meeting/2016-03-11/community-working-group.2016-03-11-19.04.log.html
(rbergeron,
19:28:24)
- https://meetbot.fedoraproject.org/ansible-meeting/2016-03-11/community-working-group.2016-03-11-19.04.html
(rbergeron,
19:28:38)
- Issue/PR template review (gregdek, 19:31:50)
- https://github.com/ansible/community/issues/36
(gregdek,
19:32:04)
- ACTION: rbergeron to
hack on workflow process for issue triage / future bot work.
(rbergeron,
19:37:35)
- ACTION: rbergeron to
diagram Magical Things (rbergeron,
19:37:55)
- rbergeron updated issue with notes re: the
above (rbergeron,
19:38:46)
- We just freaked out in the office because of
Loud Jenga Disaster (gregdek,
19:40:39)
- Github labels (gregdek, 19:41:06)
- https://github.com/ansible/community/issues/45
(gregdek,
19:41:07)
- we have a ton of labels (rbergeron,
19:41:36)
- robyn has these in a workflow graphic
somewhere (rbergeron,
19:41:43)
- https://github.com/ansible/ansible-modules-extras/blob/devel/REVIEWERS.md
(gregdek,
19:49:58)
- ACTION: rbergeron to
figure out some label definitions and re-review workflow
(rbergeron,
20:00:28)
- ACTION: rbergeron to
figure out better place for that documentation of those things to
go. (rbergeron,
20:00:40)
- note: the above is really related to PR labels,
and not issue labels, as that was a previous topic in
meeting. (rbergeron,
20:01:37)
- ACTION: rbergeron to
maybe list out other things that may be affected / come to mind
while going through this -- stuff relating to PR bot, etc.
(rbergeron,
20:02:04)
Meeting ended at 20:03:55 UTC
(full logs).
Action items
- rbergeron to now move docs/proposals remains to ansible/proposals
- rbergeron to recirculate this draft in its current form to mailing list
- rbergeron to then take it to a public irc meeting for ... hugs
- rbergeron to hack on workflow process for issue triage / future bot work.
- rbergeron to diagram Magical Things
- rbergeron to figure out some label definitions and re-review workflow
- rbergeron to figure out better place for that documentation of those things to go.
- rbergeron to maybe list out other things that may be affected / come to mind while going through this -- stuff relating to PR bot, etc.
Action items, by person
- rbergeron
- rbergeron to now move docs/proposals remains to ansible/proposals
- rbergeron to recirculate this draft in its current form to mailing list
- rbergeron to then take it to a public irc meeting for ... hugs
- rbergeron to hack on workflow process for issue triage / future bot work.
- rbergeron to diagram Magical Things
- rbergeron to figure out some label definitions and re-review workflow
- rbergeron to figure out better place for that documentation of those things to go.
- rbergeron to maybe list out other things that may be affected / come to mind while going through this -- stuff relating to PR bot, etc.
People present (lines said)
- rbergeron (158)
- gregdek (94)
- resmo (12)
- svg (9)
- zodbot (7)
- dag- (1)
Generated by MeetBot 0.1.4.