#ansible-meeting: Core Team Meeting

Meeting started by ryansb at 19:08:05 UTC (full logs).

Meeting summary

    1. https://github.com/ansible/community/issues/148 agenda (ryansb, 19:08:59)

  1. Feature: Serialized group-by https://github.com/ansible/ansible/pull/19707 (ryansb, 19:09:42)
    1. HELP: (gundalow, 19:09:53)
    2. https://github.com/ansible/ansible/pull/19707 (ryansb, 19:41:15)
    3. https://github.com/ansible/ansible/issues/19707 (bcoca, 19:41:42)

  2. Google Cloud modules google-api-python-client discussion (ryansb, 19:42:02)
  3. Including docs in Ansible's sdist (ryansb, 19:48:38)
    1. https://github.com/ansible/ansible/pull/20004 (ryansb, 19:48:40)
    2. https://github.com/ansible/ansible/archive/v2.1.4.0-0.1.rc1.tar.gz (bcoca, 20:00:41)
    3. https://github.com/ansible/ansible/archive/v2.2.1.0-0.3.rc3.tar.gz (bcoca, 20:01:19)
    4. https://github.com/ansible/ansible/releases/new (bcoca, 20:05:30)
    5. https://github.com/ansible/ansible/releases/tag/v2.2.1.0-0.3.rc3 < =release happens automatically, the issue here is us taking control over it or just keep correcting people when they download this by mistake (but now they DO have modules) (bcoca, 20:09:03)
    6. https://github.com/ansible/ansible/releases/tag/v2.2.1.0-0.3.rc3 <= github release with OUR tarball and sha (sadly we cannot remove the 'source ones') (bcoca, 20:24:13)
    7. https://github.com/ansible/ansible/releases (bcoca, 20:31:57)
    8. https://gitweb.gentoo.org/repo/gentoo.git/tree/app-admin/ansible/ansible-2.2.1.0_rc1.ebuild (Zhenech, 20:33:56)
    9. ACTION: abadger1999 to merge the PR. (abadger1999, 20:45:08)
    10. ACTION: mattclay abadger1999 and Zhenech to talk about making the tests good for the packager use case (abadger1999, 20:45:31)
    11. ACTION: will look at integrating the docs with ansible-doc in the future for a better offline experience (abadger1999, 20:47:15)

  4. Open floor (abadger1999, 20:48:10)
  5. AnsiBot (Doc Bot) is running in #ansible-devel (abadger1999, 20:49:23)
    1. AnsiBot has 3 commands !help !search !about (abadger1999, 20:49:49)
    2. https://github.com/ansible/proposals/issues/48 (abadger1999, 20:52:14)
    3. https://github.com/infrascloudy/AnsiBot (abadger1999, 20:52:20)

  6. Open floor (abadger1999, 20:54:27)


Meeting ended at 20:55:43 UTC (full logs).

Action items

  1. abadger1999 to merge the PR.
  2. mattclay abadger1999 and Zhenech to talk about making the tests good for the packager use case
  3. will look at integrating the docs with ansible-doc in the future for a better offline experience


Action items, by person

  1. abadger1999
    1. abadger1999 to merge the PR.
    2. mattclay abadger1999 and Zhenech to talk about making the tests good for the packager use case
  2. mattclay
    1. mattclay abadger1999 and Zhenech to talk about making the tests good for the packager use case
  3. Zhenech
    1. mattclay abadger1999 and Zhenech to talk about making the tests good for the packager use case


People present (lines said)

  1. bcoca (139)
  2. abadger1999 (90)
  3. Zhenech (46)
  4. podlesh (32)
  5. ryansb (29)
  6. allanice001 (18)
  7. jimi|ansible (14)
  8. mattclay (8)
  9. alikins (8)
  10. zodbot (4)
  11. gundalow (2)
  12. MichaelBaydoun (1)


Generated by MeetBot 0.1.4.