#ansible-meeting: Core Team Meeting 2016-12-13

Meeting started by mattclay at 19:34:24 UTC (full logs).

Meeting summary

  1. https://github.com/ansible/community/issues/147#issuecomment-265864630 (mattclay, 19:38:07)
  2. finding modules in subdirectories of "library": https://github.com/ansible/community/issues/147#issuecomment-265864678 (mattclay, 19:41:20)
  3. Fix: mysql_user - permission string with column privileges (https://github.com/ansible/ansible/pull/19016) (mattclay, 19:47:47)
  4. ec2_ami: Add support for registering Amazon Machine Images from EBS snapshots. (https://github.com/ansible/ansible/pull/19020) (mattclay, 19:55:18)
    1. ACTION: ryansb to review https://github.com/ansible/ansible/pull/19020 later (mattclay, 19:58:09)

  5. new AWS module for ec2 VPC vgw facts (https://github.com/ansible/ansible/pull/19021) (mattclay, 20:00:21)
  6. boto3-powered s3 synchronization module (https://github.com/ansible/ansible/pull/19024) (mattclay, 20:02:01)
    1. ACTION: ryansb to perform more thorough testing of https://github.com/ansible/ansible/pull/19024 (mattclay, 20:06:18)

  7. Add module "launchd" to manage Mac OS X services. (https://github.com/ansible/ansible/pull/19027) (mattclay, 20:06:46)
  8. Pamd Module (https://github.com/ansible/ansible/pull/19029) (mattclay, 20:09:03)
    1. ACTION: alikins Finish review and testing of https://github.com/ansible/ansible/pull/19029 (mattclay, 20:17:56)

  9. [PostgreSQL] Support forced SSL-verified connection with given CA certificate (https://github.com/ansible/ansible/pull/19042) (mattclay, 20:21:49)
    1. ACTION: abadger1999 to review https://github.com/ansible/ansible/pull/19042 (mattclay, 20:25:09)

  10. vmware_guest: Add multiple nics management + Bug fixes (https://github.com/ansible/ansible/pull/19049) (mattclay, 20:26:36)
  11. Fix UnboundLocalError remote_head in git (https://github.com/ansible/ansible/pull/19057) (mattclay, 20:27:58)
    1. ACTION: abadger1999 to review https://github.com/ansible/ansible/pull/19057 (mattclay, 20:31:43)

  12. Open Floor (mattclay, 20:32:15)


Meeting ended at 20:35:30 UTC (full logs).

Action items

  1. ryansb to review https://github.com/ansible/ansible/pull/19020 later
  2. ryansb to perform more thorough testing of https://github.com/ansible/ansible/pull/19024
  3. alikins Finish review and testing of https://github.com/ansible/ansible/pull/19029
  4. abadger1999 to review https://github.com/ansible/ansible/pull/19042
  5. abadger1999 to review https://github.com/ansible/ansible/pull/19057


Action items, by person

  1. abadger1999
    1. abadger1999 to review https://github.com/ansible/ansible/pull/19042
    2. abadger1999 to review https://github.com/ansible/ansible/pull/19057
  2. alikins
    1. alikins Finish review and testing of https://github.com/ansible/ansible/pull/19029
  3. ryansb
    1. ryansb to review https://github.com/ansible/ansible/pull/19020 later
    2. ryansb to perform more thorough testing of https://github.com/ansible/ansible/pull/19024


People present (lines said)

  1. mattclay (66)
  2. abadger1999 (20)
  3. ryansb (14)
  4. zodbot (8)
  5. jtanner (5)
  6. alikins (4)
  7. nitzmahone (4)
  8. allanice001 (3)
  9. Qalthos (1)
  10. gregdek (1)


Generated by MeetBot 0.1.4.