17:01:55 <mattdm> #startmeeting Council (2015-06-15)
17:01:55 <zodbot> Meeting started Mon Jun 15 17:01:55 2015 UTC. The chair is mattdm. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:55 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:02:02 <mattdm> #meetingname council
17:02:02 <zodbot> The meeting name has been set to 'council'
17:02:04 <mattdm> #chair mattdm jreznik jwb cwickert rdieter langdon sgallagh decause
17:02:04 <zodbot> Current chairs: cwickert decause jreznik jwb langdon mattdm rdieter sgallagh
17:02:11 <mattdm> #topic Open Floor
17:02:19 <langdon> mattdm, you said the meeting would be in #fedora-council in the email...
17:02:19 <mattdm> Today is an informal open floor meeting
17:02:26 <mattdm> urrghh.
17:02:32 <jwb> hello
17:02:33 <mattdm> i didn't have enough coffee at that point
17:02:36 <langdon> ha
17:02:42 <langdon> .hello
17:02:42 <zodbot> langdon: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
17:02:49 <decause> .hello decause
17:02:50 <langdon> .hello langdon
17:02:50 <zodbot> decause: decause 'None' <decause@redhat.com>
17:02:53 <zodbot> langdon: langdon 'Langdon White' <langdon@fishjump.com>
17:03:09 <mattdm> So, this is our agendaless town-hall week
17:03:12 <sgallagh> .hello sgallagh
17:03:13 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
17:03:21 <FranciscoD> .hello ankursinha
17:03:22 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
17:03:26 <FranciscoD> just sitting in to see what's going on :)
17:03:52 <jkurik> hi
17:03:54 <mattdm> So, we can either all start talking (which is fine) or we can call for anything specific anyone wants to go through and cover it that way
17:04:11 <jkurik> Elections: we have one open seat and one nominee - makes no sense IMO to continue with the elections.
17:04:28 <mattdm> jkurik: --- and nomination period is closed, right?
17:04:34 <jkurik> yes
17:04:44 <FranciscoD> there used to be a minimum number of required candidates, but I think this was body specific?
17:05:07 <FranciscoD> and if there weren't enough candidates, the "charters" had clauses on how this was to be handled
17:05:12 <mattdm> We definitely don't have that in the council charter
17:05:31 <FranciscoD> A minimum number of candidates are necessary in order to hold an election. This will be the number of open seats + 25%.
17:05:34 <FranciscoD> https://fedoraproject.org/wiki/FESCo_election_policy
17:05:39 <jwb> that's fesco, not council
17:05:42 <FranciscoD> yeah
17:05:43 <decause> fesco ^
17:05:46 <jwb> which means we really don't need to run an election
17:06:46 <mattdm> yeah, I'm good with that
17:07:00 <jwb> congrats langdon
17:07:00 <bowlofeggs> .hello bowlofeggs
17:07:01 <zodbot> bowlofeggs: Sorry, but you don't exist
17:07:02 <jkurik> than
17:07:03 * jkurik congratulates langdon to the chair in Council
17:07:05 <bowlofeggs> oh man!
17:07:21 <mattdm> if we had _no_ candidates, then, fine. Let's just announce "number of candidates = number of seats, done"
17:07:41 <langdon> LOL!! THANKS eveah so much!
17:07:48 <FranciscoD> langdon: nice campaign :P
17:07:51 <mattdm> #info langdon back on the council as his candidacy is unopposed
17:08:03 * langdon thinks that means he doesn't have to do the interview qs!!
17:08:04 * mattdm edits wiki
17:08:57 <FranciscoD> I was wondering if the council had any ideas on marketing the fedora products?
17:09:09 <mattdm> langdon: congratuations you're on the hook through f24 now :)
17:09:22 <FranciscoD> as in, the PRD refresh is somewhere around the corner - should the WGs also think a little about how they want to market their products?
17:09:47 <FranciscoD> at the moment, there's absolutely nothing - no flyers, no posters, to give out at events.
17:09:56 * langdon thought f23 was the last one, a la windows...
17:10:23 <FranciscoD> (especially product specific stuff)
17:10:28 <mattdm> FranciscoD: Yes. That should be part of the PRD to some degree, and then that should give guidance to marketing and ambassadors
17:10:42 <FranciscoD> That'd help, yes
17:11:02 <FranciscoD> At the moment, I was working on flyers, but without input from the WGs, it's a little difficult
17:11:02 <mattdm> Sounds like you're primarily concerned with what I guess is called "marketing collatoral"
17:11:07 <mattdm> FranciscoD++
17:11:08 <zodbot> mattdm: Karma for ankursinha changed to 5: https://badges.fedoraproject.org/tags/cookie/any
17:11:12 <mattdm> yes thanks for working on that!
17:11:16 <FranciscoD> mattdm: well, anything that ambassadors can give out really
17:11:29 <FranciscoD> it's kinda sucky to have a booth, but nothing to give out :(
17:11:36 <FranciscoD> https://fedoraproject.org/wiki/Marketing/For_Ambassadors -> all the stuff here is pre-fedora.next
17:11:37 <mattdm> marketing collatoral = fancy word for "stuff to give out" :)
17:11:46 <FranciscoD> yeah :)
17:12:06 <mattdm> this is where we need the FOSCo group.
17:12:14 <mattdm> decause, any notes on that?
17:12:54 * decause starts typing
17:14:08 * mattdm hmmms jeopardy theme
17:14:27 * langdon impressed that decause knows in advance that he has a long message to write
17:14:43 <decause> FOSCo is an ongoing discussion. There are a few differing models that havne't been settled on yet. I think the important thing on this would be to not block on the organizational action, and get the collateral langauge decided on/approved by Fedora Marketing
17:15:08 <mattdm> decause: Can you take point on making sure that happens?
17:15:16 * mattdm readies bus-shoving
17:15:38 * decause puts on bus-resistant suit
17:15:44 * rdieter waves, sorry I'm late
17:16:21 <mattdm> #action decause to coordinate marketing collatoral for Fedora Editions for F23 (and ideally sooner, since currently ambassadors don't have anything to give out)
17:16:42 <FranciscoD> I can help with that. I'm happy to work on flyers and things.
17:16:47 <decause> FranciscoD: great
17:16:53 <mattdm> #info FranciscoD to help
17:16:56 <mattdm> cool
17:17:07 <jwb> what does "collateral language" mean/
17:17:26 <decause> FranciscoD: let's set a meeting with Marketing (croberts?) in the very near future to figure out how this stuff has been historically decided, so we can figure out what the process will look like in a post-FOSCo world
17:17:36 <mattdm> jwb: is marketing jargon for "fliers and brochures and media and other artifacts"
17:17:50 <decause> jwb: language that goes onto fliers/brochures
17:17:57 <FranciscoD> decause: sounds good - I've mailed the ML already, folks should be aware of flyers and things
17:18:04 <FranciscoD> https://ankursinha.fedorapeople.org/fedora-flyer-workstation/fedora-flyer-workstation-notumble.pdf -> stuff in there
17:18:05 <jwb> so that has nothing to do with FOSCo then
17:18:08 <decause> FranciscoD: which list?
17:18:15 <FranciscoD> decause: the marketing ML
17:18:36 <jwb> which is fine, but mattdm asked for an update on FOSCo
17:18:36 <decause> jwb: we can't block on FOSCo if we need materials now/yesterday because FOSCo doesn't even really exist yet
17:18:49 <jwb> right. which is why mattdm asked for an update
17:19:39 <decause> jwb: I'm saying that we we need materials now, and if we want until we agree on what FOSCo is, then we won't get the materials in a reasonable amount of time
17:19:48 <decause> s/want/wait/
17:20:25 <jwb> yes, i'm not disagreeing with that. i'm asking for an actual update on FOSCo instead of a handy-wavy "don't wait"
17:20:37 <jwb> sure, don't wait. now tell us about FOSCo
17:21:05 <decause> jwb: There are at least 2 proposals
17:21:19 <decause> one was put forward by cwickert
17:21:32 <decause> and one put forward by me
17:21:55 <mattdm> What's the plan for reconciliation of those two proposals?
17:22:00 <mattdm> or selection between?
17:22:02 <decause> I proposed that FOSCo be narrowly defined as a budgetary approval body, to help replace FAMSco, which decided not to run elections
17:23:58 <rdieter> decause: how was that received? much feedback yet?
17:24:01 <decause> mattdm: I've been trying to allow for discussion, but not much is happning on the lists
17:24:19 <rdieter> k
17:24:26 <mattdm> I think it might be time to kick it again.
17:24:30 <decause> rdieter: I haven't gotten any -1 or 0 yet, but neither has the previous proposals
17:25:06 <decause> mattdm: agreed
17:25:14 <FranciscoD> decause: will fosco also ensure that the various teams - design/mktg/ambassadors communicate with each other and so on?
17:25:17 <mattdm> I think this particular marketing coordination question, covering ambassadors, product wgs, and marketing is a perfect example of something $whatevergroup should cover
17:25:33 <FranciscoD> (I seem to recall some discussion over the functions/role of fosco sometime back)
17:25:50 <mattdm> FranciscoD ideally not so much "ensure" but "be the place for that to happen naturally"
17:25:57 <FranciscoD> ++
17:26:22 <FranciscoD> well, as long as it's more than what we have now - pretty minimal
17:26:54 <rdieter> I'm beginning to wonder if the only way to get feedback is to just start 'doing stuff', and wait for cheers or cries of despair
17:27:06 <mattdm> rdieter++
17:27:17 <mattdm> That is _generally the case_ :)
17:27:17 <rdieter> or (continued) crickets
17:27:26 <mattdm> crickets = assent
17:27:33 <rdieter> yay crickets
17:27:53 <FranciscoD> I think the composition of fosco was another thing that was under discussion - can't really move forward until that is sorted out, can it?
17:28:06 <FranciscoD> (composition = who will be part of fosco)
17:28:31 <mattdm> my main feedback for the fosco=budget proposal is that I don't think it's needed ... council can cover the top-level budget, and regions can continue to handle regional budgets
17:28:35 <decause> FranciscoD: I'm saying that if there are community loops that need moving forward, we need to go forward, and not block on FOSCo, which needs a thougtful long-term treatment
17:28:45 <FranciscoD> decause++
17:29:30 <decause> mattdm: I liked that approach as well, and at the last FAMSco meeting, there was no -1 on that either
17:29:36 <jwb> maybe FOSCo is unnecessary entirely
17:30:38 <rdieter> well, *something* needs to replace famsco, if famsco indeed is going away someday
17:30:46 <rdieter> otherwise, jwb++
17:30:46 <zodbot> rdieter: Karma for jwboyer changed to 7: https://badges.fedoraproject.org/tags/cookie/any
17:31:00 <FranciscoD> I was sort of looking for something that will be a place where different teams can communicate, as mattdm said. i thought that's what fosco could do
17:31:22 <jwb> is it? i mean, we proposed an alternative. nobody jumped no it.
17:31:45 <mattdm> So the alternative, I guess, is: we do that kind of coordination _here_
17:31:53 <jwb> and while i agree FOSCo could help communication, it certainly won't if nobody thinks it should exist or wants to be part of it
17:32:19 <FranciscoD> ++
17:32:20 <mattdm> jwb right. theoretical structures only get us so far :)
17:33:13 <FranciscoD> If not fosco, some sort of "system" that enables teams to communicate would be sufficient. I say "system" because I have no clue what this could be at the moment.
17:33:24 <rdieter> personally, my gut reaction is against the addition of some new group/body. I'm in favor of -famsco, +fosco , only if we're sure if that makes things better
17:33:26 <FranciscoD> Could just be another app even, but that needs looking into.
17:33:37 <mattdm> So, basically, that approach would be: put that sort of thing on council agenda, bring to council-discuss.
17:34:01 <jwb> FranciscoD, magic tools won't help. people have to WANT to communication and collaborate
17:34:02 <decause> FranciscoD: http://decausemaker.org/posts/proposal-commops-for-fedora.html
17:34:17 <decause> Here is what I would propose this "thing" would look like
17:34:19 <jwb> i've not seen the overwhelming desire for the two major sides to meet and discuss here
17:34:19 <mattdm> If that starts being an overwhelming burden, that's actually _good_, because that'll naturally be a group that could be spun off
17:34:29 <FranciscoD> jwb: yes, but at the moment, we have no tools, magic is a long way off
17:34:43 <jwb> we have email. we have irc. nobody is using either
17:34:57 <mattdm> jwb: you mean for the council?
17:34:59 <decause> Hubs is gaining ground as well, as a natural place ot start hanging the fruits of this activity of coordinating community
17:35:06 <FranciscoD> both e-mail and irc are seen more as intra team talk
17:35:06 <mattdm> well note that FranciscoD did bring this here :)
17:35:18 <FranciscoD> hardly any cross talk between teams happens
17:35:32 <jwb> FranciscoD, that is because nobody is even trying.
17:36:06 <jwb> seriously, if you cannot be bothered to send an email to a different list, i seriously doubt having some other tool is going to make you all of a sudden want to do anything even similar to that
17:36:20 <FranciscoD> jwb: I've sent mails about flyers to mktg + design + 3 wg MLs
17:36:31 * mattdm notes mails from FranciscoD on many different mailing lists
17:36:36 <jwb> so. instead of saying "hey we need to communicate more", let's approach this differently. because it's too broad
17:36:57 * mattdm listening....
17:37:07 <jwb> FranciscoD, indeed you have and it's welcome. exactly that is what we need perhaps, instad of a distraction f creating a new committee or tool
17:37:22 <jwb> because with those, people will sit on their thumbs and wait
17:38:14 <jwb> so. if we need WG input for marketing flyers, and FranciscoD sends an email and gets 0 replies, that's a failure of the WG. FESCo needs to step in. if FESCo doesn't, the council needs to educate both
17:39:05 <jwb> and while this may sound like "beatings will continue until morale improves", it's not really that. it's an opportunity for the council to remind people about why we need to work as a collective whole.
17:40:12 <mattdm> So, step one here, have council gently remind fesco to remind wgs to reply to those messages?
17:40:24 <jwb> in this case, yes
17:40:43 <jwb> and i'd be happy to take that message to the WGs directly
17:40:53 <decause> jwb++
17:40:56 <mattdm> awesome. please do
17:40:56 <FranciscoD> or that thw WGs need to have some sort of marketing plan which they'll communicate to marketing and so on
17:41:21 <mattdm> #info jwb to "gently encourage" WGs to help with marketing messaging
17:41:57 <mattdm> Docs team can probably help turn technical notes from wgs into good copy, too
17:45:03 <mattdm> On the beatings will continue front :), the council does have a basic stick here. This kind of communication is expected of the Official Fedora Edition wgs -- the added responsibility is the flip side to having added prominence in the project
17:45:18 <jwb> kinda.
17:45:42 <jwb> i mean, i agree, but the editions are actually under the purview of FESCo, not the council
17:45:46 <jwb> maybe we should fix that
17:46:11 <mattdm> jwb: We did initially have them have a dual approval
17:47:06 <jwb> mattdm, you ahve yourself to blame for this, since you and sgallagh created them under FESCo first, then asked for Board approval (not council)
17:47:11 <mattdm> I think the technical side is under FESCo and should be, but things like the trademark and alignment with overall strategy are council (were board) level.
17:47:13 <jwb> then i blew up the Board and here we are
17:47:26 <mattdm> good job, us!
17:47:58 <jwb> our reporting structure matches most of the code in our distro. very spaghetti
17:48:04 <mattdm> jwb lol
17:48:16 <sgallagh> ...
17:48:22 <mattdm> okay, so, yeah. Do we have some immediate action items here?
17:48:41 <mattdm> decause and FranciscoD are going to coordinate further on marketing collatoral
17:48:46 <sgallagh> On another related note: some of the WGs PRD updates are available; I hope folks are reviewing them
17:48:52 <mattdm> jwb is going to work that same thing from FESCo side
17:48:55 <FranciscoD> ++
17:48:56 <decause> mattdm: check
17:49:15 <mattdm> sgallagh do you have links for the minutes?
17:49:31 <sgallagh> #link https://fedoraproject.org/w/index.php?title=User%3ASgallagh%2FServer_PRD_Draft&diff=415122&oldid=415115
17:49:37 <FranciscoD> decause: I'm looking at commops, just not discussing to avoid derailing the current discussion :)
17:49:39 <sgallagh> #link https://fedoraproject.org/w/index.php?title=Workstation%2FWorkstation_PRD&action=historysubmit&diff=415199&oldid=398332
17:49:55 <decause> FranciscoD: nod nod
17:50:06 <sgallagh> I should also note that the Cloud WG missed the June 12th deadline.
17:51:36 <roshi> I'll chase that down - discussion happened, but I don't think it got followed through on
17:51:43 <mattdm> thanks roshi!
17:51:49 <decause> roshi++
17:51:50 <mattdm> #action roshi to chase down cloud wg prd
17:52:27 <roshi> np - sorry we missed the deadline
17:52:39 <mattdm> sgallagh: what's the next step? referring up to previous conversation, should these have council approval for any strategic changes?
17:53:22 <sgallagh> mattdm: Right, the point of the refresh is to have the current Council re-read them and assert that they agree or disagree with Fedora's wider goals.
17:54:09 <sgallagh> Which we need to assert at next week's meeting, because after that, it's too late for System Wide Changes.
17:54:33 <mattdm> sgallagh: k do we want to use ticket 27 for that or file a new one?
17:54:37 <mattdm> https://fedorahosted.org/council/ticket/27
17:55:03 <sgallagh> mattdm: Might be sensible for us to file a separate ticket for each review, actually
17:55:16 <roshi> so if I have the cloud PRD done and ready by this time next week, we'll be good?
17:55:16 <mattdm> #action sgallagh to file separate tickets for each prd review
17:55:18 <mattdm> :)
17:55:24 <sgallagh> I walked right into that one
17:55:29 <decause> sgallagh++
17:55:41 <sgallagh> roshi: Please have it done within the next couple days so people have time to comment
17:55:46 <mattdm> roshi: ideally before, so that we can review before the meeting
17:55:51 <sgallagh> You really don't want to have the Council say "no" on Monday.
17:56:35 <roshi> sgtm, just trying to get a feel for what's wanted/expected
17:56:46 <mattdm> okay, so, we're approaching the hour.
17:56:52 <sgallagh> roshi: Mainly, if anything controversial comes up, you will want a little time to argue for it.
17:57:06 <mattdm> anyone else what to get anything in in the next three minutes?
17:57:17 <mattdm> also, thanks sgallagh :)
17:57:44 <roshi> sounds good sgallagh - thanks
17:58:47 <mattdm> ending meeting in a minute and change...
18:00:00 <mattdm> #endmeeting