#fedora-meeting: Council (2015-11-09, take 2)
Meeting started by mattdm at 17:05:15 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (mattdm, 17:05:28)
- Agenda (mattdm, 17:06:28)
- Conclude the Three Edition Objective (mattdm, 17:07:46)
- thanks for taking lead on this sgallagh!
(mattdm,
17:08:43)
- also for having and promoting the idea in the
first place :) (mattdm,
17:08:56)
- ACTION: mattdm to
update documentation for objectives and council membership
(mattdm,
17:09:53)
- sgallagh becomes second-ever former council
member :) (mattdm,
17:10:35)
- APAC FAD (mattdm, 17:10:46)
- https://fedorahosted.org/council/ticket/46
(mattdm,
17:10:51)
- https://fedoraproject.org/wiki/FAD_Singapore_2015
(mattdm,
17:11:07)
- as part of FAD, we'd like to see a the
development of a strategy for user and contributor growth in
apac (mattdm,
17:23:06)
- to be posted under
https://fedoraproject.org/wiki/Fedora_Ambassadors_Asia_Pacific_%28FAMAPAC%29
(mattdm,
17:23:34)
- ACTION: mattdm to
update ticket on apac fad (mattdm,
17:25:15)
- next topic (mattdm, 17:25:58)
- ACTION: all please go
through https://fedorahosted.org/council/report/1 and help update
and close off things (mattdm,
17:31:49)
- outreachy update (mattdm, 17:31:59)
- outreachy selection is due by 9/17 ...
applications are in (mattdm,
17:32:18)
- ACTION: decause level
up zodbot foo (decause_trains,
17:36:58)
- meeting time (mattdm, 17:37:07)
Meeting ended at 17:42:01 UTC
(full logs).
Action items
- mattdm to update documentation for objectives and council membership
- mattdm to update ticket on apac fad
- all please go through https://fedorahosted.org/council/report/1 and help update and close off things
- decause level up zodbot foo
Action items, by person
- decause
- decause level up zodbot foo
- mattdm
- mattdm to update documentation for objectives and council membership
- mattdm to update ticket on apac fad
- zodbot
- decause level up zodbot foo
People present (lines said)
- mattdm (86)
- decause_trains (28)
- tuanta (18)
- langdon (16)
- zodbot (10)
- rdieter (9)
- sgallagh (8)
- jkurik (0)
- decause (0)
- cwickert (0)
- jwb (0)
Generated by MeetBot 0.1.4.