#fedora-meeting: Fedora Objective Review
Meeting started by mattdm at 18:00:00 UTC
(full logs).
Meeting summary
- Welcomes and hellos (mattdm, 18:00:26)
- Agenda (mattdm, 18:03:46)
- Fedora Modularity Objective (mattdm, 18:09:25)
- https://fedoraproject.org/wiki/Objectives/Fedora_Modularization,_Requirements_Phase
(mattdm,
18:09:27)
- that's the current/previous phase (mattdm,
18:09:29)
- https://fedoraproject.org/wiki/Objectives/Fedora_Modularization,_Prototype_Phase
(mattdm,
18:09:53)
- https://fedoraproject.org/wiki/Objectives/Fedora_Modularization,_Prototype_Phase
(mattdm,
18:09:56)
- https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/UTNLVDK6TPGWKZHANSFAPJQLZFYLSI3X/?sort=thread
(langdon,
18:11:44)
- https://communityblog.fedoraproject.org/modularity-use-case-application-independence/
(decause,
18:11:51)
- https://fedoraproject.org/wiki/Modularization/Planning
(langdon,
18:15:51)
- https://lists.fedoraproject.org/archives/list/env-and-stacks@lists.fedoraproject.org/thread/43UKYOPQKTLC2JVBLIODVAI4RQ3V334A/
(langdon,
18:18:53)
- see that link for discussion about e&s
working group "mothballing" (langdon,
18:19:58)
- https://lh4.googleusercontent.com/-lifthhJ5HwY/U-YwWeD2fhI/AAAAAAAALtE/29YIEDNhmM03MgbNbNX5vgaePSs_ErXoA/w1111-h833-no/09.08.14%2B-%2B1
(cwickert,
18:29:38)
- AGREED: Council
approves Modularization Objective prototype phase. Demos will
commence! (mattdm,
18:39:18)
- along with specific discussions with various
WGs and SIGs (mattdm,
18:39:30)
- University Involvement Objective (mattdm, 18:39:55)
- https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative
(mattdm,
18:40:27)
- (decause,
18:41:04)
- http://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative#Overview
(decause,
18:41:05)
- ACTION: decause moar
arrows in the EDU logic model (decause,
18:42:12)
- ACTION: decause
revisit EDU logic model with Fedora Design team (decause,
18:45:24)
- After Software Freedom Day 2015, we have a PoC
model for future (decause,
18:46:34)
- https://fedoraproject.org/wiki/Softwarefreedomday/2015#Badge-a-thon
(decause,
18:46:39)
- https://fedoramagazine.org/celebrating-software-freedom-day-2015/
(decause,
18:46:43)
- We are sponsoring participating in more
University Level Hackathons in NA, such as brickhack, bitcamp, and
HackRU: (decause,
18:46:59)
- https://communityblog.fedoraproject.org/find-fedora-at-brickhack-2016/
(decause,
18:47:04)
- Fedora Campus Ambassadors Initiative is showing
renewed interest (decause,
18:47:11)
- https://fedoraproject.org/wiki/Campus_Ambassadors
(decause,
18:47:17)
- Fedora has participated in both rounds of
Outreachy this year. (decause,
18:47:58)
- https://wiki.gnome.org/Outreachy/2016/MayAugust
(decause,
18:48:03)
- https://fedoraproject.org/wiki/Outreachy/2016
(decause,
18:48:07)
- https://fedoraproject.org/wiki/Outreachy/2015
(decause,
18:48:11)
- Fedora/Project Atomic has been accepted this
year to Google Summer of Code! (decause,
18:48:21)
- https://summerofcode.withgoogle.com/organizations/5630777857409024/
(decause,
18:48:27)
- ACTION: decause
report back to council-disucss on EDU Involvement Objective
(decause,
18:52:49)
- Possible new objectives (mattdm, 18:53:03)
- https://fedoraproject.org/wiki/Objectives/Fedora_Marketing_Python
(decause,
18:54:01)
- It has been suggested that Fedora take on on
Marketing as a top-level objective this year to increase our
exposure in the developer community. Rather than try to market to
every developer everywhere, we want to focus on a specific
community. This is similar to the Fedora.next strategy of separate
editions — we can have bigger impact by really winning in individual
areas and growing from there than we can in attempting to appeal to
all peopl (decause,
18:54:27)
- ACTION: langdon to
connect mattdm with openshift evangelists (mattdm,
19:04:04)
- ACTION: mattdm to
update Objectives page with link to new Modularization phase
(mattdm,
19:09:46)
Meeting ended at 19:11:39 UTC
(full logs).
Action items
- decause moar arrows in the EDU logic model
- decause revisit EDU logic model with Fedora Design team
- decause report back to council-disucss on EDU Involvement Objective
- langdon to connect mattdm with openshift evangelists
- mattdm to update Objectives page with link to new Modularization phase
Action items, by person
- decause
- decause moar arrows in the EDU logic model
- decause revisit EDU logic model with Fedora Design team
- decause report back to council-disucss on EDU Involvement Objective
- langdon
- langdon to connect mattdm with openshift evangelists
- mattdm
- langdon to connect mattdm with openshift evangelists
- mattdm to update Objectives page with link to new Modularization phase
People present (lines said)
- mattdm (145)
- decause (101)
- langdon (76)
- jwb (37)
- cwickert (28)
- zodbot (15)
- sgallagh (12)
- robyduck (9)
- jzb (9)
- jkurik (6)
- bconoboy (4)
- linuxmodder (3)
- jkrieger (3)
- tatica (2)
- adamw (1)
Generated by MeetBot 0.1.4.