#fedora-meeting: Council (2016-04-11)
Meeting started by mattdm at 18:00:15 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (mattdm, 18:00:21)
- Initial FY17 budget meeting (mattdm, 18:02:40)
- https://budget.fedoraproject.org/
(mattdm,
18:03:24)
- new budget process site (mattdm,
18:03:30)
- The Big Number (decause, 18:04:43)
- http://lists.fedoraproject.org/archives/list/council-discuss@lists.fedoraproject.org/message/TML72C4572A6FVK6UJDFCMUN56T4PKJ4/
(mattdm,
18:04:52)
- The Big Number this year, is the same as last
year, at $195,000 (decause,
18:05:04)
- email from mattdm summarizing things from this
morning (mattdm,
18:05:05)
- That covers events, swag, Fedora conferences,
activity days, and any other community spending (mattdm,
18:06:01)
- Does not include infrastructure, hardware,
etc (mattdm,
18:06:24)
- http://budget.fedoraproject.org
(decause,
18:08:40)
- http://pagure.io/fedora-budget
(decause,
18:11:32)
- Crunching the Numbers (decause, 18:25:28)
- https://fedoraproject.org/wiki/Budget.next#Reimbursement
(decause,
18:42:20)
- ACTION: decause post
a proposed budget scenario to council list, and upload the document
(spreadsheet or otherwise) to the pagure.io repo (decause,
19:07:28)
- ACTION: decause
follow up with OSAS to find out if we got dedicated OSAS funding for
Outreachy (decause,
19:10:11)
- regional budget planning FADs for each region,
as part of the region's budget (decause,
19:12:26)
- https://docs.google.com/spreadsheets/d/11nWHrooCwoiWqGx4iEUnITQAWwQrQ6_2ito8GUtBk_g/edit#gid=0
(decause,
19:19:22)
- ACTION: cwickert to
discuss the budget with FAMSCo, in particular from APAC and
LATAM (cwickert,
19:23:31)
- ACTION: decause
schedule double-block council meeting for budgeting on
fedocal (decause,
19:28:55)
- HELP: Ambassadors
please submit your Budget Reports, Proposals, and Delegation
Selections to decause ASAP (decause,
19:29:33)
- where ASAP really means "this week, because we
want to decide things next week, so we can actually spend money
without fear" (mattdm,
19:30:10)
- Allocation of regional portion of budget over
last three years roughly APAC 16%, EMEA 26%, LATAM 16%, NA 42%. This
is nominal, not money actually spent. FY17 and future budgets not
necessarily based on this number. (mattdm,
19:33:36)
Meeting ended at 19:36:30 UTC
(full logs).
Action items
- decause post a proposed budget scenario to council list, and upload the document (spreadsheet or otherwise) to the pagure.io repo
- decause follow up with OSAS to find out if we got dedicated OSAS funding for Outreachy
- cwickert to discuss the budget with FAMSCo, in particular from APAC and LATAM
- decause schedule double-block council meeting for budgeting on fedocal
Action items, by person
- cwickert
- cwickert to discuss the budget with FAMSCo, in particular from APAC and LATAM
- decause
- decause post a proposed budget scenario to council list, and upload the document (spreadsheet or otherwise) to the pagure.io repo
- decause follow up with OSAS to find out if we got dedicated OSAS funding for Outreachy
- decause schedule double-block council meeting for budgeting on fedocal
People present (lines said)
- decause (172)
- mattdm (102)
- cwickert (45)
- jwb (29)
- cprofitt (28)
- nb (20)
- zodbot (15)
- langdon (11)
- MarkDude (11)
- robyduck (10)
- jkurik (2)
- dzho (2)
- tatica (0)
Generated by MeetBot 0.1.4.