#fedora-meeting: Council (2016-04-18)
Meeting started by mattdm at 17:59:43 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (mattdm, 17:59:49)
- Agenda (mattdm, 18:03:02)
- Budget Discussion Continued (mattdm, 18:05:06)
- http://pagure.io/fedora-budget
(decause,
18:07:43)
- https://pagure.io/fedora-budget/blob/master/f/FY17/adjustedannualbudgets/council
(decause,
18:08:09)
- https://pagure.io/fedora-budget/blob/master/f/FY17/adjustedannualbudgets/council/scenarios.txt
(decause,
18:14:53)
- HELP: Ambassadors
please submit your Reports, Proposals, and Delegation Selections for
Budget FY17 (decause,
18:21:28)
- https://fedoraproject.org/wiki/Ambassadors/LATAM/Budget:2017
(cwickert1,
18:25:05)
- https://fedoraproject.org/wiki/FAD_Singapore_2015/Events?rd=Ambassadors/APAC/Budget:2016-2017
(cwickert1,
18:25:13)
- http://fedoraproject.org/wiki/Ambassadors/EMEA/Budget:2017
(cwickert1,
18:26:00)
- http://fedoraproject.org/wiki/Ambassadors/EMEA/Budget:2016
(cwickert1,
18:26:13)
- ACTION: decause add
full-fad half-diversity/inclusion scenario (mattdm,
19:16:36)
- ACTION: decause
follow up with tatica on scenario voting (decause,
19:26:18)
Meeting ended at 19:28:12 UTC
(full logs).
Action items
- decause add full-fad half-diversity/inclusion scenario
- decause follow up with tatica on scenario voting
Action items, by person
- decause
- decause add full-fad half-diversity/inclusion scenario
- decause follow up with tatica on scenario voting
- tatica
- decause follow up with tatica on scenario voting
People present (lines said)
- decause (167)
- mattdm (112)
- cwickert1 (89)
- jwb (18)
- jkurik (11)
- zodbot (11)
- robyduck (5)
- langdon (3)
- decauseT1avel (3)
- MarkDude (2)
- tatica (0)
- cwickert (0)
Generated by MeetBot 0.1.4.