#fedora-meeting: Council (2017-05-17)
Meeting started by mattdm at 13:01:29 UTC
(full logs).
Meeting summary
- Introductions, Welcomes (mattdm, 13:01:36)
- Open Floor Agenda Construction (mattdm, 13:05:06)
- Finalizing the mission update (mattdm, 13:11:04)
- https://pagure.io/Fedora-Council/tickets/issue/114
(mattdm,
13:11:08)
- Initial draft: Fedora creates an innovative
platform that lights up hardware, clouds, and containers for
software developers and community members to build tailored
solutions for their users. (mattdm,
13:11:49)
- Proposed rewording after discussion: Fedora
creates an innovative platform for hardware, clouds, and containers
that enables software developers and community members to build
tailored solutions for their users. (mattdm,
13:12:05)
- Proposal is also to put this statement in a
draft page (mattdm to write) which includes context of freedom
foundation (as well as features / upstream-first and the
rest) (mattdm,
13:14:29)
- AGREED: council is
unanimously in favor of this (mattdm,
13:14:47)
- LATAM FAD (and FUDCon and Budget) (mattdm, 13:16:32)
- https://pagure.io/Fedora-Council/tickets/issue/116
(jkurik,
13:17:04)
- Inactive Accounts policy (mattdm, 13:53:03)
- https://pagure.io/Fedora-Council/tickets/issue/112
(mattdm,
13:54:07)
Meeting ended at 14:00:38 UTC
(full logs).
Action items
- (none)
People present (lines said)
- mattdm (93)
- bexelbie (77)
- robyduck (30)
- langdon (30)
- alexove (16)
- zodbot (15)
- jwb (10)
- jkurik (8)
Generated by MeetBot 0.1.4.